troubleshooting Question

flpydisk.sys is corrupted when loading w2k from boot disks

Avatar of cebrooks03
cebrooks03 asked on
Windows 2000
11 Comments2 Solutions612 ViewsLast Modified:
I have two old sager lappers in our shop that we use for training. I'm relaoding the OS and can not get the CDROM to work when in DOS. I fdisked the HD and tried to switch to the cdrom drive to run setup.exe but it can not find the drive. I tried switching the boot device to cdrom drive but get a message that there is no bootable cd, so I made boot disks and tried that way. when I get to the 4th disk I get the above message and setup terminiates. Any ideas? oh, the cdroms do work. I checked before I started the process.
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 2 Answers and 11 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 2 Answers and 11 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros