troubleshooting Question

Asus P4C800-E will-not-Post-oddness

Avatar of seanmf
seanmf asked on
Desktops
10 Comments3 Solutions371 ViewsLast Modified:
Howdy,
So, I am perplexed.  Built a desktop witht he following components:
P4 3.06C
1 GB Kingston 3200 (matched pair)
2 200 gb Western Digital SATA Drives in striped mode
ATI Radeon 9600XT

The machine worked fine, without any problems, like a champ for several months (luckily long enough to finish Half Life 2).  Then one day I came home and it was off (I have surge protectors).  Tried turning it on and nothing, well kinda nothing.  The machine turns on, fans go (onCPU and in Chasis, power light on Mobo is lit, but it fails to POST.  Absolutely nothing sent to monitor, no critical beeps, nothing.  Have tried swapping all components including CPU, limiting number of memory chips used, banks used, tried several video cards (hoped for some BIOS AGP setting error, and even tried an old PCI video card), remounted Mobo.....  My problem is that since I have abolutely no fault tolerance, if I screw around with the BIOS (resetting either with jumpers or CMOS battery removal), I will lose mappings and consequently all my data.  When I purchased the board and installed it about three months ago I verified it had the most recent BIOS revision. Any suggestions?  Probably missing something obvious here, but damned if I can see it.

Thanks again,
Sean
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 3 Answers and 10 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 3 Answers and 10 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros