troubleshooting Question

Plug and Play Problems

Avatar of jromansky
jromansky asked on
Networking Hardware-Other
20 Comments1 Solution2280 ViewsLast Modified:
Trying to install a 56K Modem into a Windows 98 system.  I have tried two different modems and the same problem occurs.  I connect the modem to the PCI Port and boot into windows.  No new devices have been found.  I go to control panel and search for new hardware, still nothing.  I manually install the modem drivers, they install ok.  Go to modem properties and diagnotics and click more info.  Then I have an error "Modem has failed to respond. Make sure it is properly connected and turned on. If it is an internal modem or connected, verify that the interupt for the port is properly set"  I have removed the com ports from device manager, uninstalled the modem and disabled the serial ports in bios then restarted the computer.  After detecting new hardware and enabling the serial ports in bios, still the modem is not detected.  I have tried going into the com port settings in device manager and changing the resource settings.  I can not change the interupt port individually.  I also tried the modems in a XP machine, and they detected no problem.  What am I doing wrong?

ASKER CERTIFIED SOLUTION
Nirmal Sharma
Solution Architect
Join our community to see this answer!
Unlock 1 Answer and 20 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 20 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros