Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

\\MSHOME is not accessible. You might not have permission to use  the network resource.

Posted on 2005-02-05
146
Medium Priority
?
211,773 Views
Last Modified: 2011-08-18
I am unable to share files or print share from my new desktop computer.  The question title above is the error message received when clicking "View Workgroup comuters" in the "network tasks" column.  "\\MSHOME is not accessible. You might not have permission to use the network resource.

My home network worked very well until I added this a new desktop that I got for Christmas.  Since then, I have stayed up many sleepless nights determined to get this computer networked with the rest of them.  I read almost all of the postings on this website as well as many microsoft knowledge based articles, but I can not find a resolution.  The 4 notebooks and the old desktop are still communicating with each other, but this new computer can not be seen on my network.  Please help.


Some of things that I tried are below:
1) Did ping test and I can pint each computer by IP address, but I can not pint the computer by name.
2) I renamed each computer and the workgroup name to SEWINGIRL.  The other computers continue to communicate with each other by sharing files and printers, but this new desktop sill can not participate in my home network.
3) I confirmed that the local security settings allowed guests
4) I deleted and reinstalled the TCP/IP and the File and print sharing to ensure that they were all intact
5) NetBios is enabled in TCP/IP
6) disabled any firewalls or virus programs
and much much more that I can not remember.

Please offer any suggestions to resolve this matter.

Thanks in advance,
Maggie

0
Comment
Question by:Sewingirl2000
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
146 Comments
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13236960
what OS? XP Pro or home?
is file and printer sharing enabled?
is the workstation serivce started?
NetBIOS over tcp enabled?
go to a prompt and type
ipconfig /all >c:\ip.txt
open windows explorer, navigate to c:
and find ip.txt
open in notepad and copy and paste the contents here please
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13236962
also see here
http://65.24.134.81/KipSolutions/P2PNetworks/TroubleshootingP2P.htm
special thanks to FE for the website

0
 

Author Comment

by:Sewingirl2000
ID: 13237055
1)  OS is XP Pro

2)  File and printer shareing endabled...I assume ..where to look?

3) Check!  Workstation service started

4) NetBios over TCP/IP is enabled

5)  I typed the ipconfig /all into the prompt, but with is the  ip.txt that you are referring to?

Thanks
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Sewingirl2000
ID: 13237092
OH YES, I did go to that website that is linked in the above comment.  I saw that in another response where someone said that their solution was found in step 10.  I did not find that to work for me.   However, I beleive that I went through all of those seps in its entirety.   Great suggestion.   I think that was a great website, but it still does not work, sorry.
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13237117
file/folder sharing
http://www.homenethelp.com/web/howto/net-share-xp.asp

now when you type
ipconfig /all >c:\ip.txt
into the prompt then it pipes the output of ipconfig /all to a text file named ip.txt located in c:\
that way you can copy and paste the contents here so we can see them


OK, since it's Pro
Run local security policy editor from control panel admin tools and set the local policy, Network Access: Let everyone permissions apply to anonymous users, to enabled and make sure guest account is enabled
Yhis is not the most secure way, but we will worry about that after we get the network happening
0
 

Author Comment

by:Sewingirl2000
ID: 13237142
File/folder sharing...ok  YES it is Shared and set properly.   I got it.

about the ipconfig...here it is copied and pasted below:

Windows IP Configuration



        Host Name . . . . . . . . . . . . : KITCHEN

        Primary Dns Suffix  . . . . . . . :

        Node Type . . . . . . . . . . . . : Hybrid

        IP Routing Enabled. . . . . . . . : No

        WINS Proxy Enabled. . . . . . . . : No

        DNS Suffix Search List. . . . . . : br.no.cox.net



Ethernet adapter Local Area Connection:



        Media State . . . . . . . . . . . : Media disconnected

        Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection

        Physical Address. . . . . . . . . : 00-11-11-86-17-21



Ethernet adapter Wireless Network Connection 3:



        Connection-specific DNS Suffix  . : br.no.cox.net

        Description . . . . . . . . . . . : Linksys Wireless-G Portable USB Adapter #3

        Physical Address. . . . . . . . . : 00-0F-66-11-47-EC

        Dhcp Enabled. . . . . . . . . . . : Yes

        Autoconfiguration Enabled . . . . : Yes

        IP Address. . . . . . . . . . . . : 192.168.1.101

        Subnet Mask . . . . . . . . . . . : 255.255.255.0

        Default Gateway . . . . . . . . . : 192.168.1.1

        DHCP Server . . . . . . . . . . . : 192.168.1.1

        DNS Servers . . . . . . . . . . . : 68.109.202.25

                                            68.109.202.30

                                            68.11.16.25

        Lease Obtained. . . . . . . . . . : Saturday, February 05, 2005 7:54:01 PM

        Lease Expires . . . . . . . . . . : Sunday, February 06, 2005 7:54:01 PM

Finally, I ran the local security policy editor and the Network Access is set to : Let everyone permissions..blah blah blah.  

I hope that this helps.  THanks so much for the effort.  I am getting very fustrated and sleeepy
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13237196
Me too, we can continue this tomorrow :-)
0
 

Author Comment

by:Sewingirl2000
ID: 13237206
Certainly.  Thanks for trying.  Is it safe that I posted all that information onto this website?  I guess that I'll enable the firewalls and virus protection until I am trying to fix this problem tomorrow.  Thanks so much.
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13238344
No problem with posting that info (those are private ip's, provided by a NAT device) thousands use the same ip scheme, they are non routable, and not your external ip
Post here when you want to start working on this again :-)
0
 

Author Comment

by:Sewingirl2000
ID: 13238758
i am ready to try to repair this problem.  good morning
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13238793
good morning, what have you tried so far?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13238799
OK, for testing disable your firewalls (what ones are you using)
can the machines ping each other?
0
 

Author Comment

by:Sewingirl2000
ID: 13238820
Norton is disabled.  I right clicked the icon at the bottom and clicked Disable Auto PRotect
The Windows firewill is disables.  I disabled it through the sevices.msc.

Pinging:  YES they can ping each other with the ip address, but NOT wit the computer name.  So I changed the names in each and rebooted each and I confirmed netbios.  The new computer is the only one that can not ping the others by NAME and the others can Not ping it by name.  However the others can ping each other by both ip and name.
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13238950
OK, the pinging by ip is good
what version of Norton?
I have seen even disabled Norton interfere with networking
did you run the local security fix I posted above?
0
 
LVL 9

Expert Comment

by:joedoe58
ID: 13238990
Hi,
Try to open the Properties of Local Area Conncetion in Start\Control Panel\Network Connection. Then choose the Authentication tab and remove the check mark for  "Enable IEEE 802.1x authentication for this network" then see if it works
0
 

Author Comment

by:Sewingirl2000
ID: 13239008
The Local Security Settings -  NEtwork Access is set to "CLASSIC - Local users authenticate as themselves"

Norton is version 10.0.15.13  I just have "autoprotect" disables.  Is there something else that needs to be turned off?..like what is script blocking?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13239024
can this machine access the internet?
0
 

Author Comment

by:Sewingirl2000
ID: 13239026
joedoe58,

In the network connection properties, there is no "authentication tab".  I see three tabs "GERNERAL", "WIRELESS NETWORK", and  "ADVANCED".

thanks, maggie
0
 

Author Comment

by:Sewingirl2000
ID: 13239031
YES, this machine is accessing the internet just fine.  THanks
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13239094
Cool, on that machine, run the ipconfig /all >c:\ip.txt thing again, copy and paste the entire contents here

also on that machine, have a few more commands to run
from the prompt type
net view >C:\view.txtagain go to c: in widows explorer, open view.txt in notepad, copy and paste here
0
 

Author Comment

by:Sewingirl2000
ID: 13239141
IP TEXT BELOW:



Windows IP Configuration



        Host Name . . . . . . . . . . . . : KITCHEN

        Primary Dns Suffix  . . . . . . . :

        Node Type . . . . . . . . . . . . : Hybrid

        IP Routing Enabled. . . . . . . . : No

        WINS Proxy Enabled. . . . . . . . : No

        DNS Suffix Search List. . . . . . : br.no.cox.net



Ethernet adapter Local Area Connection:



        Media State . . . . . . . . . . . : Media disconnected

        Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection

        Physical Address. . . . . . . . . : 00-11-11-86-17-21



Ethernet adapter Wireless Network Connection 3:



        Connection-specific DNS Suffix  . : br.no.cox.net

        Description . . . . . . . . . . . : Linksys Wireless-G Portable USB Adapter #3

        Physical Address. . . . . . . . . : 00-0F-66-11-47-EC

        Dhcp Enabled. . . . . . . . . . . : Yes

        Autoconfiguration Enabled . . . . : Yes

        IP Address. . . . . . . . . . . . : 192.168.1.101

        Subnet Mask . . . . . . . . . . . : 255.255.255.0

        Default Gateway . . . . . . . . . : 192.168.1.1

        DHCP Server . . . . . . . . . . . : 192.168.1.1

        DNS Servers . . . . . . . . . . . : 68.109.202.25

                                            68.109.202.30

                                            68.11.16.25

        Lease Obtained. . . . . . . . . . : Sunday, February 06, 2005 9:37:53 AM

        Lease Expires . . . . . . . . . . : Monday, February 07, 2005 9:37:53 AM


VIEW.TXT BELOW:
 "NOTHING"  it is blank!!!
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13239156
Hmmm, do you  know how to copy and paste from a dos box?
open a command prompt (start -->run and type cmd
then from the prompt type
net view
then in the upper left of the active window click on the dos icon
on the menu
edit>mark
with the mouse highlight all the text, then hit enter
paste the contents here
0
 

Author Comment

by:Sewingirl2000
ID: 13239405
Microsoft(R) Windows DOS
(C)Copyright Microsoft Corp 1990-2001.

C:\DOCUME~1\MAGGIE>net view
System error 6118 has occurred.

The list of servers for this workgroup is not currently available


C:\DOCUME~1\MAGGIE>
0
 

Author Comment

by:Sewingirl2000
ID: 13239449
would you like me to do this from my other computers also?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13239454
what error messages show up in event viewer
contorl panel, admin tools, event viewer
85% of the time this is cause by some sort of firewall issue
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13239461
Yes, I'm sure it won't error out
0
 

Author Comment

by:Sewingirl2000
ID: 13239482
I am sorry I do not understand

event viewer
contorl panel, admin tools, event viewer????

I go to Control panel, then admin tools, event viewer....NOW WHAT?  There are three tabs with lots of choices

Thanks a bunch for all the help
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13239504
in application and system, look for yellow or red marks
double click on them to see what they are
0
 

Author Comment

by:Sewingirl2000
ID: 13239579
ok in application there are some Yellow Warning marks that I have listed below, but how do i knwo if i made changes since then?

how can i copy and past to show you...or how do you do the screen copy thingy?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13239586
yes , print screen will capture it, and then you need to paste it into an image editor, like paint, then save it as a jpg, up load it to a web server and post a link to it here

any of them relate to networking?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13239603
also on tha problem machine go to a prompt and type net share
post here
0
 

Author Comment

by:Sewingirl2000
ID: 13239649
Below is info from the net share results:  I am still trying to find a way to get the jpeg image that I saved into a web server since this new computer does not have front page installed.  I'll email the jpeg to myself and open it in another comptuer and thry to upload it to a web server from there.

C:\DOCUME~1\MAGGIE>net share

Share name   Resource                        Remark

-------------------------------------------------------------------------------
print$       C:\WINDOWS\system32\spool\drivers
                                             Printer Drivers
ADMIN$       C:\WINDOWS                      Remote Admin
C$           C:\                             Default share
IPC$                                         Remote IPC
ACCESS databases
             C:\Documents and Settings\Maggie\My Documents\ACCESS databases

My Pictures  C:\Documents and Settings\All Users\Documents\My Pictures

Printer      NUL:                   Spooled  CAPTURE FAX BVRP
Printer2     USB001                 Spooled  Dell AIO Printer A920
Printer3     DOT4_001               Spooled  HP OfficeJet K80
Printer4     Microsoft Document Ima Spooled  Microsoft Office Document Image Wr
The command completed successfully.
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13239666
that looks fine
try this from a prompt
netsh firewall set portopening TCP 135 ENABLE
netsh firewall set portopening TCP 136 ENABLE
netsh firewall set portopening TCP 137 ENABLE
netsh firewall set portopening TCP 138 ENABLE
netsh firewall set portopening TCP 139 ENABLE
reboot and check
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13239676
I didn't see NetBIOS over tcp enabled on your ipconfig output
where are you checking to see if it is enabled?
0
 

Author Comment

by:Sewingirl2000
ID: 13239710
I will do the netsh firewall set portopening thing.

I was checking NetBios over Tcp enables in the properties somewhere, i think it was in the..ummm I DON"T REMEMEBR
0
 

Author Comment

by:Sewingirl2000
ID: 13239766
 http://members.cox.net/maggiehebert/

check it out that is the error that I found int he event viewer.  I think i did it properly

or is it   www.memebers.cox.net/maggiehebert

0
 

Author Comment

by:Sewingirl2000
ID: 13239804
I am about to reboot.  I did the folllowing before I reboot:

C:\DOCUME~1\MAGGIE>netsh firewall set portopening TCP 135 ENABLE
The service has not been started.

C:\DOCUME~1\MAGGIE>netsh firewall set portopening TCP 136 ENABLE
The service has not been started.

C:\DOCUME~1\MAGGIE>netsh firewall set portopening TCP 137 ENABLE
The service has not been started.

C:\DOCUME~1\MAGGIE>netsh firewall set portopening TCP 138 ENABLE
The service has not been started.

C:\DOCUME~1\MAGGIE>netsh firewall set portopening TCP 139 ENABLE
The service has not been started.





C:\DOCUME~1\MAGGIE>
0
 
LVL 8

Expert Comment

by:Here2Help
ID: 13239834
Hey.

When you connected your new XP machine to the network, did you use the 'New Connections Wizard' from 'Network Connections' ?

If you havn't run the wizard on the new machine I suggest you try running it.

Select the option 'Set up a home or small office network' then follow the wizard.

This could fix the problem, you never know if you don't try.
0
 

Author Comment

by:Sewingirl2000
ID: 13239864
Yes I did the "New Connections Wizard" when I set up the new machine.

I am happy to try again.  I'll try any suggestion.  Thanks. I'll let you know after I try it.
0
 

Author Comment

by:Sewingirl2000
ID: 13239967
ok I did the new connections wizard

rebooted....still NOTHING

On this new machine when I click "view workgroup computers".  I only get this computer in the workgroup (Kitchen).

On the other computers, when I click "view workgroup computers".  I get a list of all computers on my network (INCLUDING THIS KITCHEN).   However,  I can access shared folders in the other cmptuers, but when I click "KITCHEN" , I get the same old darn error message:

\\kitchen is not accessible.  You might not have permission to use the network resource.  Contact the admistrator of this server to find out if you have access permissions.       THe network path was not found.

HELP!!!!!!
0
 
LVL 9

Expert Comment

by:joedoe58
ID: 13240005
Hi,
What options do you have on the "Wireless" tag?
0
 

Author Comment

by:Sewingirl2000
ID: 13240118
"wireless" tag?  where?
0
 
LVL 9

Expert Comment

by:joedoe58
ID: 13240189
In the properties of your network connection
0
 

Author Comment

by:Sewingirl2000
ID: 13240227
General

Wireless Networks

Advanced

These are the tabs in the Wireless network connection
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13240572
So you are no longer getting an error when you view the network on "kitcheN"?, just can't see the other machines?
0
 

Author Comment

by:Sewingirl2000
ID: 13240681

YES  and NO

The error comes up but in a different place. I do not know when this change took place. It could have been when I remaned the workgroup and the computers.

On this new computer, I am able to click "view workgroup computer" and receive THIS computer in the list of computers, but no other computers are listed there.

On the other computers, when I click "view workgroup computers", I get all of the computers including this one.  HOWEVER, when I click the Kitchen comptuer icon, I get that same error message, that  \\kitchen is not accessible. blah blah blah

Please help me with this "accessibility" problem.  Thanks so much for all your effort. I really appreciate it and I am determined to get it figured out.  
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13240698
OK, that  shold be because the suer that is logged on to the other machine is not a suer on kitchen
please see here
http://support.microsoft.com/Default.aspx?kbid=304040

also on one of the other xp machines try this
from a prompt type
net use z: \\kitchen\sharename password /user:username

where sharename is the name of the share that you created on \\kitchen and
password is the password of the user that logs on to kitchen and username is the username that you use to log on to kitchen
example if you log on to kitchen with username of user1 and a password of 1234 and yo named the share on kitchen cdrive then the command would be
net use z: \\kitchen\cdrive 1234 /user:user1

then open windows explorer and see if z: drive is there
0
 

Author Comment

by:Sewingirl2000
ID: 13240764
ok wait.  please explain again...

the sharename of the files shared are in different user's documents like "maggie's documents", "Elizabeth's documents", "Rob's Documents"...etc..

So when I am referring to the sharename, do I have to include the main directory of the user some kind of way?

Also, about passwords, I do not have any set up.  WE don't use passwords, yet, until I get this network set up.
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13240784
please read this link
http://support.microsoft.com/Default.aspx?kbid=304040
when using simplified sharing there are folders that are not accessable
try using shareddocs
\\kitchen\shareddocs
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13240790
since yo don't have passwrods setup yet
on the XP machine

Start | Programs | Administrative Tools | Local Security Policy

Security Settings

Sharing Mode- Change this to "Classic Mode - Local users Authenticate as Themselves" (as opposed to "Guest only" the default model)

this fix will be applied after a restart
change this to guest only and restart, then go to
Run local security policy editor from control panel admin tools and set the local policy, Network Access: Let everyone permissions apply to anonymous users, to enabled and make sure guest account is enabled
0
 

Author Comment

by:Sewingirl2000
ID: 13240823
I have done this a million times:

Security Settings Local Security Policy Sharing Mode is set to: Classic Mode - Local Users Authenticate as Themselves

Local security policy, NEtwork Access is set to: Let everyone permissions apply to anonymour users,


However I am a bit confused because you said in the above message to put on ""Sharing Mode- Change this to "Classic Mode - Local users Authenticate as Themselves" (as opposed to "Guest only" the default model)""

Then you said "change this to guest only"


0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13240830
Yes, change it to guest only (right click on), and change it to guest only (for testing purposes)
you see, you don't have any users (from the other machines) set up to authenticate as themselves
0
 

Author Comment

by:Sewingirl2000
ID: 13241258
GOSH!  It did not work either.  Thanks again and please continue to help find a solution since I really need to get this computer to have file and print sharing with the other computers. THanks so much.

any other suggestions?
0
 
LVL 8

Expert Comment

by:Here2Help
ID: 13246142
Go to Start>Run>Type 'Services.msc'

Is the 'Server' service started?
Is the 'DNS Client' Started?
Is the 'Computer Browser' Started?


Can you open your browser on a machine that works and type in the IP Address of your new machineinto the address bar and see what happens.  Is there any error messages?

Could you please do a' Ipconfig /all >C:\IP.txt ' from one of the machines that *is* working for comparison with the one that isn't and post it back here.

We are all determined to get to the bottom of this problem!
0
 

Author Comment

by:Sewingirl2000
ID: 13246174
Computer Browser is STARTED and on automatic
DNS Client STARTED and on automatic

I will turn on two other computers and do your suggestion now.
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13246233
from another question
I was poking around in the Local Security Policy settings, under Security Options, I set "Let Everyone permissions apply to anonymous users" to enabled, and under IP Security Policies, I set it to "respond only" instead of "request security", and now it works
0
 
LVL 8

Expert Comment

by:Here2Help
ID: 13246308
Also check in services if this service is started

TCP/IP NETBIOS Helper
0
 

Author Comment

by:Sewingirl2000
ID: 13246393
YEa, I saw that "I was poking around in Locak Security settings..." in another posting while I was reading last night.  I did not know how to make the change from "request security" to "respond only".  I posted a screen shot for you to see

www.members.cox.net/maggiehebert

0
 

Author Comment

by:Sewingirl2000
ID: 13246429


Windows IP Configuration
        Host Name . . . . . . . . . . . . : MMH
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Mixed
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No
        DNS Suffix Search List. . . . . . : br.no.cox.net

Ethernet adapter Wireless Network Connection 6:
        Connection-specific DNS Suffix  . : br.no.cox.net
        Description . . . . . . . . . . . : Wireless-G Notebook Adapter
        Physical Address. . . . . . . . . : 00-06-25-43-06-95
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.1.102
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.1
        DHCP Server . . . . . . . . . . . : 192.168.1.1
        DNS Servers . . . . . . . . . . . : 68.109.202.25
                                            68.109.202.30
                                            68.11.16.25
        Lease Obtained. . . . . . . . . . : Monday, February 07, 2005 10:53:11 AM
        Lease Expires . . . . . . . . . . : Tuesday, February 08, 2005 10:53:11 AM

Ethernet adapter Local Area Connection 2:
        Media State . . . . . . . . . . . : Media disconnected
        Description . . . . . . . . . . . : 3Com 3C920 Integrated Fast Ethernet Controller (3C905C-TX Compatible)
        Physical Address. . . . . . . . . : 00-08-74-E4-1A-5E
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13246435
in the right hand pane, right click on it and choose properties, change it there
0
 

Author Comment

by:Sewingirl2000
ID: 13246524
I am sorry, not trying to be difficult, but, I do not see where to change it in the properties.  It looks like a new policy might have to be set...???
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13246534
Open notepad and copy/paste the below as node.reg :

********* start copy/paste below this line
REGEDIT4

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters]
"NodeType"=dword:00000001
"DhcpNodeType"=-

********** end copy/paste above this line.
make sure to hit enter once at the end of the notepad file to include a carrage return

Save node.reg, and double-click to make the node type change to 'Broadcast'.  Reboot to test.
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13246624
when  you right click on it and unassign the policy
0
 

Author Comment

by:Sewingirl2000
ID: 13246634
ok I Opened Notepad, Copied and pasted, made sure that it included a carrage return, saved as node.reg...

...now?  what do i double click to make the node type cahnge to "broadcase" ?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13246675
yes., double click on the  on node.reg
0
 

Author Comment

by:Sewingirl2000
ID: 13246680
Client (Respond Only)                                Policy assigned (NO)
Secure Server (Require Security)               Policy assigned (NO)
Server (Request Security)                          Policy assigned (NO)

Am I supposed to change the (NO) to "YES" in the Server (request security) line?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13246722
no. leave them no :-)
0
 

Author Comment

by:Sewingirl2000
ID: 13246849
I double clicked on the node.reg and it asked to be put into somewhere like registery i believe, then I clicked ok.  

I rebooted and tryed to click the view workgroup computers and only this KITCHEN computer is listed.  From the other computers KITCHEN is listed (like before) and still the same error message will not allow access.

NOW the Sewingroom comptuer is not visable on the workgroup computers list from my notebook or on its own list.  Should we delete the "NODE" thing?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13246904
I-362 Hive: HKEY_LOCAL_MACHINE
  Key: System\CurrentControlSet\Services\NetBt\Parameters
  Value Name: NodeType
  Data Type: REG_DWORD
  Value: 1 or 8 (default)  

This value determines the way NetBT registers and resolves names. Valid values and their meanings are listed below.

Value Node-Type Description
1 b-node Uses broadcasts only
2 p-node Uses point-to-point name queries to a WINS server
4 m-node Broadcasts first, then queries the name server
8 h-node Queries the name server first, then broadcasts  

open regedit and navigate to that key and change the value to 8
0
 

Author Comment

by:Sewingirl2000
ID: 13247051
I'm Sorry   IT DID NOT WORK!  

I changed the value to 8 where I beleive it was 1 before.

Should we change it to something else? OR see where the other computers are set?

Should I call MICROSOFT?  reformat the hard disk!!!!  yeitz!
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13247089
Nah, we'll get it sooner or later :-)
they can still all ping each other, and they can be seen in network places?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13247146
BTW, you did reboot after making the reg change?
0
 

Author Comment

by:Sewingirl2000
ID: 13247197



In the other computers, I can see all of the computers in Network places including the KITCHEN one,  I am able to access all shared folders in the comptuers EXCEPT FROM this darn KITCHEN one.

On the KITCHEN, only KITCHEN can be seen in the workgroup list.


I looked at the registery in the other computers Key: System\CurrentControlSet\Services\NetBt\Parameters and i did not see "NODE type" in the other comptuer, but i see it in these...oh well
0
 

Author Comment

by:Sewingirl2000
ID: 13247214
yeah yea i did the reboot after the regedit.  bah humbug.  I think that i'll go shopping.

When I return, I may print out that website that you sent earlier in this thread and start from the beginning and check all of those things one at a time.

Thanks
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13247231
Yes, go thru that troubleshooting web site again :-)
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13247563
alos check to make sure that client for MS networks is bound to the NIC
0
 

Author Comment

by:Sewingirl2000
ID: 13249739
client for MS networks is bound to the NIC ??????????

how to do that?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13249982
right click on network places, choose properties, right click on the local area connection, choose properties, should see client for MS networks and a check (or x) in the box
0
 

Author Comment

by:Sewingirl2000
ID: 13250024
yeah it's there, thanks
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13250271
did you go thru that site again, step by step?
0
 

Author Comment

by:Sewingirl2000
ID: 13250348
doing that now.  bb soon
0
 

Author Comment

by:Sewingirl2000
ID: 13250460
ok let's start from the beginning:

1) Troubleshoot TCP/IP Connectivity.....I can connect to the internet so it is likely it is not this.  So I move to the next box.

2) Check Your Event Viewer.  I followed these directions and when I got to the Parameters folder, there was no IRPStackSize.  SO I made a screenshot at  www.members.cox.net/maggiehebert  .   Is the "SIZE" selection the one to change?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13250517
No, you don't have the value IRPStackSize
so you have to go to edit, new dword, type in IRPStackSize, click ok, then right click on it in the right hand pane, and choose modify and put in 15 (decimal value)

BTW, this si a good idea to go thru it step by step with us :-)
0
 

Author Comment

by:Sewingirl2000
ID: 13250842
1) TCP/IP connected
2)  Event Viewer IRPStackSize was added and increased the value to 15 (decimal value), then rebooted and did not work, so  
     I increased it to 20, then rebooted and it did not work
3)  Computers are on  the same workgroup
4)  Browser service is turned on and set to automatic
5)  All Firewalls are disabled for testing
6)  I have deleted and reinstalled file and print sharing in the Local area network properites, and rebooted, then resnabled
     file and print sharing and rebooted again.
7)  NetBIOS over TCP/IP is enabled
8)  Disabled Simple File Sharing
9)  Same username and password is not used because I do not use usernames and passwords on any of my comptuer right
     now
10)  Let Everyone's Permissions Apply to Anonymous USers has been ENABLED
11)  Connectivity test shows that I can ping other computers by IP Address

BUT STILL NO FILE AND PRINT SHARING from KITCHEN
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13250856
what are some of the other ip addresses on the network, and share names?
we will try and use ip addresses and net use commands to see if we can figure this baby out
I will also ask anohter expert whom I turst to come in and take a look
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13250884
Yes, this is a tough nut..    Instead of reading the entire thread, I will just start with this:

I assume that you have gone into your Printers Properties and enabled Sharing on the printer.  If so, click the Permissions button on the Sharing tab and make sure that Everyone has full control.  (By default, everyone usually only has Read sharing permission).  Also ck your security tab, and make sure that your permissions there are correct.

FE
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13250914
Doing too many things at once.. just remembered that printers do not have a Permissions button on the Sharing tab...  But, try sharing a folder and see if you can see it on the network using Sharing and Security Permissions...

0
 

Author Comment

by:Sewingirl2000
ID: 13250973
I am so ready to just reformat this whole darn computer.

Surely this has to be someting simple...like when someone says, "if it had been a snake, it would have bit you". It has to be something right before our eyes that we can not see.  Hope it does not bite me first.  

OK enough. I am sorry.  Anyother suggestions?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13250976
Noy my typing sucks sometimes LOL
thanks for coming in FE :-)
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13251009
On kitchen go to a prompt and type
netstat -an
post the results here please
0
 

Author Comment

by:Sewingirl2000
ID: 13251022
Microsoft(R) Windows DOS
(C)Copyright Microsoft Corp 1990-2001.

C:\DOCUME~1\MAGGIE>netstat -an

Active Connections

  Proto  Local Address          Foreign Address        State
  TCP    0.0.0.0:135            0.0.0.0:0              LISTENING
  TCP    0.0.0.0:445            0.0.0.0:0              LISTENING
  TCP    0.0.0.0:1025           0.0.0.0:0              LISTENING
  TCP    0.0.0.0:2869           0.0.0.0:0              LISTENING
  TCP    127.0.0.1:1027         0.0.0.0:0              LISTENING
  TCP    127.0.0.1:1029         0.0.0.0:0              LISTENING
  TCP    127.0.0.1:1053         0.0.0.0:0              LISTENING
  TCP    127.0.0.1:1053         127.0.0.1:1134         TIME_WAIT
  TCP    127.0.0.1:1136         127.0.0.1:1053         TIME_WAIT
  TCP    192.168.1.101:139      0.0.0.0:0              LISTENING
  TCP    192.168.1.101:1052     192.168.1.1:5431       ESTABLISHED
  TCP    192.168.1.101:1135     68.1.17.2:110          TIME_WAIT
  TCP    192.168.1.101:1139     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1143     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1145     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1147     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1149     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1151     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1153     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1157     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1159     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1161     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1163     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1165     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1167     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1169     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1171     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1175     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1177     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1179     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1183     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1187     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1189     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1191     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1193     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1195     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1197     64.156.132.140:80      TIME_WAIT
  TCP    192.168.1.101:1199     64.156.132.140:80      TIME_WAIT
  UDP    0.0.0.0:445            *:*
  UDP    0.0.0.0:500            *:*
  UDP    0.0.0.0:1030           *:*
  UDP    0.0.0.0:4500           *:*
  UDP    127.0.0.1:123          *:*
  UDP    127.0.0.1:1098         *:*
  UDP    127.0.0.1:1099         *:*
  UDP    127.0.0.1:1900         *:*
  UDP    192.168.1.101:123      *:*
  UDP    192.168.1.101:137      *:*
  UDP    192.168.1.101:138      *:*
  UDP    192.168.1.101:1900     *:*

C:\DOCUME~1\MAGGIE>
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13251104
Have you tried to connect using the IP address?  

Start > Run > \\ipaddress (OK)

Use the IP address of one of the remote computers you wish to connect to...  If it connects this way, you can edit the host file and add the computername and ipaddress of the remote computers...

FE
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13251142
Is this a fairly fresh install?
have you scanned for scumware on this machine?
0
 

Author Comment

by:Sewingirl2000
ID: 13251143

From KITCHEN:   I can view shared folders of the other computers only by \\ipaddress (NOT BY NAME or via Network Places)

From THE OTHER COMPUTERS:  I can view all shared folders from other computers  EXCEPT EXCEPT KITCHEN. I can not view KITCHEN shared folders by IPADDRESS!! I receive an error message :

"\\192.168.1.101
The Network Path was not found.


0
 

Author Comment

by:Sewingirl2000
ID: 13251159
Is what a fresh install?  XP PRO?   WEll it is a brand new computer that I got in December...a Dell Dimension 4700.

0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13251168
just for fun
new tool (beta)(originally GIANT) for w2k/xp only
http://www.microsoft.com/athome/security/spyware/software/default.mspx
free and is proactive
will scan and then help protect
let is scan your machine
0
 
LVL 40

Accepted Solution

by:
Fatal_Exception earned 1000 total points
ID: 13251177
So, from the new system in the kitchen, you can use the ipaddress to connect to the remote systems...  In this case, you can edit the Hosts file of the computers and place the hostname there....

Regarding getting access to your Kitchen computer from the network, it sure does look like a firewall is in place there...  Now, personally, I have had a lot of issues with Norton Security, and do not suggest it to any of my clients.  If they want Norton, I install only the AV product...  

It sounds a lot like your MAC address is not being broadcasted, and is not going into the ARP table...  What do you think, Steven?

FE
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13251182
Just for grins, go into your Command Shell (on Kitchen and one of the other computers) and type:  arp -a
0
 
LVL 41

Assisted Solution

by:stevenlewis
stevenlewis earned 1000 total points
ID: 13251201
I was also thinking this smacks of a firewall
0
 

Author Comment

by:Sewingirl2000
ID: 13251202
Below is from My Notebook  arp -a

Microsoft(R) Windows DOS
(C)Copyright Microsoft Corp 1990-2001.

C:\DOCUME~1\MARGAR~1>arp -a

Interface: 192.168.1.102 --- 0x10003
  Internet Address      Physical Address      Type
  192.168.1.1           00-06-25-eb-1b-22     dynamic

C:\DOCUME~1\MARGAR~1>
0
 

Author Comment

by:Sewingirl2000
ID: 13251206
Below is from the problem KITCHEN computer:  arp -a

Microsoft(R) Windows DOS
(C)Copyright Microsoft Corp 1990-2001.

C:\DOCUME~1\MAGGIE>arp -a

Interface: 192.168.1.101 --- 0x10004
  Internet Address      Physical Address      Type
  192.168.1.1           00-06-25-eb-1b-22     dynamic

0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13251225
yea...  if she can get out, but not in, that is usually the case...  

And an ARP problem is quite a reach, and even reaching further, what if you had 2 MAC addresses that were the same?  I know it is stretch, but not an impossibility...  :)

But much more likely that Norton is hanging around blocking incoming requests....

Here is an idea though...   I have a small program somewhere that works in a GUI that will tell us exactly what ports are open on those systems...  let me see if I can find it..  

Another idea would be to download and install Languard Network Scanner, and see what it finds...

FE
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13251236
That is interesting..  If you connected to another system from that one, the other system's MAC address would be in the cache...
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13251241
Hmm.. sorry about that, but I am wrong..  The kitchen's MAC address will be in the ARP cache of the remote system....  So, go to it and run the same command to see if it is there...  
0
 

Author Comment

by:Sewingirl2000
ID: 13251247
???????????   ok hum wow!! ya'll are way over my head

I think that maybe I should uninstall Norton via the ad remove programs?

ANd I just downloaded the microsoft spy ware.  want me to run it too?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13251262
Yes to both :-)\and we don't mean to get to techincal, but occasionaly we will throw ideas bacck and forth between ourselves
BTW, FE is the one who wrote that troubleshooting site we are using :-)
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13251309
*grin*  Yea, we speak in a different language sometimes...   Sorry bout that!  But if we find a solution, it will be worth it, eh?
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13251320
Perhaps she should just reinstall the IP stack too?  You could even try WinsockFix, as that would be the easiest...

http://65.24.134.81/KipSolutions/WinsockFix/WinsockFix.htm
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13251405
Knocking off for tonight.  I will check back tomorrow afternoon...

FE
0
 

Author Comment

by:Sewingirl2000
ID: 13251417
thanks very much.  I appreciate all the help
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13251418
me too :-)
0
 

Author Comment

by:Sewingirl2000
ID: 13251499
WAIT!  DOn't go yet!  IT"S WORKING

BUT, I can not see the notebook computer now..does that have something to do with it being XP HOme?

YEAH!  I am so excited!!!!

THe solution was as simple as deleting NORTON!  NOW WHAT?
0
 

Author Comment

by:Sewingirl2000
ID: 13251536

YEAH  all computers and files can be seen and opened!!!!  yeah yeah...NOW what about security?

and how do I award the points?  I have never done this point thing before?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13253038
Great news!!
for security
for AV get either antivir
www.free-av.com 
or avg
http://www.grisoft.com/
also free
for firewall
get zone alarm
www.zonelabs.com
also free
install it and configure it so that your LAN is in the  trusted zone
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13253047
as for the points, you can accept the comment that you feel solved the problem, and grade it (the accept button is to the right of the comment

or (as I think is the case here) you can split the points

Can I split the points?


Yes. Scroll down to the bottom of the question, just above the text box, and click the "Split Points" link. Select the radio button of the comment who you want to Accept as the Accepted Answer. Only one button can be selected. Set the point value (a text box above the comment) of how much you want this person to receive of the points. Then set the point values for each of the experts comments to whom you want to allocate points and these will be considered Assisted Answers in helping you resolve the issue. Double check your information and then click the Submit button at the bottom of the page. One note: the total points of the splits must equal the amount you asked the question for itself, and no person can receive fewer than 20 points.




0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13253368
Sorry, could not stay up, as I have a meeting this morning, but glad to see you got it....  Norton Security, eh?  :)

Don't know if you have seen this yet, but here is a quick video from MS on file sharing and setup...

http://support.microsoft.com/default.aspx?scid=kb;en-us;304040


FE
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13253377
wish I had a nickel for each time Norton has caused network problems :-)
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13255113
*grin*  then you could afford to lend me some $, eh?  

Thanks Sewingirl2000..  if you need any more guidance, just come on back!

FE
0
 

Author Comment

by:Sewingirl2000
ID: 13255241
I am still working on being able to open shared files in the KITCHEN computer.  But at least I am able to Print and to Open other files from the other comptuers from the Kitchen comtpuer.

THANKS for the help.  I am going to print out a bunch of stuff and sit down with some coffee and figure out the rest.

I sincerely appreciate All of the persistant help!!!!

I beleive that although I had Norton disabled, deleting it must have done the trick.
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13255313
Ditto
we'll be here :-)
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13256937
Till we meet again, eh?  :)  
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13256956
Oh.. one thing that may help you with this.  Home edition will not show you the Security Tab on your shared folders.  To enable it, you will want to boot into the Home computer under safemode.  Then you can assign Security Permissions just like you do on your Pro system...

Just a thought..

FE
0
 

Author Comment

by:Sewingirl2000
ID: 13256986
humm?  I just fiugred out something interesting...


...from my notebook computer I CAN CAN CAN access or open up files from this KITCHEN computer, but only the files that are in the "SHARED FOLDERS".

However, the folders in my documents that I selectively choose to "SHARE" are not accessible
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13257034
this is a limitation of simplified sharing
http://www.microsoft.com/windowsxp/expertzone/tips/september/stevens1.asp

and then (we both have posted this next link)
http://support.microsoft.com/?kbid=304040
0
 

Author Comment

by:Sewingirl2000
ID: 13257072
I have done this simplified sharing a million and one times!!! oh well, maybe I did not do it right.  

I read it again and try again for the million and oneth time
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13257127
Another reason I try to get my home users to purchase only Pro if they are setting up Network Shares...!!
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13257162
You have to disable simplified sharing :-)
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13257250
Which you cannot do in Home...  at least according to MS...

we discussed this at length here, and even showed the user how to add the Security Tab to their Home system without the need to logon in Safe Mode..

http://www.experts-exchange.com/Operating_Systems/WinXP/Q_21046791.html

0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13257519
FE, I believe kitchen is Pro :-)
0
 

Author Comment

by:Sewingirl2000
ID: 13257842
KITCHEN IS PRO..thanks
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 13258029
Oh...  I thought you were trying to share folders on the Home system...  >>from this KITCHEN computer<<  so I misread what you were trying to do..

Do you see a Secuity Tab on the folder's properties window on the Pro system?  If so, then you have disabled SFS...

0
 

Expert Comment

by:GSmeresky
ID: 13364238
This problem is actually very easy to solve. You need to load NetBui Protocol on all the machines in the network.  I've done this with Windows XP Pro and XP Home, and it works. You need to extract the NetBui Protocol from your XP CD. Once all the computers have NetBui loaded, they will all show up in network neighborhood. You can then share files and printers.

0
 

Author Comment

by:Sewingirl2000
ID: 13364387
Thank you, but it seems that when i disable norton, it works well.  How can I set norton to work while I use my network?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 13364417
You have to configure it to trust your network (Add the ip's of the other machines)
0
 

Expert Comment

by:GSmeresky
ID: 13364459
Open Internet Security, and configure Personal Firewall.
In the Netork tab, Add the IP Addresses of the other PCs into the trusted sites section.
You can add a range,Example  192.168.1.1 to 192.168.1.200.
0
 
LVL 9

Expert Comment

by:joedoe58
ID: 13374034
Just wanted to add a comment about GSmeresky's suggestion to add NetBui protocol. This would be the last thing I would do. The protocol is included only for backward compability and it has more security holes than a swiss cheese.
0
 

Expert Comment

by:GSmeresky
ID: 13374764
That's true about NetBui, but for a small peer-to-peer network at home, I don't see the problem.
0
 
LVL 83

Expert Comment

by:David Johnson, CD, MVP
ID: 13390344
Norton does have a section that you can confiigure a 'trusted network'  easier to define a range i.e. 192.168.0.1 - 192.168.0.100
netmask 0.0.0.255

By default XP disallows access to %windir% and any of the my documents areas even if you share the root of the drive i.e.
 
0
 

Expert Comment

by:szkutnik
ID: 13411680
Hi, fixed  this  problem on my home network 3 days ago. With  WinXP in network U must have  users with passwords on ALL network computers !!  It's worked for some times without and STOPED
Why? dont know

Szkutnik
0
 

Expert Comment

by:123abc
ID: 13470902
I beg to differ. On my home network I have about 7 computers, 3 of which dont have a user account with a password.
0
 

Expert Comment

by:windowsxpsux
ID: 14245727
Hi all,  I just wrestled with this issue for a few hours.  I'm using Windows XP Home edition on all computers in my network.  I was getting this error message:

"Mshome is not accessible. You might not have permission to use this network resource.  Contact the administrator of this server to find out if you have access permissions.  The list of servers for this workgroup is not currently available."

The problem for me was NORTON INTERNET SECURITY!!! (Again!!!)  I found this by disabling NIS by right clicking on the icon in the system tray.  Then, everything worked.  So, I looked into why NIS was giving me problems and here is the solution....

Go into NIS-->Personal Firewall-->Configure-->Networking (tab)-->  Then, use the "Wizard" to add your network to the "Trusted" sites.  You should then see an IP and a Mask.  Reboot.... and it worked for me.  

Good luck!  And, if it doesn't work... curse the Microsoft Gods!
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 14246680
Or..  uninstall Norton Internet Security and just use the built-in firewall...  :)
0
 

Expert Comment

by:colin_willis
ID: 14507458
Have had similar problem with

"Mshome is not accessible. You might not have permission to use this network resource.  Contact the administrator of this server to find out if you have access permissions.  The list of servers for this workgroup is not currently available."

Using the wizard on NIS to add a trusted site has worked for me.  Thanks for your help - wish I had read this thread weeks ago when I first got the new laptop as I  have since spent a large amount of time trying to resolve it.

C


0
 
LVL 9

Expert Comment

by:vmaheen
ID: 14533513
if anyone couldnt solve probelm after disableing or edit trusting " NORTON INTERNET SECURITY"

view this articale this will help

http://fhctech.org/fhc/networking/xpclient.htm

0
 
LVL 3

Expert Comment

by:Blizz127
ID: 23920101
Hi got lazy to read all the comments but have you disabled windows firewall?
0
 

Expert Comment

by:eldad-y
ID: 24124436
Hi,

I got lazy to read if some one was able to solve your probs, I had the same probs.

I found out that on the network card settings the "File and Print Sharing For Microsoft" was not checked.

Yes, that simple.

Hope it help other people that are lazy reading all this long post
0

Featured Post

Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Preface There are many applications where some computing systems need have their system clocks running synchronized within a small margin and eventually need to be in sync with the global time. There are different solutions for this, i.e. the W3…
Resolve DNS query failed errors for Exchange
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question