Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 204
  • Last Modified:

Internet Connection Sharing and accessing secure web pages

I can not access any secure web pages from my networked computers using ICS, D-Link DI-624 router, USB Direcway Satellite and a Win XP Pro as the ICS host computer. However I have no problem if i access the secure pages directly from the host ICS computer that is directly connected to Direcway via USB. Any ideas?
Direcway and D-link have been no help.
0
hcontos
Asked:
hcontos
1 Solution
 
andrebaCommented:
Disable your router's firewall and try again.

:-)
0
 
andrebaCommented:
hcontos, do not give feedback while answering a question, or other users won't be able to read it.. Feedback is only if you want to 'put in a good word' for an expert, or the alternative..

Now, about your prob:
if you connect your guest machine directly to the net or to your host, does it work?

:-)
0
 
hcontosAuthor Commented:
Yes If I connect it directly to the net it does work.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
andrebaCommented:
And directly to the host (no router)?

:-)
0
 
hcontosAuthor Commented:
Can i connect without a hub?
0
 
andrebaCommented:
Sure,
CLIENT-->NIC in HOST-->USB to WAN

But it is likely that your router is the culprit here, if you ask me.. That configuration would incriminate it more..

:-)
0
 
hedgie67Commented:
Are you using a router or a hub?  If you are using a router providing NAT, then there is no need for ICS to be enabled on the "host" PC.  If you are using a hub, then there is no firewall provided, and yes ICS would be needed.  My point here is, if you are using a router and ICS simultaneously, then the client PC's behind the "host" machine are being NAT'd twice, and that could be your issue.  If you are using a router w/firewall then disable ICS, and try again to connect.

HTH,

-Hedgie67
0
 
MrArubaCommented:
Did you update IE on the problem computer?
0
 
hcontosAuthor Commented:
Okay, I have removed the router from the network amd now have a guest computer connected directly to the host cxomputer. I still have the same issue. So I assume the router is not the problem.
0
 
andrebaCommented:
Good, we are moving forward..

Also, make sure that you HOST IP is in your GUEST 'hosts' file..

How 'bout using AnalogX instead of ICS?
http://www.pcworld.com/downloads/file_description/0,fid,6759,00.asp

:-)
0
 
hcontosAuthor Commented:
Okay, I fugured it out.
1.turned on the ICS.
2.Made sure the browser proxy for http was set to 127.0.0.1 port 83 on all machines (Direcway makes you set the other machines to the IP for the host computer. However on my HP iPAQ pocket PC using WiFi I had to turn off the proxy for this to work.
3.Set the other machines to use "obtain IP address automatically"
4.Set the router DHCP to off

Thanks

0
 
andrebaCommented:
Glad you solved it..

:-)
0
 
GhostModCommented:
PAQed with no points refunded (of 250)

GhostMod
Community Support Moderator
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now