QuickScan Pro Scanning application from Pixel Translations takes over 3 min to start

QuickScan Pro (version 2.2.1571) is a high-end document scanning application.  It used to startup in seconds.  About a month ago, it started taking up to 4 minutes to start.  When the application is starting, it displays the progress in a startup window.  The first few startup tasks buzz by pretty quick, but when it gets to the "Setting up toolbars" task, it almost seems to lock up.  Task Manager lists it as "Not Responding" during this period.
The PC is an IBM ThinkCentre running W2K w/ all Windows patches applied.  Norton AV is (and has been) running fine.
All other applications (Word, Excel, Outlook, IE, etc) work just fine.

Here's what I've done so far in the troubleshooting arena:

1. Shutdown Computer (and Fujitsu scanner) cold.
2. Ran SpyBot and Adaware (with latest updates).  The both found a few things, but that didn't fix it.
3. Ran ScanDisk.  No problems there.

Any ideas?

DaninWV
DaninWVAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mysticaldanCommented:
Tried Unistalling Norton?? Try it.

Have u loaded any toolbar program like an MSN toolbar or a Google Toolbar or a Yahoo Toolbar?? Unload them if Yes. Run Hijackthis and post the logfile here and we can have a look what might be causing this problem. http://www.spywareinfo.com/~merijn/

You can optionally uninstall the program, delete the directory containing it and then try reinstalling it again and see if that helps. Also try and run sfc /scannow to see if some file or COMCTRL file is corrupted. This will set it right. Maybe restoring ur system back to a months time might solve it if u havent loaded anything else in the meanwhile.

Dan
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DaninWVAuthor Commented:
Sorry for the late reply... other priorities took over.

We'll be trying uninstall/reinstall soon.
0
mysticaldanCommented:
Normally this problem is associated with toolbars and Antivirus so the Asker shud have been able to rectify the problem but if not we can help him out further ahead. I shud look forward to points for this question with a higher grade or if the asker wants more help will be glad to help ahead.

Dan
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.