?
Solved

Cannot sign in into ebay or any secure site

Posted on 2005-02-26
13
Medium Priority
?
12,577 Views
Last Modified: 2013-12-24
Able to browse all website except ebay. when clicking on sign in, get webpage unable to disply this page.
0
Comment
Question by:jaxxman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
  • 2
  • +2
13 Comments
 
LVL 25

Expert Comment

by:nickg5
ID: 13414863
I have had similar problems on Ebay. Go to your control panel, internet options and clear all temp files and offline content. Try that. If that fails then go back to the same place and delete all cookies. Ebay uses them. I used to try to sign in by clicking on a link in an e-mail message. The link would take me to the Ebay page, and at the top I would click My Ebay and try to sign in that way. It failed. It was because of cookies and trying to sign in from an e-mail link. Go straight to www.ebay.com and at the top do not click "sign in". You can also try Ebay live help. But I have gone to them before with sign in problems and they always say delete temp files, and clear all cookies. There is also a setting in your control panel that affects the type cookies your system allows. If you have this set too low or high it might not let in the cookies needed for ebay. Go here: control panel, internet options, privacy tab and then default. On the bar you will see 6 little horizontal lines. Set yours the way I have mine and try this since I do not have any problems on Ebay. Set it on the third line from the bottom which is medium. Then click apply and ok. Also go back the privacy tab and click advanced. In there mine says allows session cookies, 1st and 3rd party cookies. And I have checked override automatic cookie hnadling. you can try the new settings if they are not already set that way.
 
good luck
0
 
LVL 25

Assisted Solution

by:nickg5
nickg5 earned 300 total points
ID: 13414942
another thing you can do is go to control panel, internet options and security tab and you see trusted sites and restricted sites. Click the "trusted" to highlight it, then click the word "sites". In there you will be able to add the ones you want
0
 

Author Comment

by:jaxxman
ID: 13415381
i just thouhgt i should also mention that we have the same problem when trying to sign into MSN and also any secure site like even checking web browser email

i have tried deleting cookies and temp files but still same problem even adding the sign in page to trusted sites.

 i have not tried the privacy tab yet so i will try that now
0
Flexible connectivity for any environment

The KE6900 series can extend and deploy computers with high definition displays across multiple stations in a variety of applications that suit any environment. Expand computer use to stations across multiple rooms with dynamic access.

 

Author Comment

by:jaxxman
ID: 13415569
i have tried the privacy tab instruction you gave me and they were not already set so i set them to the same as yours but still getting the same result
0
 
LVL 2

Assisted Solution

by:racerxx
racerxx earned 300 total points
ID: 13444916
Just a thought...

Is your browser using 128-bit encryption? Many SSL sites require it.  Not sure if ebay does or not.

From Internet Explorer:  help>about internet explorer
0
 
LVL 23

Expert Comment

by:gecko_au2003
ID: 13456288
3 other things you could try :

1.

If you have zone alarm or a firewall installed make sure that the firewall is not blocking access to the site(s) or applications in question :) I know in certain versions of zone alarm it has a list of types of sites you can deny access to such as gambling, porn, drugs, weapons, etc and you can block and password protect zone alarm.

2.

Try going to those sites using a different web browser such as mozilla firefox or opera which you can get from :

http://www.mozilla.org/products/firefox/

OR

http://www.opera.com/download/

3. Rest your settings on Internet Explorer by going to tools--> options and clicking on the programs tab and also the advanced tab and reset both of them.

4. Also make sure you have the latest version of internet explorer and have also done the microsofts critical updates by opening internet explorer --> Tools --> and clicking on Windows Update.

I hope this helps :)
0
 
LVL 23

Expert Comment

by:gecko_au2003
ID: 13456292
sorry make that 4 other things lol, I forgot to correct that before I posted it :-S
0
 
LVL 23

Accepted Solution

by:
gecko_au2003 earned 300 total points
ID: 13456299
Also try hijackthis :

http://www.spychecker.com/program/hijackthis.html

then make and save the log file using this program and post it on and analyze it using this site :

www.hijackthis.de

Here is a tutorial on it :

http://www.bleepingcomputer.com/forums/index.php?showtutorial=42

If all else fails do a virus scan and spyware scan using spy sweeper (www.webroot.com) and microsofts anti spyware program ( http://www.microsoft.com/athome/security/spyware/software/default.mspx )

and for virus's use :

AVG Free edition :

http://free.grisoft.com/freeweb.php/doc/2/

www.grisoft.com is there main site just in case the above one does not work :)

And also do a free online scan using :

http://housecall.trendmicro.com/
0
 
LVL 8

Assisted Solution

by:ilovemykeyki
ilovemykeyki earned 300 total points
ID: 13474883
Hello....Found this on some website and replace the URL to "website URL" for confidentiality.

Some websites runs on a secure web server (using HTTPS protocol rather than HTTP). If you cannot access the service, this may be due to one of the following reasons:

1. Your Internet Explorer browser has not been configured to display secure web pages. If you are using Internet Explorer:

Choose:

tools

internet options

advanced

scroll down to security

ensure SSL 2 and SSL 3 are both checked.


2. If you have a firewall or proxy server that does not permit the SSL traffic to pass through it on port 443 then this could also be the problem. The applicant enquiry startup page is also available on our secure web server. If you can view the following page: https://<website URL>, this should rule out this as the cause of the problem. If you cannot access this page, please report the problem to your Internet Service Provider (ISP) or computing support manager.

3. Your Internet Service Provider (ISP) is not resolving the correct IP address for the websites.

If you are using a PC running Microsoft Windows, you can test this out by clicking on the Start button, then Programs, followed by the Command (or MS-DOS) prompt. Enter the following command into the new window which opens up:

ping <website URL>

If you can successfully gain access to this box, you should see the following response:

Pinging <website URL>[ip address] with 32 bytes of data:

Reply from ip address: bytes=32 time=140ms TTL=243
Reply from ip address: bytes=32 time=135ms TTL=243
Reply from ip address: bytes=32 time=137ms TTL=243
Reply from ip address: bytes=32 time=143ms TTL=243

Any other response, such as "Bad IP address" or "Request timed out.", indicates that there is a problem resolving the IP address. This needs to be reported to your Internet Service Provider (ISP).

0
 

Author Comment

by:jaxxman
ID: 13480238
sorrry for late response as the problem was on my friends PC and he has decided to re install his pc is a compaq prisario so he is using the compaq restore cd once he as done this i will see if he can still connect if not i will be back to try your solutions
0
 

Author Comment

by:jaxxman
ID: 13499275
Yes it seems to be working after the full re-install i would like to give you guys the points just for responding, even if i did not try your suggestions but how do i split them as i am sure i can not have the point back for another time.
any ideas
0
 
LVL 23

Expert Comment

by:gecko_au2003
ID: 13500376
There is a link above the text box / place you type and one of those links is called "split points" click on that and it will let you split them :)
0
 

Author Comment

by:jaxxman
ID: 13517729
i tried to split the points 100 each but it would only let me select one user
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
This month, Experts Exchange’s free Course of the Month is focused on CompTIA IT Fundamentals.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
Suggested Courses

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question