Unable to delete retired redirection folders in 2003 server

Posted on 2005-02-27
Medium Priority
Last Modified: 2011-09-20
I have folders I no longer redirect to in 2003 server but I am unable to delete the folders even though I have full control as administrator. Any ideas?
Question by:Littlewicked
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
LVL 16

Expert Comment

ID: 13416833
Take ownership in the Advance Security properties first.

Expert Comment

ID: 13417323
right click on the folder and go to the security tab -- then open the advanced properties and take ownership of the folder. once you have taken ownership it should allow you to delete the folder. I had the same issue once

let me know how it goes
LVL 35

Accepted Solution

Nirmal Sharma earned 900 total points
ID: 13417909
>>>I have folders I no longer redirect to in 2003 server but I am unable to delete the folders even though I have full control as administrator. Any ideas?

You can't because of the following reasons (I will include all reasons): -

You don't have enough permission.
Folder is being used by the following: -
       A Service running in background
       A malware process running in background
       Files located in this folder are being used by someone.

Solution: -

1. First try to take ownership of the folder and delete it.
2. Goto Msconfig.exe > Services Tab > tick "Hide all Microsoft Services" and then tick unnecessary services and click on "Disable All"  and then restart your computer.

What is the path of this folder on your computer ? Is it under SYSVOL ?

Let me know.


Author Comment

ID: 13419858
Ok.. I fixed it.

I'm not sure if it was Malware, but there was a process running which had no name, being launched from Startup, which when I unchecked it and re-booted, solved the issue. Problem is, I'm now back in msconfig looking for this item and it's no longer listed there. I can't tell what command it was or it's location. I should have recorded it before unchecking it.

LVL 35

Expert Comment

by:Nirmal Sharma
ID: 13426225
Ok..you are not sure...do one thing...download and run the following just to make sure you don't have any other malware running in your system: -

http://www.spychecker.com/program/hijackthis.html                        download
http://www.hijackthis.de/index.php?langselect=english                         check the log


Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question