?
Solved

[URGENT] show running config parts

Posted on 2005-02-28
1
Medium Priority
?
253 Views
Last Modified: 2012-05-05
can somebody tell me what are the general parts of the information given in the 'show running-config' command in cisco routers. i need to simulate some configurations but i do not have a router available. Thanks =)
0
Comment
Question by:justin_316_sr
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 3

Accepted Solution

by:
mohawk1 earned 1500 total points
ID: 13419244
This is an old version of IOS, but it could look something like this:
router#sh run
Building configuration...



Current configuration:
!
version 11.2
no service finger
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname router
!
boot system flash C2500-IS-L-11215A
boot system flash c2500-is-l.112-9.bin
boot system flash bootflash:
aaa new-model
aaa authentication login default tacacs+ enable
aaa authentication enable default tacacs+ enable
aaa authorization exec tacacs+ if-authenticated
aaa authorization commands 15 tacacs+ if-authenticated
aaa accounting exec start-stop tacacs+
aaa accounting commands 15 start-stop tacacs+
aaa accounting network start-stop tacacs+
aaa accounting connection start-stop tacacs+
aaa accounting system start-stop tacacs+
enable secret 5 $encrypted
!
ip subnet-zero
no ip source-route
ip telnet source-interface Loopback0
ip tftp source-interface Loopback0
ip tacacs source-interface Loopback0
ip domain-list domain.com
ip name-server x.x.x.x
ip name-server x.x.x.x
isdn tei-negotiation first-call
clock timezone GMT 0
source-bridge ring-group 2000
dlsw disable
dlsw local-peer peer-id x.x.x.x
dlsw remote-peer 0 tcp x.x.x.x
!
interface Loopback0
 ip address x.x.x.x
!
interface Serial0
 ip address x.x.x.x
!
interface Serial1
 no ip address
 shutdown
!
interface TokenRing0
 description ==== Interface to local LAN ====
 no ip address
 ring-speed 16
 multiring all
 source-bridge 845 1 2000
 source-bridge proxy-explorer
 source-bridge input-lsap-list 200
!
interface BRI0
 no ip address
 encapsulation ppp
 bandwidth 512
 shutdown
 dialer pool-member 2
 ppp authentication chap
!
router eigrp x
 network x.x.x.x
!
ip classless
logging buffered 10000 debugging
logging console informational
logging source-interface Loopback0
logging x.x.x.x
logging x.x.x.x
access-list
tftp-server flash IGS-IR-L.111-18
tacacs-server host x.x.x.x
tacacs-server host x.x.x.x
tacacs-server timeout 10
tacacs-server key xxxxxxx
snmp-server community xxxxxxx
snmp-server community xxxxxxx
snmp-server trap-source Loopback0
snmp-server trap-authentication
snmp-server contact xxxxxxx
snmp-server enable traps isdn
snmp-server enable traps frame-relay
snmp-server host x.x.x.x
snmp-server host x.x.x.x
snmp-server host x.x.x.x
snmp-server host x.x.x.x
banner exec ^C

        Cisco 2504:  

^C
banner motd ^CC
                             

        * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
        *     ACCESS IS RESTRICTED TO AUTHORIZED PERSONNEL            *
        * This is a privately owned networking system. Access is      *
        * only by authorized employees or agents of the company.      *
        * The system may be used only for authorized company business.*
        * Company management approval is required for all access      *
        * privileges. This system is equiped with a security system   *
        * intended to prevent and record all unauthorized access      *
        * attempts. Unauthorized access or use shall render the user  *
        * liable to criminal and/or civil prosecution.                *
        * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
^C
!
line con 0
 transport preferred none
line aux 0
 transport input all
line vty 0 4
 exec-timeout 30 0
 password 7 xxxxxxxx
 transport preferred none
!
ntp authenticate
ntp trusted-key 2
ntp clock-period 17179736
ntp source Loopback0
ntp server x.x.x.x
end

Mohawk1
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hello , This is a short article on how would you go about enabling traceoptions on a Juniper router . Traceoptions are similar to Cisco debug commands but these traceoptions are implemented in Juniper networks router . The following demonstr…
Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question