Add Ghostsrv.exe to Mcafee 8i exclusions list

Hi, I am using GhostCast Server to create image, but since I install Mcafee 8i to my machine the client machine was unable to establish connection with server.  I check the Ghost web site and indicates this problem can be fix by adding ghostsrv.exe to Mcafee 8i exclusions list.  So, can anyone tells me how to fix this problem?  Or you have your own way to make this work.  

Thanks!
ioclaudiaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

acmpCommented:
open the VirusScan Console, then Access protection, click 'prevent downloads from the world wide web'
click Edit and add the EXE name to the end of the 'Excluded processes' list. Dont forget hte comma seperator and the file extenion.

Then OK/Appy your way out and you should be done. If you're not sure what is getting blocked have a look at the log file, click the 'Reports' tab on the access protections dialog , then the view log button. scroll down and look for you program. I normally copy and paste the EXE from the log to the exlusions list to make sure I got it right.

acmp<><
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ioclaudiaAuthor Commented:
I add ghostsrv8.exe to excluded processes list, but the client machine still couldn't be connected.  Also do you mean to use port number 80 for default.  Or I need to use other port for Ghost.

Thank you!
0
acmpCommented:
I think you need to check the logs to see what is going on. All the VS8i ogs are in the same folder so you can check them easily. For the location just open the Access protection dialog, clidk the 'Reports' tab and click browse. You can then go look there and check the end of all the logs.

I've reread your post and think this is whats happening;
you serv inmages with ghostcast server. you installed VS8i. Someone else cannot connect to your PC.

If this is right the first thing I'd try is to turn off the av and see if Ghosecast starts working again. if not then it's not the AV.

acmp<><
0
ioclaudiaAuthor Commented:
When I turn off the AV, the Ghostcase server connect the client machine.  
0
acmpCommented:
Thanks.

acmp<><
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Virus Apps

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.