Remote shutdown results in Access is Denied (5) message

I have browsed the other articles on here about people with similar problems, but I have tried everytyhing suggested and still I cannot get it to work.  I am trying this:

shutdown /r /m \\remotecpu
 
This produces:
Access is denied.(5)

I am logged into the domain machine as Administrator, the remotecpu I'm trying to shutdown has the domain Administrator added as an administrator, I have tried adding the domain admin to the local security policy -> allow remote shutdown and nothing seems to be working.  Right away I get access is denied.

Why is this?
LVL 1
benbeckerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Nirmal SharmaSolution ArchitectCommented:
One second...Shutdown command runs the security context of SYSTEM Account and Administrator account. From where are you issuing this command ?
0
Pete LongTechnical ConsultantCommented:
0
srejjaCommented:
Try downloading the pstools suite from http://www.sysinternals.com/ntw2k/freeware/pstools.shtml.  I use these for remote reboots, shutting down users applications, viewing their processes, etc...
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

benbeckerAuthor Commented:
I've tried PS tools and I still get access denied.  one other thing I notice is that I do not have access to the administrative shares on my clients.
0
srejjaCommented:
Do the clients have a firewall solution on?  Windows Firewall will block you out.
0
benbeckerAuthor Commented:
Yeah, I thought that. I tested it by turning it off, still same thing.  I think it is somehow related to another issue I'm having where I cannot access from the domain server the clients administrative shares.  Something just seems messed up.  I also think that if you have file and print sharing enables in the firewall, remote reboot works because this is what I had to do on the old domain server for rebooting my XP clients.  Is there anything different in SBS 2003?  Any policies enabled by default, etc.?
0
benbeckerAuthor Commented:
Turns out this is all related to my clients not being joined on my domain properly in addition to SMB signing.  I amended the SMB signing properties in the group policy of the domain and then rejoined my clients and all access is now ok from domain server to client.

Please mark question as closed.
0
ee_ai_constructCommented:
Question answered by asker or dialog deemed valuable.
Closed, 250 points refunded.
ee_ai_construct (replacement part #xm34)
Community Support Admin
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.