?
Solved

Flapping T1 with 2-Cisco 1720 Routers connected Point to Point

Posted on 2005-03-03
4
Medium Priority
?
333 Views
Last Modified: 2010-07-27
I am having a problem with a site where I have configured two identical Cisco 1720 routers with T1 CSU/DSU WIC's. The T1 goes up and down about every two minutes. When the serial side is up, we can ping the other sides hosts and get to the resources. When the line goes down, we get destination unreachable. Verizon tested the line and says that it tested fine and is the hardware. Question: Could a router mis-configuration cause this type of problem?

If needed, I can post the router configs.

Thanks,

Pete
0
Comment
Question by:BCPS
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 13

Expert Comment

by:Dr-IP
ID: 13455885
It’s probably a clocking issue, how about a show config of the serial interfaces?
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 13458888
Agree with Dr-IP
One side needs to provide clocking. The default config is to get clocking from the line. On one side, you need to add this:
  interface serial 0
    service-module t1 clock source internal

0
 

Author Comment

by:BCPS
ID: 13459414
Here is the running config in the main office:

version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname RouterA
!
enable secret 5 noneofyourbusiness
enable password noneofyourbusiness
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
!
!
!
!
interface Serial0
 description RouterA to RouterB
 ip address 192.1.101.114 255.255.255.0
 encapsulation ppp
 no fair-queue
!
interface FastEthernet0
 description Main Office Connection
 ip address 192.1.1.20 255.255.255.0
 speed auto
 half-duplex
!
router rip
 version 2
 network 192.1.1.0
 network 192.1.101.0
!
ip classless
no ip http server
!
!
line con 0
 password password
login
line aux 0
 password password
 login
line vty 0 4
 password password
 login
!
no scheduler allocate
end
________________________________________________________
Here is the running config from other site to the main office:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname RouterB
!
enable password password
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip finger
!
!
!
!
interface Serial0
 description RotuerB to RouterA
 ip address 192.1.101.113 255.255.255.0
 encapsulation ppp
!
interface FastEthernet0
 description Office Connection
 ip address 192.1.50.1 255.255.255.0
 speed auto
!
router rip
 version 2
 network 192.1.50.0
 network 192.1.101.0
!
ip classless
no ip http server
!
!
line con 0
 password password
 login
 transport input none
line aux 0
 password password
 login
line vty 0 4
 password password
 login
!
no scheduler allocate
end


I am currently not getting flapping anymore, but alarm lights on both sides with no connection. Verizon tested from both sides and said the line came up clean.

Any help with my config would be appriciated.
0
 
LVL 13

Accepted Solution

by:
Dr-IP earned 2000 total points
ID: 13461572
Did you try adding this to the config of one router?

interface serial 0
service-module t1 clock source internal

Note, only do it on one of the routers as doing it in both will cause problems too.
0

Featured Post

The Ideal Solution for Multi-Display Applications

Check out ATEN’s VS1912 12-Port DP Video Wall Media Player at InfoComm 2017. Kerri describes how easy it is to design creative video walls in asymmetric layouts and schedule detailed playlists ahead of time with its advanced scheduling feature.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question