• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 150
  • Last Modified:

Printing in a Windows 2000 Workgroup

Hi experts!

I need to configure a print server in a Windows 200 Server. I want the server to be in a Workgroup, no domain wanted.

After i install several printers in the server, i need many clients to print through the server. The problem i found is that i need to create local user accounts for any user that needs to print.

Is there any way i can configure the server in a "free for all" mode?. I mean, that anybody can print in any printer of the server. I tried to set every printer permissions as "everyone full control", but still does not work. I always need to create a user account in the server just like the one used by the person willing to print in his local computer.

The problem is that i may need to create 100 local accounts, and i just dont want to do this.

Thanks
0
llandajuela
Asked:
llandajuela
  • 3
1 Solution
 
Nirmal SharmaSolution ArchitectCommented:
>>>The problem is that i may need to create 100 local accounts, and i just dont want to do this.
Ok..in print server computer create only one user account named "Print" and ask all 100 users to enter "Print" as user name and then print  OR second solution is you can enable Guest account for printing.

Thanks
0
 
Nirmal SharmaSolution ArchitectCommented:
Check this: -

Credit to StevenLewis: -

***Quote***

Run local security policy editor from control panel admin tools and set the local policy, Network Access: Let everyone permissions apply to anonymous users, to enabled and make sure guest account is enabled



or
on the XP machine

Start | Programs | Administrative Tools | Local Security Policy

Security Settings

Sharing Mode- Change this to "Classic Mode - Local users Authenticate as Themselves" (as opposed to "Guest only" the default model)

this fix will be applied after a restart

See:

http://www.microsoft.com/technet/treeview/default.asp?url=/technet/prodtechnol/winxppro/proddocs/506.asp?frame=true

***End Quote***

Thanks
0
 
llandajuelaAuthor Commented:
Thank you, SystmProg, i think the main problem i had was the guest user being disabled. Once i enabled it, everything worked just fine.

Thanks for a quick and precise answer!!
0
 
Nirmal SharmaSolution ArchitectCommented:
Thanks!

Let me know if you have any other query :-)
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now