• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 148
  • Last Modified:

IIS - NEW Site (Procecure/Method)

Hello Great Experts,

I would need your help Please.

This is my question, I have an operating SYSTEM Windows 2000 Server where i'm hosting 3 website.  

I'm trying to add a new project to hosted, so I've open IIS:
1. I've created a NEW SITE
2. I've entered into the name, IP Address etc... 

Then i've closed.

I went into my internet explorer and i've put this address: 

I'm receiving this error... Do i'm missing something, would you please advice since i'm new to host procedure etc..... Thank you in advance.

This is the error msg in Internet Explorer when i put the IP Address:

You are not authorized to view this page
The Web server you are attempting to reach has a list of IP addresses that are not allowed to access the Web site, and the IP address of your browsing computer is on this list.

Please try the following:

Contact the Web site administrator if you believe you should be able to view this directory or page.
HTTP Error 403.6 - Forbidden: IP address of the client has been rejected.
Internet Information Services (IIS)


Technical Information (for support personnel)

Go to Microsoft Product Support Services and perform a title search for the words HTTP and 403.
Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled About Security, Limiting Access by IP Address, IP Address Access Restrictions, and About Custom Error Messages.


Thank you very much!
  • 5
  • 4
1 Solution
You did not explain what you have done so much but I will try to tell you what to do.

1) after creating the new web site, you need to either change where it says IP Address - All assigned to a dedicated IP from one of your NIC on the server. You must do this because the new web site can not be using the same IP as the default web site. Another option is to use a different port on the new web site, but if you have it public on the Internet that will not work for you.

2) Right click on the new web site, click on properties, go to Home Directory and tell IIS where in your hard drive the root of your web site is. Then go to Documents tab and tell IIS the default home page of your site and bring it to the top of the list.

3) Go to directory security, click on IP address and Domain name restriction EDIT. Make sure your IP, or any of the internal (192.168...) is not in the block list.

3B) From my computer, go to the folder that you have your web site, right click, go to security tab, make sure that IUSER_COMPUTERNAME (Internet guest account) has at least Read & Execute, List Folder Contents, and Read permissions enabled.

4) If you are hosting the site and on the firewall you do not have a DMZ zone, and the web server is behind NAT, you will not be able to browse your own web site by either the public IP or the FQDN (company.com). You will only be able to browse from within your LAN by the internal IP of the web server. You should test it from out side your LAN to make sure that you did the port forwarding on the firewall to point web traffic to your internal web server.

I hope this helps!

Steve Barak
elieazziAuthor Commented:
Hello Steve,

Thank you very much for taking the time to reply to my question.

On Item 1. I've create the web site, and i've changed IP Address - to a dedicated IP address which was not in my list.
FYI: in my list there was

So as you can see there was no .41

FYI, my IP Block are from .34 to .60

So i've choose as IP Address this

I'm using the port 80.

For 2) I did it and i pointed to the root directory.

Would you please guide me on Number 3.  Where i'm able to find the directory security to make sure my IP address is not blocked...

Thank you Steve, I really appreciate your help.

1) so 11.8.37 did you assign this IP to any NIC on your server?

3) right click on the new web site, click on properties, and go to directory security tab.

Steve Barak
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

elieazziAuthor Commented:
.37 was assigned long time by a consulting for another project... and today i want to host this new website.... at this .41  I've assined in my IIS to point to my site...

I did number 3.

Would you please send me ur email address to {{email address removed}} so i can see you a print screen of my windows if you don't mind.

because is not working.

Thank you for your time.

Did you get my email address?

Make sure that #3) is set to By default all computers will be Granted access check box.

Steve Barak.
elieazziAuthor Commented:
Thank you Steve, i got your email.. I've repld.  I did number 3.

Looking for ward for your advice... Thank you for your time.

elieazziAuthor Commented:
Do you think when i'm done this I need to reboot the server... i did it and is the same...

You can try to reboot see what happens.

elieazziAuthor Commented:
Oh my god i reboot it :) it's very strengh... right? do i'm missing something do you think so...

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now