Disk Write Caching is disabled

I am using "Microsoft Bootvis" to optimize my PC. I get the following warning message:
"Warning! Disk Write Caching is disabled."
How can I enable it? I could not find this option in the BIOS setup.

Thanks,
behrouz1Asked:
Who is Participating?
 
behrouz1Author Commented:
Dear Dan:
I am using Windows XP Professional Edition. I did what the links said. I went to the Policies Section of the Hard disk. In the "Write Caching and safe Removal" section, everything is disabled and there is nothing to choose!!!
What should I do now?
0
 
gecko_au2003Connect With a Mentor Commented:
http://www.pcbanter.net/t187714.html

take a look at that article, someone suggested that it was the way the drive was connected to the motherboard and when they moved it , it was fine :) but go there and read through all of that and see if you can find anything of use :)
0
2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

 
nobusConnect With a Mentor Commented:
go to start>control panel>system>device manager, select disc stations, rightclick it, select properties, select management, check enable write caching
0
 
behrouz1Author Commented:
Dear gecko_au2003:
I don't have that controller on my PC. I have a normal Pentium 4 PC.

Dear nobus:
I don't see that "management" section there! I am using Windows XP.

Thanks,
0
 
nobusCommented:
there should be 4 tab pages, one is general , others are : volumes , drivers and the last one you should have
0
 
behrouz1Author Commented:
Dear nobus:
I see 4 tab pages. General, Policies, Volumes, Driver. In the Policies section I see an option "Optimize for performance" but it is  grayed out and cannot be checked. What is wrong?
0
 
JCRussellConnect With a Mentor Commented:
It is "by design".  As far as I know, if your hardware does not support it, you cannot enable it.  If it does, you should be able to Right-Click MyComputer>Properties>Hardware>Device Manager>Disk Drives>Right CLick the drive and select properties>Policies and check the box that says Enable... If this is greyed out, it is not supported by the driver for your device, which means your drive does not support it.  If this box is checked, write caching is enabled.
0
 
nobusCommented:
So nothing is wrong, and bootvis is only warning you of the situation.
0
All Courses

From novice to tech pro — start learning today.