• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1619
  • Last Modified:

all ports are busy when trying to use the tip command

Hi, I am trying to use a modem from a solaris 8 server. I am using the tip command. I am getting all ports are busy. How can I find which port the modem is being used. Is this the problem
0
tuckcorp
Asked:
tuckcorp
1 Solution
 
yuzhCommented:
You can use the GUI "admintool" to make your modem "dial in ONLY"

admintool ->Browse ->Serial Ports, then click on your modem device (typically port a)

>>all ports are busy.

it means either that your serial port is configured incorrectly, perhaps for dial in instead of dial out, or that there is a more fundamental problem in communicating with the port. In this case, have a look at Celeste Stokely's Tutorial on Solaris 2.x Modems & Terminals which contains a wealth of useful information about modems.

Have a look at the following doc to learn more details about modem setup.

http://www.kempston.net/solaris/dialup.html
http://www.stokely.com/unix.serial.port.resources/modem.html
0
 
neteducationCommented:
Suppose you have a sun-server without gfx-card inside, the console is set by default to /dev/term/a (serial port a) which means you can't connect a modem for dial-out at port A

If your modem is conneted to port B you should use

tip hardwireb

and probably adapt speed settings in /etc/remote
0
 
b600Commented:
A good config file to loo through is your /etc/remotes file.  It is where you can define all of you tip connections, and see what the defaults are, unless you have changed them.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now