Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 317
  • Last Modified:

TerraTec Aureon 5.1 Fun stops playing

Hello fellow Experts,

I have a problem with a PC that is stumping my brains. The machine has a TerraTec Aureon 5.1 Fun card installed and it ran fine for about a month. Now the sounds stop after a while, for no appearent reason.

I have installed the latest drivers from TerraTec to no avail. There is no virus or spy/ad/mal ware present on the machine. I tested the card in another PC and it ran fine, without problems for an extended period of time. I have searched the internet for possible causes, and I do see alot of german sites that relate to this problem, but offer no solution.

Can somebody give me a pointer or two to help me solve this problem? Thanks in advance for any time spend answering this tricky question.

Grtz.©

D.
0
daffyduck14mil
Asked:
daffyduck14mil
  • 3
  • 2
  • 2
2 Solutions
 
CallandorCommented:
You have verified that the card is ok, so the only things left are IRQ conflicts, I/O address conflicts, software drivers, or other processes wanting access to the card.  I would go along the line of comparing these things when the card is in the machine that works and this one.  Save the values to a file and compare.
0
 
CallandorCommented:
Also try the card in another slot, in case it doesn't work in one.
0
 
daffyduck14milAuthor Commented:
Callandor,

Thank you for your fast response. I have tried a few slots in the system (Gigabyt P4 Titan motherboard) and the results vary. I now got a slot where the card runs fine for aprox 1~5 minutes. I also recorded the IRQ and I/O settings in the PC where it worked fine and tried to influence them in the system giving the problems.

So far, I have not been able to change the IRQ nor the I/O settings (since it is plug and pray on win 98). I have run some more tests, and when I play the sounds in minimized windows it last a bit longer. I did notice that the sounds continues to play but becomes "warped" (i cannot describe it otherwise) after about 7~10 minutes. I have double checked that it is not an IRQ conflict with the graphic card, GeForce2 MX 100/200.

My knowledge about BIOS/PC setups is somewhat limited to the old-school systems, what can I do to change IRQ I/O settings? Makes you wonder why they did away with jumpers and dip-switches.

Getting some sleep now and work tomorrow, so I can't test anything until tomorrow morning. Will check in on this question though.

Grtz.©

D.
0
Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

 
CallandorCommented:
Most new motherboards allow you to set aside certain IRQ's for legacy devices, which may help in forcing it to use one that worked in the other machine.
0
 
mysticaldanCommented:
A better option for you might be to disable some peripheral devices that you donot require on ur motherboard. Start with the COM ports and the LPT ports. The USB port of u have no USB devices and disable the ACPI. Also you might to put ur BISO option to Non-PnP and Manual and see if that helps. This will help the card revert back to the settings it shud actually run on rather than windows tryng to reroute the IRQ map.

Before you do this u need to identify the componenets ur gonna disable and then unload them from Device Manager first and then restart the system and enter BIOS and then do it. This shud get rid of any residual effects of the hardware.

If this doesnt work then i am afraid but only a reload of windows might be able to get u out of the soup. You might also wanna check that ur BIOS is updated just in case if they fixed a bug or so and that u have all the updated drivers to ur hardware. Make sure u have the latest version of DirectX installed. Also what abt ur power supply? I hope its enuf to handle ur systems load.

Dan
0
 
mysticaldanCommented:
Well based on the askers responses me and callandor have already ascertained the problem and solutions have been suggested that shud have taken care of the problem no matter how acute right from reassigning IRQ's to a reinstall of windows in case the HAL doesnt let him modify resources too much. IMO Points split is in order.


Dan
0
 
daffyduck14milAuthor Commented:
Maggots, yes. I will split the points, sorry for not attending to this question earlier. The advice given here (disable all the "useless" devices, and try to get it working) solved the problem at the expense of no com and only 2 usb (instead of 4).
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 3
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now