?
Solved

Win9x -> XP IPC$ Error

Posted on 2005-03-08
8
Medium Priority
?
293 Views
Last Modified: 2010-04-10
Hi folks,

I have a WEIRD problem going on.

Many of us know about the IPC$/Password issue when connecting from a Windows 9x machine to an NT-based machine. The solution, as I've used MANY times, is to create a user account on the XP machine and then login to Microsoft Windows Network with the same credentials on the Windows 9x machine. I've done it several times on several machines.

But, alas, while this did work between this Thinkpad (XP) and Gateway (9x) machine a few weeks back, it doesn't any more.

I've tried many things, including a new user account on the XP machine, changing PC and Workgroup names, just to make sure cached credentials weren't being used.

I'm stumped... Any thoughts?
0
Comment
Question by:thecomputervalet
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 

Expert Comment

by:B_Millz23
ID: 13493439
Whoops/// Didnt read well.... check this out

I have also seen this if you have turned off all shares on the 2k/xp machine.
0
 
LVL 2

Expert Comment

by:SeeDavid
ID: 13494110
Most common cause of this is Windows XP SP2 since it turns on the firewall by default. Allowing file and printer services in the firewall still doesn't allow fast connections, try disabling windows firewall if you havn't done so on the XP macine already
0
WordPress Tutorial 4: Recommended Plugins

Now that you have WordPress installed, understand the interface, and know how to install new parts, let’s take a look at our recommended plugins.

 

Author Comment

by:thecomputervalet
ID: 13498357
The system is running SP1a. The firewall is off. I can go the OTHER way, for what it's worth. And, yes, B_, I did that site.

It's really strange. Something is different here....
0
 

Author Comment

by:thecomputervalet
ID: 14007080
I found the problem.

There is a policy setting where you can allow or deny remote connections to a system based upon NT user rights. Somehow, this setting had been cleared. No one was allowed access to the system.

I changed the setting to allow access to Everyone, as it is on my laptop.

It's working again.

No points awarded, methinks.
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 14040424
PAQed with points refunded (500)

modulo
Community Support Moderator
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When it comes to security, there are always trade-offs between security and convenience/ease of administration. This article examines some of the main pros and cons of using key authentication vs password authentication for hosting an SFTP server.
This program is used to assist in finding and resolving common problems with wireless connections.
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question