?
Solved

Hotmail and ebay problems on IE, Mozilla and Firefox

Posted on 2005-03-09
15
Medium Priority
?
3,391 Views
Last Modified: 2008-02-01
The problem is that I cannot get into hotmail. I enter www.hotmail.com into the address bar get taken to the passport sign-in page, sign in, click "continue", wait about 3 minutes during which the progress bar at the bottom sticks at half and the screen goes blank and then IE tells me "the page cannot be displayed" and Mozilla and Firefox both tell me "the document contains no data".

When trying to use ebay I type www.ebay.co.uk into address bar, click "my ebay", get asked to enter username and password, do that and get taken to my ebay. Then I can click on about five links to bits of "my ebay" or to search for items and then anything I click on promptly tells me "the document contains no data" for Mozilla and Firefox and "the page cannot be displayed in IE.

I tried this:

- - - - - - - -

http://www.experts-exchange.com/Web/Browser_Issues/Q_21164193.html

Accepted Answer from SheharyaarSaahil
Date: 10/11/2004 02:38PM PDT
Grade: A
 Accepted Answer  


Ok i want u to do two things here,,,, so plzz bear with me :)

1. Download and reinstall MSJAVA >> http://hp.vector.co.jp/authors/VA012735/vm_en.html

2. If above fails, then perform a Repair on IE >> http://support.earthlink.net/mu/1/psc/img/walkthroughs/windows_9x_nt/browsers/ie_6.0/8458.psc.html

check if they can solve the issue for u or not ??
Good Luck :)

- - - - - - - -

And this:

- - - - - - - -

http://www.experts-exchange.com/Web/Browser_Issues/Q_21253464.html

Accepted Answer from SheharyaarSaahil
Date: 12/24/2004 04:28PM PST
Grade: A
 Accepted Answer  


Hello vicicicic =)

What OS are ypu using ??
for WinXp\2000, Try running this Winsock Repair tool >> http://www.spychecker.com/program/winsockxpfix.html
For Win98\ME systems, Try running this Winsock Repair Utility for Win98\ME:
http://downloads.subratam.org/WinsockFix.zip

OR Manually Repair Winsock in WIN98\WINME:
http://support.earthlink.net/mu/1/psc/img/walkthroughs/windows_9x_nt/dialers/dun_1.3/5289.psc.html 

- - - - - - - -

I am using XP pro SP2 and have been leaving it to automatically update which I know it has been doing.

IE is version 6, Mozilla is version 1.7.5 and Firefox is version 1.0.1.

I am also using the windows firewall and McAfee Viruscan, Firewall and Privacy which are up to date.

Had this problem before installing McAfee and also with windows firewall switched off.

Also had this same problem before installing XP pro, previously had 98SE.

Spent 3 hours on this last night and it's not making me very popular with people wanting the phone and such-like so any help gratefully appreciated.
Thanks.
0
Comment
Question by:Rolling_Thunder
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 5
15 Comments
 
LVL 1

Author Comment

by:Rolling_Thunder
ID: 13495088
Sorry, forgot I am also running the free version of ad-aware SE personal. Did a deep scan with that last night too, it found one thing, quarantined it but did not help me.
0
 
LVL 1

Author Comment

by:Rolling_Thunder
ID: 13495124
When I upgraded from 98SE to XP pro I formatted the hard disk. Everything has been installed from scratch and I am using a different version of IE and Firefox now.

Does this mean the problem is something to do with my ISP?

I can access my Hotmail account and use ebay with no problems from my University's computers using both IE6 and Firefox 1.0.
0
 
LVL 18

Expert Comment

by:Eternal_Student
ID: 13495278
OK, I had the exact same problem regarding hotmail and I had to set up my internet options to use a proxy server. I was with ntl so I found some local proxy details and used that. It solved it for me.
0
On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

 
LVL 1

Author Comment

by:Rolling_Thunder
ID: 13497595
I don't know what to do to manually setup a proxy connection. I looked in the options in my browsers and set them where possible to auto-detect proxy settings. This almost worked, I got to see the main page in hotmail but when I click on the inbox I just started getting "the document contains no data" again.
0
 
LVL 1

Author Comment

by:Rolling_Thunder
ID: 13497874
I phoned up the ISP (Tesco) and they told me I needed a java plugin (which I had) and that they have a known problem with ebay. I told them about trying the proxy-settings but they didn't give me the details to make a manual connection. I am waiting for them to call back.
0
 
LVL 27

Accepted Solution

by:
Asta Cu earned 1500 total points
ID: 13498019
When you configured/ran updated version of AdAware, did you configure to do deep scanning and include the HOSTS file?

When you created your Hotmail account, did you access using net passport?  Tried using either Outlook or Outlook Express to configure Hotmail as Pop3 account to see if that fails as well?  Proxy settings and requirements from the ISP are integral here.

Tried adding the problem links to IE - SP2 as follows?
IE - security tab - trusted zone - adding links there as well as
IE - Privacy Tab - Pop Up Blocker - settings - pasting links there to allow them?

Could also be firewall settings related.  Remember, when you've modified IE settings, it's important to close IE for settings changes to take.  

Sometimes it's a problem cookies, I'd delete all existing cookies to problem sites and recreate them; also clear cache again, temp files and history files.

Sometimes it can be a profile problem as well, or within the Hotmail setup where something may have become corrupted.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 13498083
This is a simple test for JavaScript and Jave Applet issues, let us know if problems are noted.
http://www.bodo.com/javame.htm

Also one last thought .... IE - tools - internet options - general - temporary internet files - settings - view objects....  If anything is listed there in a mode other than installed, such as unknown or damaged, delete those items and retry.

Which version of Java installed?  Sun?  Here's a link to check for updates, if applicable.
http://www.java.com/en/download/installed.jsp
http://www.java.com/en/download/download_the_latest.jsp
0
 
LVL 1

Author Comment

by:Rolling_Thunder
ID: 13499892
I have Java 2 Platform Std Edition installed and I went to the bodo.com site, it worked perfectly.

Checked everything else and it was all fine.

Can't be the firewalls because I have tried switching them off and it made no difference.

One other thing I haven't mentioned yet, the login screen for hotmail only appears completely in Mozilla and Firefox, not in IE6. IE6 just shows the immediate area around the boxes where you type in your username and password.
0
 
LVL 1

Author Comment

by:Rolling_Thunder
ID: 13500736
I tried going into IE6 - tools - internet options - security - custom and changed all the options to enable, prompt or medium. This got me into hotmail and I was able to open an email but when I tried to go back to the inbox I got "the page cannot be displayed" and then couldn't go back into hotmail.
0
 
LVL 1

Author Comment

by:Rolling_Thunder
ID: 13500825
Ad-aware was set to scan the HOSTS file. I set it to scan everything.
0
 
LVL 1

Author Comment

by:Rolling_Thunder
ID: 13505423
Tried setting everything in IE6 - tools - internet options - security - custom to enable or lowest security and hotmail works.

I'm not happy with this though, wouldn't like to be using these settings for general browsing. Any ideas?
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 13506052
Is this Hotmail account a paid or free account?  I can't recreate this problem to test, and have IE SP 2, Firewalls and tight settings, and no problems such as you've identified here accessing Hotmail.  I'd definitely be reluctant to keep the low security settings due to all the vulnerabilities out there.  

Did you try using Outlook Express of Outlook to create a Hotmail interface there to see if that works?  More when I can.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 13506076
Meant to include these links for potential help to you.
http://office.microsoft.com/en-us/assistance/HA011000051033.aspx
0
 
LVL 1

Author Comment

by:Rolling_Thunder
ID: 13515746
It's a free Hotmail account.

I had a quick look at outlook but no success. I'll try it again now that I've got the extra info you gave me.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 13574550
Thank you, I'm pleased I could be of 'some' help to you.  Best wishes to you, Rolling_Thunder.
":0) Asta
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
Several part series to implement Internet Explorer 11 Enterprise Mode
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
Suggested Courses
Course of the Month12 days, 10 hours left to enroll

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question