• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 229
  • Last Modified:

COM Port Issue

I have a device called a DataSafe2 which provides an interface to allow storing data from a radio control computer transmitter in a file on a PC.  The device has a serial port, and I plug it into an adapter that plugs into a UBC port.  The adapter is supposed to be on COM 4.  The system has worked in the past.

Currently, the computer cannot find the interface device.  When I look at the COM Ports in Device Manager, only COM1 and LPT1 show up as having anything on them.  

In addition to the DataSafe2 I have a WACOM (not currently plugged in) sketch pad, and a Palm cradle connected via USB.  

How do I get my computer to see the COM4 port so I can use the interface?

Thanks
0
wllmd
Asked:
wllmd
1 Solution
 
ridCommented:
I can't say I know what an UBC port is, but if it isn't a proper serial port, the COM 4 is very probably a virtual COM port, in which case this is very likely a software (driver) issue. Did the adapter come with some kind of installer software?
/RID
0
 
eatmeimadanishCommented:
the com port on the computer is probably disabled in the bios.  Enable it.  If it has to be on COM 4 (i am not sure why that would be) then add the port using the add remove hardware option in control panel (may need to add com3 as well)
0
 
rindiCommented:
wllmd,

No comment has been added to this question in more than 21 days, so it is now classified as abandoned..
I will leave the following recommendation for this question in the Cleanup topic area:
Accept: rid

Any objections should be posted here in the next 4 days. After that time, the question will be closed.


Rindi
EE Cleanup Volunteer
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now