?
Solved

Exchange 2003, Enabling OWA per user

Posted on 2005-03-09
4
Medium Priority
?
1,254 Views
Last Modified: 2012-06-27
I'm have tried enabling OWA per user from within ADUC.  When I click apply after enabling OWA I receive the error that the directory service attribute or value already exists and OWA remains disabled.  Error code is 8007200d.  Any help would be appreciated.
0
Comment
Question by:Lindadwood
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 6

Expert Comment

by:v_alber
ID: 13498740
Check the host headers in IIS, to make sure it's pointing to port 80.
You can use KB312422: http://support.microsoft.com/default.aspx?scid=kb;en-us;312422
 to do that.
Do you have more than one smtp address for those users ?
Verify you recipient serivces pointing to the right DC, if you have more than one try to change it, rebuild and update the RUS.

Alex.
0
 

Author Comment

by:Lindadwood
ID: 13499296
Problem lies somewhere with the AD attributes.  Error message is received within Active Directory Users and Computers when trying to enable the Exchange Feature " OWA".  Enable or Disable OWA works for all accounts except 2.  The error message is received when trying to apply property changes within Active Directory Users and Computers.
0
 
LVL 6

Accepted Solution

by:
v_alber earned 1000 total points
ID: 13499430
That's a little bit different from what I pictured.
In that case, why do you want to go through the troubleshooting any-way.
I mean if those are only 2 users, just recreate user accounts after exmerging out their mailboxes, and exmerge their mailboxes in.
Before you do that just try to change it using adsiedit.msc (windows support tools)
Expand your domain container, locate user account, go to properties, attribute -> Protocol Settings.
First number can be 0 or 1, you can edit it manually:
0 - owa disabled
1- owa enabled
Try change it and see if that is reflecting in ADUC.
0
 

Author Comment

by:Lindadwood
ID: 13499941
Thanks,  works either by editing the key or deleting http and https.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question