?
Solved

Can't access Exchange Mailbox through Outlook Web Access unless Norton Internet Security disabled

Posted on 2005-03-09
13
Medium Priority
?
5,763 Views
Last Modified: 2013-11-16
I have Exchange 2000 running on a Windows 2K server at my office.  The router for the intranet at my office has a port opened that allows off-site access to my Exchange Mailbox through a Web browser.  I am able to access my Exchange Mailbox from home on my Windows 98 machine by typing in the I.P. address (assigned by my ISP) for my Exchange Server (I guess that's what the IP represents) - "http://xx.###.###.###/exchange"  Then, I get prompted for my Exchange Mailbox u/n and p/w.  

I have a new notebook running Windows XP Pro (SP2) at home with Norton Internet Security 2005.  Norton Internet Security 2005 includes a component for: Security; Personal Firewall; Intrustion Detection; Norton Antivirus; Norton Antispam; Privacy Control; and Parental Control.  If I highlight the "Security" button at the top of the Norton Internet Security main window, the statuses for Personal Firewall, Intrusion Detection, Privacy Control, and Parental Control will each change to Disabled.  When I do this, I can access my Exchange Mailbox at my office by the same method that I described above.  When I click on the button that says Turn On in the main window of Norton Internet Security, I cannot access my Exchange Mailbox.  (I still get prompted for my user name and password to access my Mailbox.  However, I get the old message: The page cannot be displayed. The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.)

I tried turning off each of the component of Norton Internet Security that appear as "Disabled" when Norton Internet Security is turned off.  However, when I want to select one of the components (i.e., personal firewall or one of the others that I mentioned above), the status doesn't list as "Disabled", but it lists as "Off" (FYI).  I went through the procedure of turning off each component one at a time, but I still get the "page cannot be displayed" message when I try to access my Exchange Mailbox - almost as if the "disabling" that occurs for the components I listed above when I turn of "Security" is different than when I "turn off" an individual component.  

Does anybody have an idea as to how I can configure Norton Internet Security 2005 to let me access my Exchange Mailbox with a Web browser through Microsoft Web Access?

Symantec's knowledgebase for this product is quite limited, as it's sold as a "home" product, and not an enterprise product.  I called to ask a tech support rep with Symantec, but the two guys with whom I spoke couldn't even grasp the concept of MS Outlook Web Access to an Exchange Mailbox.  

I really would appreciate any help I can get with this.  This is very frustrating.

I'm going to post this

Thanks.
0
Comment
Question by:siberia1997
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +4
13 Comments
 
LVL 10

Expert Comment

by:neteducation
ID: 13503046
Norton Internet Security blocks a lot of java/javascript/activex

To solve add your exchange server as a trusted site in Norton Internt Security

(see i.e. http://www.secretsof.com/content/1416 to see how)

oh, yes and dnt forget to add it as a trusted site in IE too... i just seen a case, not directly with OWA but also with a Microsoft produkct where Microsoft wasn't trusting itself.


0
 

Author Comment

by:siberia1997
ID: 13503186
I tried the procedure id'd in the link.  That in the link seems to be a different version of Norton Internet Security (mine is 2005).  The screen is a bit different.  I tried to follow their procedure, but it didn't work.  

I'm not so sure that I just need to add a Web site, like the procedure describes.  Shouldn't their be something more (like I.P. address or port number)?

How do I add it as a trusted site in IE?
0
 
LVL 10

Expert Comment

by:neteducation
ID: 13503279
If you access your Exchange Server like this

http://xx.###.###.###/exchange

then the site to add is http://xx.###.###.###

You can also specify not to block that IP-Address

http://www.online.gardner-webb.edu/WebCT/stusupp.html

shows how to do it in 2005 Version.

Adding in IE (depending on exact version):
Go to - Tools on the menu bar
Then - Internet Options
Then - Privacy
Then - at bottom box of Privacy you have "Web Sites"
Click - Edit
Enter in Address of website - xx.###.###.###
Click - Allow
Then OK
Then OK to get out of Privacy
0
Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

 
LVL 3

Expert Comment

by:joe-quick
ID: 13505954
To add as a trust in EI click
Tools >> Internet Options >> Security
Click Trusted sites >> Sites
Type in the ip address
You may need to uncheck the require server authentication
0
 
LVL 15

Expert Comment

by:wingatesl
ID: 13513766
I would have to say that NIS is one of the most annoying utilities ever produced.
0
 

Author Comment

by:siberia1997
ID: 13514062
I've tried every solution that is proposed above.  Also, I called Symantec Tech Support (which is pretty weak for home products - enterprise and corporate support is much more sophisticated).  They were completely clueless as to why it behaves the way it does.  I suspect that there's a bug in NIS.  I tend to agree a bit with "wingates!".
0
 
LVL 12

Expert Comment

by:Phil_Agcaoili
ID: 13514716
The error message that you gave indicates that Java and/or ActiveX is being blocked.

Can you disable Web, Java, or ActiveX blocking while keeping the rest of the NIS applications running such as firewall?

I wouldn't necessarily blame NIS for this as much as it's configuration.

You may want to try removing NIS and use a free personal firewall such as Zone Alarm and try OWA again.  NIS happens to being protecting so many things, that in this instance (which is probably MS Java) NIS is blocking OWA from properly working.
0
 

Author Comment

by:siberia1997
ID: 13515549
Java and ActiveX are both already allowed in NIS.  How do I enable Web?
0
 
LVL 3

Expert Comment

by:joe-quick
ID: 13522269
Norton has a popup blocker if I am correct. Have you tried disabling that? I have heard of lots of problems with it and OWA.
0
 
LVL 15

Expert Comment

by:wingatesl
ID: 13523239
As I said before I would remove norton completely, use AVG or another free antivirus and the windows firewall, for the same level of protection. at least then you can control the different aspects of your se4curity individually instead of saying "I am secure" and not being able to access anything

Shawn
0
 
LVL 15

Expert Comment

by:wingatesl
ID: 13523242
I also would not  recommend Zone Alarm. The firewall in windows is the exact same thing and is integrated, you do not need to take up more overhead with a worthless interface that really yields no more effect
0
 
LVL 1

Accepted Solution

by:
jbmoore1961 earned 1000 total points
ID: 13550080
These articles might help:
http://support.microsoft.com/default.aspx?scid=kb;en-us;883575
http://www.windowsitpro.com/Article/ArticleID/43803/43803.html

If you have a support agreement with Microsoft, you can be a bit sneaky. Basically, call MS Tech Support and detail your issue. Let them prove that it's a Symantec firewall issue. Then, depending upon the level of your support agreement, you can request Microsoft contact Symantec on your behalf to solve the issue. It's called a TSAnet or TASnet (pronounced TAS net) request.  Microsoft has agreements with other vendors and doesn't mind using their muscle to get support for their customers. This level of service is generally done only for Premier customers. If you have a Software Assurance or MSDN Subscription, you should be entitled to at least 5 Premier Support calls for the latter license. You should only resort to this if you feel you aren't getting good service from Symantec and you have the patience to work with Microsoft. Setting up a TSAnet request takes time and there can be a back and forth from Symantec to Microsoft to you and there's no guarantees that you'll have a solution after all is said and done. It will be best effort on Microsoft's part if they prove that it is Symantec's software that is interfering with OWA.
0
 

Expert Comment

by:smanatt
ID: 14474017
If you have not resolved this yet, let me answer it.  Norton Internet Security Suite has built-in intrusion detection and for some reason, it thinks that the Exchange server is trying to attack your computer.  If you Configure the Intrusion Detection, you can add an exception to the configuration.  Once you do this, be sure to Turn off and turn back on the intrusion detection.  As an added step, it also notes that it will never block a site that is in IE's "Trusted" zone.  To add a site to IE's Trusted zone, go to Tools ~ Internet Options ~ Security tab and click on the Trusted icon.  Add the URL of the OWA server and you should be good to go.  If it doesn't use SSL (https), then you will have to uncheck the secure checkbox to add the server.

Hope this helps - I just did this and now OWA works without disabling anything in Norton or switching to AVG.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this blog we highlight approaches to managed security as a service.  We also look into ConnectWise’s value in aiding MSPs’ security management and indicate why critical alerting is a necessary integration.
If you're a modern-day technology professional, you may be wondering if certifications are really necessary. They are. Here's why.
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…
Suggested Courses
Course of the Month12 days, 21 hours left to enroll

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question