?
Solved

Two LANs Connected via T1 - cannot get them to recognize each other

Posted on 2005-03-10
33
Medium Priority
?
322 Views
Last Modified: 2010-04-10
Ok, here we go. I have a T1 line that is supposed to connect my LAN at my datacenter to my LAN here at the office. I have at the data center IP addreaa range of 10.2.0.1-255 here at the office it is a 10.0.0.1-255 network.

on each end is a cisco 1721 set.

router datacenter is configured as:
serial0:
ip address 10.1.0.1 255.255.255.0

router eigrp 1
network 10.0.0.0
auto-summary
!
fastethernet0
ip address 10.2.0.1 255.255.255.0
speed auto
half-duplex
no cdp enab

OK router main office is configured as:
serial0
ip address 10.1.0.2 255.255.255.0

router eigrp 1
network 10.0.0.0
auto-summary

fastethernet0
ip address 10.0.0.2 255.255.255.0
speed auto

this is what I have so far, but I am unable to see the computers from one end to another.

Thanks,
jeff,

if you have more questions or want to contact me by email jgard@mcstrategies.com or call me at 1 800 999 6274 ask for jeff.

0
Comment
Question by:skipmurphy14
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 15
  • 12
  • 5
  • +1
33 Comments
 
LVL 10

Expert Comment

by:neteducation
ID: 13510637
so far config looks fine.

can you ping the datacenter-router from the office-router and vice versa ?
0
 
LVL 7

Expert Comment

by:CajunBill
ID: 13511661
Jeff,
What does the show ip route say on each end?

1) You  need to turn OFF autosummary, since all the addresses are in the 10.x.x.x range, but you want to see the subnets.  (EIGRP auto-summarize on classful boundaries, so both routers think they own 10.x.x.x.x when autosummary is on)
2) if it still doesn't work, show ip eigrp neighbor to see if the routers are talking

CajunBill
0
 
LVL 3

Expert Comment

by:j3ggs
ID: 13511715
Hi skipmurphy14,

The router configs look fine, as stated before. However have you checked that the line is actually up. You can verify this by running the following commands in privilege exec mode (i.e. once you have typed "enable" on the router):

show interface serial0

check that the output on the first line says:

Serial0 is up, line protocol is up

the important bits being the up/up status of the line protocol and interface. If the line protocol is down, check with your provider that everything is OK there end (also make sure that you are using the same encapsulation types at each end - if you have left everything as default then they will be set to HDLC).

If it says Serial0 administrativly down, then you need to do a "no shutdown" on the interface to bring it up (type "conf t", then "interface serial 0")

If everything is OK, then have you made sure that either the hosts default-gateway's are set to the respective routers interface, or alternativly a static route exists for the remote subnet?

Also check that you can ping the router ethernet interfaces from each site, this will confirm communication between host and gateway (and that they are on the same layer2 network (i.e. not on different vlans/switches etc....).

You might also want to verify that EIGRP is seeing each neighbor and that the routes are in the routing tables, these can be done by issuing a:

show ip eigrp neighbors
and
show ip route

(again in privilege exec mode)

you should see the other router as a neighbor, and the remote subnet as marked with a "D" in the routing table

If all the line's are up, and you see the neighbor, and the route is there. I would say it is a host problem....

Best of luck!

regards

j3ggs
0
Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

 
LVL 7

Expert Comment

by:CajunBill
ID: 13511798
Jeff, I still say you need to turn off autosummary - I think j3ggs and I posted at about the same time, stepping on each other.
See my post just before his (?)
CajunBill
0
 

Author Comment

by:skipmurphy14
ID: 13517658
I also don't know if this helps but when I do a show ip route this is what I get

Gateway of last resort is not set

     10.0.0.0/8 is variably subnetted, 4 subnets, 4 masks
S       10.2.0.0/24 [1/0] via 10.1.0.2
C       10.2.0.0/16 is directly connected, FastEthernet0
C       10.1.0.2/32 is directly connected, Serial0
C       10.1.0.0/30 is directly connected, Serial0
0
 
LVL 3

Expert Comment

by:j3ggs
ID: 13518155
Jeff,

Assuming that you have issued a show ip route on the data-centre side, that static route should not be there (providing this is the only network connections you have).

Also, I dont think looking at that routing table, that what you have pasted on to this site is correct (as the line "C       10.2.0.0/16 is directly connected, FastEthernet0" show that it has a 16 bit mask, i.e. 255.255.0.0).

Anyway, if you look at it, what will happen is that traffic from the 10.0.0.0 network (main office) will route to the other site, but the data centre has a more specific route for the network 10.2.0.0/24 which is via your main site.

If you do a show run, you will have a line that says:

ip route 10.2.0.0 255.255.255.0 10.1.0.2

take it out by typing

conf t

no ip route 10.2.0.0 255.255.255.0 10.1.0.2

EIGRP will sort out the routes, as a static is more prefereable than any other (other than connected) it will over-ride the EIGRP route, which is why it is not in the table.

that should fix you.

regards

j3ggs


PS I would write the config first (write mem, or copy running-config startup-config), and be prepared that this MAY lose you connectivity, but by the looks of it you cant communicate to the other network anyway. Be prepared to re-boot the router if all goes wrong (which is why you should write the config first), and this will obviously cause an outage.
0
 

Author Comment

by:skipmurphy14
ID: 13534241
Well here it is with all that information that is on ee and your added suggestions, I am still only able to ping from router to router, but when I do a tracetr from each machine the packets are actually trrying to go out the public ports.  Meaning I have on the main office a router that shooots out to the internet and a router that is supposed to go to the other LAN.  On the datacnter side I have a line that goes to a bridge for our outside IP's, and a router for the main office location.  For some reason everytime I try to ping all routes try to go out the public routers.  Do you know what I have to do to get it to point to the private T1 router, and still have the outside addresses be public?
0
 
LVL 3

Expert Comment

by:j3ggs
ID: 13534485
OK, a crude diagram.... Do you have the following setup (the "O" is a router):


                                                         public/internet
                                                            |
                                                            |
---Datacentre---O----leased-line-----O----O
                                                        |
                                                        |
                                                   Main office

Or do you have

                                                         public/internet
                                                            |
                                                            |
---Datacentre---O----leased-line----------O
                                                           |
                                                           |
                                                   Main office


If the diagrams are not right, can you add yours?

regards

j3ggs
0
 

Author Comment

by:skipmurphy14
ID: 13534891


This is what I have
   
   MCI Datacenter bridge routed by MCI
                       O------line out to public/internet
                       |
                       |
---Datacentre---+
                       |
                       |
                       O----leased-line-----Main office
 
 
0
 

Author Comment

by:skipmurphy14
ID: 13534940
I guess I should explain that a little.  each server at the datacenter has 2 nic cards, one has an outside IP and one has an inside IP.  each have their own switches.  and each has its own line out of the datacenter.
0
 
LVL 3

Expert Comment

by:j3ggs
ID: 13535115
OK From the main office, can you ping the data centre router ethernet interface?

i.e. can you ping 10.2.0.1?

If this is the case, you have an issue on your servers, possibly that they have 1 default-gateway that points out to MCI. If this is true then you will need to add a static route to the servers/hosts in the data-centre pointing to 10.0.0.0 /24 (i.e. on a Windows box, type: "route add -p 10.0.0.0 mask 255.255.255.0 10.2.0.1) - you may have to add metric and interface commands.

If you cannot ping the router interface then we still have a routing problem (plus we may have to look at the above comment as well). Can we get the results of a "show ip route" and a "show ip interface brief" from each router? (and please state which router the command came from.

Many thanks

j3ggs
0
 

Author Comment

by:skipmurphy14
ID: 13535284
This is alos kinda wierd, when I configured the routers, it looks as if it is online because a bunch of the internal NICs get confused when the line is up.  We have a vpn that users use now to get into the datacenter (this private t1 will take the place of it).  So we are thinking that the inside nics get confused because it sees a whole bunch of IP addresses twice.
0
 
LVL 3

Expert Comment

by:j3ggs
ID: 13535410
Are you using a VPN client or an appliance that would be injecting routes? If you are using clients. then it should work if you do not have the client software running (i.e. have now VPN up).

As long as the gateways/routes are correct on the servers at the data-centre, and the users are not using a piece of client software then you should still be able to communicate to the servers......

Is something else putting routes in to your routers routing tables? Is it possible to get the output of those show commands when everything is up (i.e. the leased line).?

regards

j3ggs

0
 

Author Comment

by:skipmurphy14
ID: 13535437
I can't ping the 10.2.0.1 from the main office.

main office

Router# show ip interface brief
Interface                  IP-Address      OK? Method Status                Prot
ocol
FastEthernet0              10.0.0.3        YES manual up                    up

Serial0                    10.1.0.2        YES NVRAM  up                    up

datacenter

away1#show ip interface brief
Interface                  IP-Address      OK? Method Status                Prot
ocol
FastEthernet0              10.2.0.1        YES manual up                    up

Serial0                    10.1.0.1        YES NVRAM  up                    up
0
 
LVL 3

Expert Comment

by:j3ggs
ID: 13535484
Can you also get the show ip route from each also?
0
 

Author Comment

by:skipmurphy14
ID: 13535534
I will have to get back t you on the show IP route because when ever I set the router up the way it should be it kills the inside network cards and our webservers get confused.
0
 
LVL 3

Expert Comment

by:j3ggs
ID: 13535701
that sounds a little nasty!

definatly sounds like some routing issues there!

I'll wait for your message....
0
 
LVL 7

Expert Comment

by:CajunBill
ID: 13540403
Jeff,

(1) give us the router configs as they are now.
No need to change anything before giving the configs.
But please give the complete configs, at least for all of the interfaces and routing.

(2) Then, tell us what the behavior of the network is with those some configs.
Reading the numerous posts, it sounds like the network behaves normally with the current configs. Is that correct?

(3) What precisely do you mean when you say that the internal NICs get "confused"?
To help explain that, here is a suggestion: pick one server that is "confused", and while it is in that state capture the ip configuration and post it here (on most Windoze you can use "ipconfig /all" in a dos window).

Bill
0
 

Author Comment

by:skipmurphy14
ID: 13543511
here is the ip route for the main office

Gateway of last resort is not set

     10.0.0.0/8 is variably subnetted, 4 subnets, 4 masks
C       10.1.0.1/32 is directly connected, Serial0
S       10.0.0.0/24 [1/0] via 10.1.0.1
C       10.0.0.0/16 is directly connected, FastEthernet0
C       10.1.0.0/30 is directly connected, Serial0

here is the one for the datacenter:


Gateway of last resort is not set

     10.0.0.0/8 is variably subnetted, 4 subnets, 4 masks
S       10.2.0.0/24 [1/0] via 10.1.0.2
C       10.2.0.0/16 is directly connected, FastEthernet0
C       10.1.0.2/32 is directly connected, Serial0
C       10.1.0.0/30 is directly connected, Serial0
0
 

Author Comment

by:skipmurphy14
ID: 13543568
here is the datacenter running config

Current configuration : 754 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname away1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$5bJi$tzMo6FU.UA791Mywslt7p1
enable password mcs2940
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ftp-server write-enable
!
!
!
!
interface FastEthernet0
 ip address 10.2.0.1 255.255.0.0
 speed 10
 half-duplex
 no cdp enable
!
interface Serial0
 ip address 10.1.0.1 255.255.255.252
 encapsulation ppp
!
ip classless
ip route 10.2.0.0 255.255.255.0 10.1.0.2 permanent
no ip http server
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password mcs9400
 login
!
!
end

away1#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
away1(config)#ip route 10.2.0.0 255.255.0.0 10.1.0.2 permanent
away1(config)#^Z
away1#
*Mar  1 01:01:35.815: %SYS-5-CONFIG_I: Configured from console by console
away1#configure termainl
                    ^
% Invalid input detected at '^' marker.

away1#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
away1(config)#interface fastethernet0
away1(config-if)#ip address 10.0.4.15 255.255.255.0
away1(config-if)#^Z
away1#
*Mar  1 01:08:17.071: %SYS-5-CONFIG_I: Configured from console by console
away1#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
away1(config)#interface fastethernet0
away1(config-if)#ip address 10.2.0.1 255.255.0.0
away1(config-if)#^Z
away1#
*Mar  1 02:38:11.631: %SYS-5-CONFIG_I: Configured from console by console
away1#show ip interface brief
Interface                  IP-Address      OK? Method Status                Prot
ocol
FastEthernet0              10.2.0.1        YES manual up                    up

Serial0                    10.1.0.1        YES NVRAM  up                    up

away1#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
away1(config)#interface fastethernet0
away1(config-if)#10.3.4.1 255.255.255.0
                 ^
% Invalid input detected at '^' marker.

away1(config-if)#^Z
away1#
*Mar  1 02:42:50.335: %SYS-5-CONFIG_I: Configured from console by console
away1#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
away1(config)#intercace fastethernet0
                   ^
% Invalid input detected at '^' marker.

away1(config)#interface fastethernet0
away1(config-if)#ip address 10.3.4.1 255.255.255.0
away1(config-if)#^Z
away1#
*Mar  1 02:43:33.975: %SYS-5-CONFIG_I: Configured from console by console
away1#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
away1(config)#interface fastethernet0
away1(config-if)#ip address 10.2.0.1 255.255.0.0
away1(config-if)#^Z
away1#
*Mar  1 23:48:07.234: %SYS-5-CONFIG_I: Configured from console by console
away1#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

     10.0.0.0/8 is variably subnetted, 4 subnets, 4 masks
S       10.2.0.0/24 [1/0] via 10.1.0.2
C       10.2.0.0/16 is directly connected, FastEthernet0
C       10.1.0.2/32 is directly connected, Serial0
C       10.1.0.0/30 is directly connected, Serial0
away1#show running-config
Building configuration...

Current configuration : 803 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname away1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$5bJi$tzMo6FU.UA791Mywslt7p1
enable password mcs2940
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ftp-server write-enable
!
!
!
!
interface FastEthernet0
 ip address 10.2.0.1 255.255.0.0
 speed 10
 half-duplex
 no cdp enable
!
interface Serial0
 ip address 10.1.0.1 255.255.255.252
 encapsulation ppp
!
ip classless
ip route 10.2.0.0 255.255.0.0 10.1.0.2 permanent
ip route 10.2.0.0 255.255.255.0 10.1.0.2 permanent
no ip http server
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password
 login
!
!
end

here is the main office:

Current configuration : 659 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ftp-server write-enable
!
!
!
!
interface FastEthernet0
 ip address 10.0.0.3 255.255.0.0
 speed 10
!
interface Serial0
 ip address 10.1.0.2 255.255.255.252
 encapsulation ppp
!
ip classless
ip route 10.0.0.0 255.255.0.0 10.1.0.1
ip route 10.0.0.0 255.255.255.0 10.1.0.1 permanent
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
 login
!
!
end

Bill with these configs if someone turns on their vpn here at the main office, all the inside NICs get conflicted and shut down.  So we have a feeling there is some kind of traffic, we are just unable to to see the computers at each end.  When I go to do a ping from either a server there or a machine here to the other side it tries to go out the public router (internet).
0
 

Author Comment

by:skipmurphy14
ID: 13543572
oh well apparently I copied too much lol
0
 

Author Comment

by:skipmurphy14
ID: 13543581
here it is:

datacenter

Current configuration : 803 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname away1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$5bJi$tzMo6FU.UA791Mywslt7p1
enable password mcs2940
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ftp-server write-enable
!
!
!
!
interface FastEthernet0
 ip address 10.2.0.1 255.255.0.0
 speed 10
 half-duplex
 no cdp enable
!
interface Serial0
 ip address 10.1.0.1 255.255.255.252
 encapsulation ppp
!
ip classless
ip route 10.2.0.0 255.255.0.0 10.1.0.2 permanent
ip route 10.2.0.0 255.255.255.0 10.1.0.2 permanent
no ip http server
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password
 login
!
!
end


main office:


Current configuration : 659 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ftp-server write-enable
!
!
!
!
interface FastEthernet0
 ip address 10.0.0.3 255.255.0.0
 speed 10
!
interface Serial0
 ip address 10.1.0.2 255.255.255.252
 encapsulation ppp
!
ip classless
ip route 10.0.0.0 255.255.0.0 10.1.0.1
ip route 10.0.0.0 255.255.255.0 10.1.0.1 permanent
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
 login
!
!
end

Bill with these configs if someone turns on their vpn here at the main office, all the inside NICs get conflicted and shut down.  So we have a feeling there is some kind of traffic, we are just unable to to see the computers at each end.  When I go to do a ping from either a server there or a machine here to the other side it tries to go out the public router (internet).
0
 
LVL 3

Expert Comment

by:j3ggs
ID: 13543640
Jeff,

If the info in the first post is correct and you haven't got the configs the wrong way round, the static routes on each router are wrong.

Here is my diagram with IP's


Datacentre                                                   Main Office

10.2.0.0/24--------O-------10.1.0.0/24-------O------10.0.0.0/24

Therefore on your datacentre router you should have a route that points to 10.0.0.0/24 via 10.1.0.2

On your main office router you should have a route that points to 10.2.0.0/24 via 10.1.0.1

From your routing tables these routes are the opposite way around, causing a routing loop. Are the original configs correct in the 1st post? I say this again becuase the connected route on the datacentre routers says that the mask on Fastethernet0 is 255.255.0.0

Please note that when your routes are sorted, you still need to get the hosts with dual nics talking. I would get to the point to where you can ping the routers ethernet interface (from main office to data centre) and then move on to host-to-host connectivity.

regards

j3ggs

PS Can you ping the datacentre's serial interface from the main office?
0
 
LVL 3

Expert Comment

by:j3ggs
ID: 13543694
you posted while I was typing... ok my theory was correct, your routes are all wrong (they point straight back to the other sites).

in response to your pinging the other site and it trying to go out via the internet, do you have a default-gateway, is it your firewall or another router on your lan? If so, you either need to put a route in to this device as well to make it route traffic via your main office router (i.e. the one we are talking about), OR put a static on your host PC (I would do static on the host for now to test).

regards

jeggs
0
 
LVL 7

Expert Comment

by:CajunBill
ID: 13544350
Jeff,
I agree with j3ggs that the static routes are wrong, and need to be pointed the other way.
Delete ALL the static routes on both routers and then put in one new static route on each, pointing as he said:

Datacenter:
ip route 10.0.0.0    255.255.255.0    10.1.0.1

Main office:
ip route 10.2.0.0   255.255.255.0    10.1.0.2

Bill
0
 

Author Comment

by:skipmurphy14
ID: 13544690
here is a stupid question, how do i go about deleting the other routes?  Is it delete ip route yada yada yada?
0
 
LVL 3

Expert Comment

by:j3ggs
ID: 13544714
go into global config (i.e. conf t) then type "no ip route 10......"

for instance

conf t
no ip route 10.0.0.0 255.255.255.0 10.1.0.1

the way I remove multiple entries is to paste the original statements in to notepad, then put a "no" in front of each, and paste the whole lot back under global config.... this way there are no typo's etc!

regards

j3ggs
0
 

Author Comment

by:skipmurphy14
ID: 13545409
Guys,

Datacenter:
ip route 10.0.0.0    255.255.255.0    10.1.0.1

Main office:
ip route 10.2.0.0   255.255.255.0    10.1.0.2

this doesn't work.  when I input the ip route on the datacenter it says

Invalid next hop address (it's this router)

should I swap the 10.1.0.1 and 10.1.0.2?
0
 
LVL 3

Expert Comment

by:j3ggs
ID: 13545923
Yep,

the route should be:

Datacentre:
ip route 10.0.0.0 255.255.255.0 10.1.0.2

Main office
ip route 10.2.0.0 255.255.255.0 10.1.0.1

regards

j3ggs
0
 

Author Comment

by:skipmurphy14
ID: 13554368
Well here is the new configuration  and I can't ping from computer to computer, but I can ping from router to router.

datacenter
away1#ping 10.0.0.3

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.0.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/5/8 ms

Main Office

Router#ping 10.2.0.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.2.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/5/8 ms

Main office

version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ftp-server write-enable
!
!
!
!
interface FastEthernet0
 ip address 10.0.0.3 255.255.0.0
 speed 10
!
interface Serial0
 ip address 10.1.0.2 255.255.255.252
 encapsulation ppp
!
ip classless
ip route 10.2.0.0 255.255.255.0 10.1.0.1
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
 login
!
!
end

datacenter

Current configuration : 744 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname away1
!
boot-start-marker
boot-end-marker
!
enable secret
enable password
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ftp-server write-enable
!
!
!
!
interface FastEthernet0
 ip address 10.2.0.1 255.255.0.0
 speed 10
 half-duplex
 no cdp enable
!
interface Serial0
 ip address 10.1.0.1 255.255.255.252
 encapsulation ppp
!
ip classless
ip route 10.0.0.0 255.255.255.0 10.1.0.2
no ip http server
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password
 login
!
!
end


0
 

Author Comment

by:skipmurphy14
ID: 13554398
IP route at main office

Gateway of last resort is not set

     10.0.0.0/8 is variably subnetted, 4 subnets, 4 masks
S       10.2.0.0/24 [1/0] via 10.1.0.1
C       10.1.0.1/32 is directly connected, Serial0
C       10.0.0.0/16 is directly connected, FastEthernet0
C       10.1.0.0/30 is directly connected, Serial0

IP route at datacenter

Gateway of last resort is not set

     10.0.0.0/8 is variably subnetted, 4 subnets, 4 masks
C       10.2.0.0/16 is directly connected, FastEthernet0
C       10.1.0.2/32 is directly connected, Serial0
S       10.0.0.0/24 [1/0] via 10.1.0.2
C       10.1.0.0/30 is directly connected, Serial0

Also when still trying to tracert from actual machine, its still trying to ping out the other routers on both ends.  What was that thing you guys were telling me about routing in windows?
0
 
LVL 3

Accepted Solution

by:
j3ggs earned 1000 total points
ID: 13555686
Great, so your almost done.... Not sure of your internal network structure, but to proove you have end to end connectivity you could add a static route on your PC and a server in the data centre.

For instance, on your PC (in the main office) you would put:

route add 10.2.0.0 mask 255.255.255.0 10.0.0.3

and on the server/host in the data centre you would put:

route add 10.0.0.0 mask 255.255.255.0 10.2.0.1

Thats assuming that both devices are microsoft boxes. Then (as long as there are no firewalls active) you should be able to ping across.

Moving forward, you would need to put a route on your default gateway (say that was 10.0.0.1) pointing to 10.2.0.0/24 via 10.0.0.3, then there will be no need for statics on the workstations in the main office.

In the other site, as the boxes have dual NIC's you may have to stick with statics?

regards

j3ggs
0
 
LVL 7

Assisted Solution

by:CajunBill
CajunBill earned 1000 total points
ID: 13556182
Jeff, are there more than 200 computers on either end (datacenter or office)?

And, do yo have a DHCP server on either side?

Bill
0

Featured Post

Don't Cry: How Liquid Web is Ensuring Security

WannaCry is just the start. Read how Liquid Web is protecting itself and its customers against new threats.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I am going to show you how to simulate a multi-site Lab environment on a single Hyper-V host. I use this method successfully in my own lab to simulate three fully routed global AD Sites on a Windows 10 Hyper-V host.
Originally, this post was published on Monitis Blog, you can check it here . It goes without saying that technology has transformed society and the very nature of how we live, work, and communicate in ways that would’ve been incomprehensible 5 ye…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question