?
Solved

Why am I getting Media State Cable Disconnected even though it's not?

Posted on 2005-03-10
7
Medium Priority
?
432 Views
Last Modified: 2010-04-12
The nic properties say the device is working properly.  

It is plugged into a known good network port and I tried:
reinstalling xircom realport2 nic driver
setting it to all duplex setting combos
giving it a static IP

all to no avail.  Please help if you can!!!

Thanks,
SP

0
Comment
Question by:ADX39655
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 16

Expert Comment

by:robrandon
ID: 13510815
Can you verify the cable works and any type of adapter in between works?  Besides trying the diff duplex settings, you should also play with the speed settings.  Some devices don't auto-negotiate well.

0
 
LVL 15

Expert Comment

by:mattisflones
ID: 13510820
Does everything look OK when you do a IpConfig /all in a commend window?
0
 
LVL 3

Expert Comment

by:JMontaine
ID: 13511101
Bad port on the switch or hub?
0
Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

 
LVL 11

Expert Comment

by:bwalker1
ID: 13511333
This may seem pretty obvious but is the green light on your NIC on?
0
 

Author Comment

by:ADX39655
ID: 13511711
yes, i've tried different speed combos when i tried the duplex combos.
this is a laptop and i'm using the same cable (snaps into place correctly) and port as i did for a desktop that works
this nic does not have lights on it.
the ipconfig/all gives:

windows 2000 ip configuration
hostname - desktop1
primary dns suffix - company.com
node type - hybrid
ip routing enabled - no
wins proxy enabled - no
ethernet adapter local area connection:
media state - cable disconnected
description - xircom realport2 cardbus ethernet 10/100
physical address - 0010b5a0b24e

which all looks normal to me but why is it saying cable disconnected when it's not.  if it were giving me at least ip 0.0.0.0 or something, that would be a step in the right direction i think...

0
 
LVL 11

Accepted Solution

by:
bwalker1 earned 1200 total points
ID: 13511757
I would guess that you have a hardware failure on your NIC
0
 

Author Comment

by:ADX39655
ID: 13513251
it turned out to be a bent pin where the cable plugs into the nic
0

Featured Post

Enroll in August's Course of the Month

August's CompTIA IT Fundamentals course includes 19 hours of basic computer principle modules and prepares you for the certification exam. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
The Summer 2017 Scholarship Winners have been announced!
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
Suggested Courses
Course of the Month13 days, 6 hours left to enroll

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question