?
Solved

An Attempt to Compromise Security has been Detected

Posted on 2005-03-12
3
Medium Priority
?
331 Views
Last Modified: 2008-03-17
Domain Controller runs windows server 2003 ent
All computers run Win XP Pro


Sometimes when i try to connect to a shared network resource via a workstation, i get "An attempt to compromise security has been detected" and i cant access the resource.  This happened so far when I have tried to access some shared music, it will cut out randomly and display that message (the songs are on the DC) and recently i tried to install a network printer on a workstation and i got the same message.  Also I get error messages occasionally about not being able to local the domain controller, but eveything appears to work fine with the exception of those two things.  the dc is also the dns server and users can login without problems, so there is communication........
0
Comment
Question by:dfreitus
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 20

Accepted Solution

by:
Lazarus earned 750 total points
ID: 13525298
dfreitus,

I read a similiar problem in a previous EE question look at that to see if it helps: http://www.experts-exchange.com/Security/Bugs_Alerts/Q_20890518.html

Lazarus
0
 

Expert Comment

by:itech-sol
ID: 14658980
Hi, I am having the same problem listed above and when I try to go to the link supplied I get a 404 page not found........ Any suggestions?

Thanks,

Brian Weiss
0
 

Expert Comment

by:itech-sol
ID: 14780362
Found the problem... it is indeed a DNS error!!!

Your domain server should be set to a static IP address.

Use this address as your primary DNS for each workstation. If you have a network that is configured DHCP, you can add the DNS entry to your DHCP server or router.

Use a public DNS as your secondary DNS so that you can access any workstations remotely if needed. 4.2.2.1 works as a secondary public address. This will also help (god forbid!) if your server goes down. Your workstations will still have internet access by reverting to their secondary DNS entry.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Can I legally transfer my OEM version of Windows to another PC?  (AKA - Can I put a new systemboard in my OEM PC?) Few of us are both IT and legal experts but we all have our own views of Microsoft's licensing rules and how they apply.  There are…
Are you unable to synchronize your OST (Offline Storage Table) file with Microsoft Exchange Server? Is your OST file exceeding 2 GB size limit? In Microsoft Outlook 2002 and earlier versions, there is a 2 GB size limit for the OST file. If the file …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Suggested Courses
Course of the Month15 days, 10 hours left to enroll

741 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question