?
Solved

Win2000 Custom Form  margins ignored.

Posted on 2005-03-14
14
Medium Priority
?
341 Views
Last Modified: 2007-12-19
On all our Windows 2000 PC's I have tried creating a form A4 in size with a 5cm margin on top.
Then using an HP laserjet printer (HP 1100, HP1010, HP1300) tried to print the test page or from a 16-bit app.
The margins are completely ignored??????????
Have identical configuration on XP machine and it works 100%!

Have already tried multiple driver versions without success.

Anyone??

THX  
0
Comment
Question by:frostburn
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 6
14 Comments
 
LVL 35

Expert Comment

by:Nirmal Sharma
ID: 13533188
>>>I have tried creating a form A4 in size with a 5cm margin on top.

Where you go to do so? In Preference button > Paper tab > and then selecting "Custom" ?
0
 
LVL 35

Expert Comment

by:Nirmal Sharma
ID: 13533197
Does it happen when you print from Wordpad.exe or Winword.exe ? user specific settings override global value listed in Printing Preferences.
0
 
LVL 10

Author Comment

by:frostburn
ID: 13533222
Went to control panel - printers - print server, and created a new form there.

When i print from wordpad it does the same thing unless in word i specifically enter the 5cm margin in "page setup".
Thats the prob from the app i am trying to print from there is no setting for print margins.
And like i said before it works perfect on XP.
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 
LVL 35

Expert Comment

by:Nirmal Sharma
ID: 13533233
What name you gave in XP and in 2k machines for Form Name ? It could be name conflict.

0
 
LVL 10

Author Comment

by:frostburn
ID: 13533259
"LETTERHEAD" all in caps and made sure that there isnt already one by that name.
0
 
LVL 35

Expert Comment

by:Nirmal Sharma
ID: 13533279
Then how do you print from Wordpad.exe ? Do you select this Form in File > Print > Preferences > Did you check here just to make sure whether this Form selected or not ?

first try to troubleshoot with Windows Application such as Wordpad and then we will procced further :-)
0
 
LVL 10

Author Comment

by:frostburn
ID: 13533816
No! Regardless of whether it is selected or not in wordpad i still have to manually enter the 5cm margin for it to print correctly.
Besides wordpad is not the issue as i have previously stated...
On XP even the test page conforms to the custom form size leaving 5cm of space!!!!!
Why cant Windows 2000 do the same?????
0
 
LVL 35

Expert Comment

by:Nirmal Sharma
ID: 13533867
Which version of Service Pack you are running on Windows 2000?
Are the drivers lateast loaded?
0
 
LVL 10

Author Comment

by:frostburn
ID: 13533919
Running Service Pack 4 with the latest security patches.
PCs are clean 2000 installations.
Drivers are the latest for all 4 printers I have tried.
I believe this is a windows issue...
Have tried Googling it but havent found anything yet.
0
 
LVL 10

Author Comment

by:frostburn
ID: 13554267
Solved it myself!!!
Seems the Drivers for the HP printers we were trying to use which came from HP dont allow for the use of custom forms whereas using any standerd windows driver ie HP LaserJet 1100(MS) has an additional tab called "device settings" which does allow you to set the manual form feed size!!!!!
TA-DA
0
 
LVL 10

Author Comment

by:frostburn
ID: 13554290
I should get the points on this one!!!!
Too bad i cant assign them to myself! LOL
0
 
LVL 35

Expert Comment

by:Nirmal Sharma
ID: 13554666
>>>Have already tried multiple driver versions without success.

If you write the above line in your question then who will guide you in the right direction. If any expert come he will notice the line and will skip and then continue with further troubleshooting :-)

A Friendly Advice at EE.

Thanks you solved it.
0
 
LVL 1

Accepted Solution

by:
DarthMod earned 0 total points
ID: 16214677
PAQed with points (250) refunded

DarthMod
Community Support Moderator
0

Featured Post

Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question