[root@lamaiwanta root]# echo 1 > /prox/sys/net/ipv4/ip_forward bash: /prox/sys/net/ipv4/ip_forward: No such file or directory

[root@lamaiwanta root]# echo 1 > /prox/sys/net/ipv4/ip_forward
The result is   bash: /prox/sys/net/ipv4/ip_forward: No such file or directory

How can I make it work on FC2
teeraAsked:
Who is Participating?
 
marxyConnect With a Mentor Commented:
You have a mistake.
Not /prox. proc.

 echo 1 > /proc/sys/net/ipv4/ip_forward

To enable this at the boot time edit file /etc/sysctl.conf
add lines

# Controls IP packet forwarding
net.ipv4.ip_forward = 1
0
All Courses

From novice to tech pro — start learning today.