Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 154
  • Last Modified:

windows network

Hello I need help asap. I am more of a novell guy and I am at a windows only sop right now. Ususally I would right click on my computer and go to proporties to add the workstation to the domain but it does not give me that option it only gives me the ioption for workgroup. I need to get logged in asap any help out there? my workstation in windows xp
0
eberhardt2329
Asked:
eberhardt2329
  • 4
  • 3
  • 2
  • +4
1 Solution
 
jar3817Commented:
XP Home I'm assuming? Home doesn't allow for domain participation (one of the few differences between Home and Pro).  
0
 
costin_mentorCommented:
jar3817 has right.
0
 
zookeepa1Commented:
Ebergardt...

Right Click My computer choose Properties..select the Computer Name tab...then choose "Change" at the bottom of that display.  You can add that system to the domain there.  You will need an account with domain admin rights...

Hope help was not to late...
-Zoo
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
eberhardt2329Author Commented:
it is pro, and when I say change it only lets me change workgroup? I have a user with the rights, but I do not see teh options to add it to the domain?
0
 
RonHoffmannCommented:
If you right click on My Computer and select properties there should be a change button. Clicking that should open a window that lets you pick between workgroup and domain.
You need to be logged on to the local machine with admin rights to make these changes!!!!!!!!!!!!
Then you also need a username and password with admin rights on the domain to join it.
0
 
eberhardt2329Author Commented:
i see all of that but it only has workgroup it does not give me the option to change it to domain?
0
 
eberhardt2329Author Commented:
I also do not see local users and groups in manage?
0
 
RonHoffmannCommented:
Lets just double check.

Windows xp pro

right click on my computer
click on properties  at the bottom of the list (not on manage)
click on the COMPUTER NAME tab
under member of click CHANGE

If you still don't see the place to enter the domain name try

START
Help and Support
type domain in the search field hit search
The first topic to in the list should be join a domain, this will guide you through the steps.

Again your account on the local machine needs to have be an administrator account and not a power user or other account.

good luck
0
 
GinEricCommented:
I don't know, I set an XP Home box to workgroup=domainname.com and computer name to its name, and it shows up in the domain.  We use it as an internal web server, etc..  Samba sees it, it is also an ftp server and we can ftp to it, all sorts of things.

XP Home really doesn't allow for domain participation, but there are ways to get around it.
0
 
ajundraCommented:
no local account management? strange... looks like there's something going seriously wrong. usually every user sees the entry in the management console except on a domain controller. try to log in with the initial administrator account. the one that was created when installing windows. this account should have all access rights for all settings.
0
 
GinEricCommented:
Here's the workgroup for our domain

Musics.com

the host

Beethoven

resolves to

Beethoven.Musics.com

This has to be named in our DNS servers as an Internal host, but it is supervised thereby for Internet traffic.  It can get to the Intenet just fine, but only for certain things, and access from the Internet is restricted.

but the workgroup "Musics.com" works as a domain.
0
 
GinEricCommented:
Did you ever get this working?
0
 
zookeepa1Commented:
eberhardt2329

Are certain you are presently logged on with an account that has local administrator rights?  That may be why you don't "see" local users or have the domain option.
-Zoo
0
 
GinEricCommented:
Thank you eberhardt2329

I take it you got it working with computername.domainname.type

replacing Workgroup with domainname.type

0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 3
  • 2
  • +4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now