?
Solved

I changed a drive 120 IDE from basic to Dynamic then change it back and ran R-Studio hardrive recovery app. to recover the data. Now my drive shows as a 32GB drive. How can I make it a 120 Gb. Drive?

Posted on 2005-03-15
4
Medium Priority
?
238 Views
Last Modified: 2010-04-03
I changed a drive 120 IDE from basic to Dynamic then change it back and ran R-Studio hardrive recovery app. to recover the data. Now my drive shows as a 32GB drive. How can I make it a 120 Gb. Drive again? The drive in question is a 120GB 7200 RPM Seagate IDE Hardrive. I tried running the Segate utility to reformate the disk. I was told this would do a low level format and receover all the drive space. Prior to doing that I deleted all partitions off the drive. Can anyone suggest how to resolve this problem. Thank you in advance for all your help.
0
Comment
Question by:Brendle
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 3

Accepted Solution

by:
ajundra earned 1000 total points
ID: 13548988
the best thing would be to boot from a dos disk and delete the partitions with fdisk. then restart and create new partitions. restart again and format them.
0
 

Author Comment

by:Brendle
ID: 13586708
That would have worked if the The SeaGate Drive had the correct directions on the lable. However the sticker with the Master / Slave / CS / (What I found out after much research was a ) 32GB jumper position. Was on up side down and there were no engravings next to the jumper pins as you would normaly find on other manufactures drives. As it reads on the lable the pin configuration that should have been for the master position was in the 32GB position. When I changed it to the oppisit side it open the drive up and I was able to format it from Disk Manager. I had already tried your suggestion proir to the fix with no results. Thank you for attempting to help.
0
 
LVL 3

Expert Comment

by:ajundra
ID: 13586896
ok. i knew there was a limiting jumper setting but i thought it was 16gb and not 32gb. anyway, thanks for the points.
0
 

Author Comment

by:Brendle
ID: 13592460
You are very welcome. Thank you once again for all your help. Have a great day.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
When we purchase storage, we typically are advertised storage of 500GB, 1TB, 2TB and so on. However, when you actually install it into your computer, your 500GB HDD will actually show up as 465GB. Why? It has to do with the way people and computers…
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…
Suggested Courses

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question