• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 8798
  • Last Modified:

553 sorry, that domain isn't in my list of allowed rcpthosts; no valid cert for gatewaying (#5.7.1)

I am staying is a hotel and they offer internet service for the room.  I use MS Outlook and the out going server is "smtp.theparkwayhotel.com".  I have checked with the IT people here and they said I do not need authentication checked.

I get the following message on an imdediate send back message: 553 sorry, that domain isn't in my list of allowed rcpthosts; no valid cert for gatewaying (#5.7.1)

Please help ASAP!
0
Slagley
Asked:
Slagley
2 Solutions
 
kristinawCommented:
there are lots of possibilities, see the following thread:

http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_20752351.html

kris.
0
 
susanzeiglerCommented:
The error is one generated by a QMail server and is usually due to the email client trying to connect to the SMTP server using SSL authentication.

You said that the authentication box is not checked--verify that it is not checked on the "outgoing server" tab and also on the advanced tab make sure that the box under SMTP that says "This server requires and SSL-secured connection..." is unchecked.

Also do you have more than one email account defined on your computer? If so, is it possible that it is trying to send out through a different SMTP server?
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now