Default Printer not remembered

Hi

I have a laptop whose default printer is always reset to 'Mircosoft Document Image writer' whenever I log off/shut down,etc. I can change the set another printer as default but whenever I log back on it resets itself. There is nothing in the logon script about printers and we haven't set anything in group policies either??


Cheers.
tbisAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lherrouCommented:
What OS are you using? Is it a local or networked printer?
0
CodedKCommented:
Hi.

Dont know why this happens... But if noone provide an explanation... U can use this trick...
1.) Start ----> Control Panel ----> Printers

2.)  Right click on the printer icon (The one u set to default all the time) and select
      "Create Shortcut" from the sub menu that appears.
      Say Yes to place the shortcut on the desktop.

3.) Close the printers window and close or minimise any other applications that you have open and you will see the shortcut
     icon on your Desktop.

4.) You can put this shortcut in the :
C:\Documents and Settings\YourUserName\Start Menu\Programs\Startup
 or
(Start---> Startup)
so it executes everytime you log in.

---------------------------------------------------------------------------------------

If u want to fix that ... and not bypass it with a trick just do a Restore.

Hope this helps :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
robertdimsCommented:
You can try removing the image writer, leaving just your default printer as the only item listed, then upon restart, add the image writer back again.

HTH
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

kneHCommented:
Any chance logging in with the administrator account and setting it to default helps? (might need to go into safe mode)
0
adkasCommented:
Hi there,
why dont you try the following
Start > Printers and faxes

--On the window that appears right click on the printer you want
--There should be an option to choose that printer as the default one
---The white tick in the black circle should disappear from the 'Mircosoft Document Image writer' and appear on your printer icon
That's it
:)
0
tbisAuthor Commented:
The issue had to do with IBM access connections app on the laptop over writing what windows had.

Thanks for all your responses.
0
lherrouCommented:

You can request that your question be closed and your points refunded. Click on the "Support" link in the top right of every page, and post a free question in the community support forum asking that this question be deleted and points refunded.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Miscellaneous

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.