Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 338
  • Last Modified:

vgartd.vxd and then blue screen

CAn any one tell how to fix this problem. I suddenly stuck in the working computer and then I restarted it. the it started giving messgae
" The windows registry or system.ini file refers to this device file, but the device file no longer exists.
if you deleted this file on purpose, try uninstalling the assosiated application using its uninstall or set up program.
if you still want to use the application associated with this device file, try reinstalling that application to replace the missing file.
vgartd.vxd
press any key to continue"

If I press it gives blue screen. If I restart it wants me to start in SAfemode if I do it again blue screen.

Hum what to do now.
0
rgunturu
Asked:
rgunturu
  • 5
  • 3
  • 3
  • +1
3 Solutions
 
DVation191Commented:
rgunturu,
Can you boot to VGA mode? That .vxd is part of your graphic driver package. If you can load default video drivers in VGA mode you might be able to get back in okay.

By the way, what operating system is this?
0
 
rgunturuAuthor Commented:
Using windows 98. I cannot able to go pass that message. It was giving that message and if i click alt ctr del or waht ever it goes to blue scren and giving fatal exception od has occured
0
 
rgunturuAuthor Commented:
I changed the harddrive to two other compurters,same problem is repeating. So this time I added that harddrive as slave in another computer. I can access the hard drive. So even the harddriive is working fine. I assume some file in OS should be corrupted. Is there any way to troubleshoot it with out formatting hard disk.
I guess it would be nice if I post it in win98 discussion group.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
blue_zeeCommented:

Tap F8 at startup and select command prompt.

At the C:\ prompt type.

SCANREG /RESTORE (space between G and /)

Press enter, select a date just BEFORE the problem started and reboot when finished.

See if that helps.

Zee
0
 
rgunturuAuthor Commented:
Yep I tried, but no luck.
0
 
rgunturuAuthor Commented:
A fatal exception 0d has occurred at 16df:000014e3. The current application will be terminated.

This is the messaage I am getting on blue screen. Dont ask what aplication I am running at that time, God knows -:)
0
 
_Commented:
>> If I restart it wants me to start in SAfemode <<  So it will start in SafeMode? If yes, you can try to reinstall the videocard drivers. It looks like you are running a 3Dfx voodoo3. If it doesn't want to do it that way, RIGHT click an empty spot on the desktop, LEFT click Properties>Setting then the Advance button and set the Adaptor to Standard VGA, click Apply and OK your way back out if it does not ask if you want to restart. This should give you basic video to get into Windows and then you can reload the correct drivers.
0
 
_Commented:
If you get tired of fighting with it, you can always try a dirty install of W98:

Dirty Install of W98 (WinME)

You might have to install W98 over itself to fix it.  
Do Not FORMAT, Do NOT FDISK.  
Run the setup program from the CD or WINDOWS\OPTIONS\CABS or INSTALL folder.
This should save all of your settings and programs. But you will probably have to reinstall any updates/patches
Also make sure you install to WINDOWS not WINDOWS001 ( or whatever ) when it asks where to install.
0
 
blue_zeeCommented:

Try also:

Start > Run > type SFC and press enter

This will launch System File Checker. Let it scan for corrupted and altered system files.

You may need the Win98 CD.

Zee
0
 
rgunturuAuthor Commented:
All are good comments. I backed up all important files in another computer by making the drive secondary. Then I did several trails on that HD. By copying that missing file vgartd.vxd into winsdows/system folder and tried booting but there is no use it was still giving the same error. frustrated with it, I reinstalled the fresh copy of 98 second addition. Then I made that HD as primary in the original computer. This time it didnt even start the POST. I mean even the powersuply fan was not rotating. Panicked with it I took the box to another expert. We kept the system in cool place for 5 minutes it started suddenly -:). Then I took breathe as the mobo was ok. Took the system bak to my place again now the same thing happened I kept it for two minutes by switching on the PS it picked up the power and started runing again. I thought it might be becoz of processor overheating. But now I guess it should be some thing problem related with the PS. For now every thing seems ok except at the startup  I have to wait for two minutes before power to pickup. I dont know what problem lies ahead..
0
 
blue_zeeCommented:

Hardware...

If you have sensitive data that you need, back iy up NOW.

Even if the problem points to PS, and it can be, look carefully at the motherboard...

Good luck.

Zee
0
 
_Commented:
Thank you much.    : )
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 5
  • 3
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now