?
Solved

SMC7004FW router connect problems after firmware upgrade

Posted on 2005-03-17
4
Medium Priority
?
410 Views
Last Modified: 2012-05-05
I just upgraded the firmware for my SMC7004FW router to fix VOIP problems (cutting in & out ). However, I cannot connect with certain websites and have intermittent problems with other. I get the message "resolving host www.xxx.xxx" in the status window followed by the error message "www.xxx.xxx could not be found. Please check the name and try again." I'm also unable to open multiple tabs simultaneously in Mozilla Firefox, which I could do before. I believe I get the message that the browser cannot find the url or sometimes that access has been denied.

I've tried reloading the firmware upgrade to the router, reseting the router, and releasing and renewing it. Still have problems. I've also repaired the connection on my local computer multiple times. The computer is now plugged directly into the SMC router, rather than being routed through my MegaFast switch. Also, I tried connecting my computer directly to the broadband modem, and all the problems disappeared. But once I re-connected through the router, the problems came back. I had none of the problems before the firmware update (although the VOIP quality is improved). FYI, I'm using Comcast.
0
Comment
Question by:davenglish
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 1

Expert Comment

by:techi03
ID: 13579905
What sites are u trying to access?
Have u tried to change the MTU settings on the router, most routers default to 1500, try lowering it to 1492 or 1492.
0
 

Author Comment

by:davenglish
ID: 13582125
How? Don't see such a setting except under PPPoE. Also, there are further developments.

First, to my surprise, I found that I did not have this problem resolving URL addresses on other computers on my network, only on the one. However, it had never had this problem before updating the router firmware. So, I tried a different tack--I set  the local computer to use 4.2.2.2 and 4.2.2.3 DNS's rather than letting the router run DNS requests through Comcast's (I'm guessing) DNS's. Voila! That solved it. However, I still wonder why it does not work the other way on this one computer and it works just fine with the "Obtain DNS server address automatically" setting on the other computers on the same router and switch.
0
 
LVL 1

Accepted Solution

by:
DarthMod earned 0 total points
ID: 16143819
PAQed with points (500) refunded

DarthMod
Community Support Moderator
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question