?
Solved

PIX 515E VPN setup issue-unable to get to inside network

Posted on 2005-03-17
24
Medium Priority
?
197 Views
Last Modified: 2013-11-16
I have a PIX 515E with failover until up and running as a firewall with no problems.  
I have been attempting to setup a client VPN with split tunnels using local auth.  
I am setting this up via the VPN Wizard in the PDM.  
I am not afraid of the CLI, but I have never done this before and figured it was worth a shot....
Also, I did look at the Cisco config examples, but I have been staring at this for so long I am unable to figure out what I need to change.

Currently, I am unable to ping any of the servers on the internal network but I am able to log on to the VPN with local auth.

Super urgent so I am setting this at 500.

Current config follows- firewall rules and passwords removed for your viewing pleasure.  Real IP's changed to x.x.x.0.

thesimpsons.com inserted to protect the innocent.

:
PIX Version 6.3(4)
interface ethernet0 100full
interface ethernet1 100full
interface ethernet2 auto shutdown
interface ethernet3 auto shutdown
interface ethernet4 auto shutdown
interface ethernet5 auto shutdown
nameif ethernet0 outside security0
nameif ethernet1 inside security100
nameif ethernet2 intf2 security4
nameif ethernet3 intf3 security6
nameif ethernet4 intf4 security8
nameif ethernet5 intf5 security10
enable password ***** encrypted
passwd *
hostname burns
domain-name thesimpsons.com
no fixup protocol dns
no fixup protocol ftp 21
no fixup protocol h323 h225 1720
no fixup protocol h323 ras 1718-1719
no fixup protocol http 80
no fixup protocol rsh 514
no fixup protocol rtsp 554
no fixup protocol sip 5060
no fixup protocol sip udp 5060
no fixup protocol skinny 2000
no fixup protocol smtp 25
no fixup protocol sqlnet 1521
no fixup protocol tftp 69
names
name 192.168.1.101 bart
name 192.168.1.20 lisa
name 192.168.1.50 apu
name 192.168.1.52 flanders
name 192.168.1.51 krusty
name x.x.x.50 itchy

[Group list and access list stuff]

access-list inside_outbound_nat0_acl permit ip any 192.168.10.0 255.255.255.0
access-list ELM_splitTunnelAcl permit ip any any
access-list outside_cryptomap_dyn_20 permit ip any 192.168.10.0 255.255.255.0
pager lines 24
logging on
mtu outside 1500
mtu inside 1500
mtu intf2 1500
mtu intf3 1500
mtu intf4 1500
mtu intf5 1500
ip address outside x.x.x.4 255.255.255.0
ip address inside 192.168.1.4 255.255.255.0
no ip address intf2
no ip address intf3
no ip address intf4
no ip address intf5
ip audit info action alarm
ip audit attack action alarm
ip local pool vpnpool 192.168.10.1-192.168.10.254
failover
failover timeout 0:00:00
failover poll 15
failover ip address outside x.x.x.5
failover ip address inside 192.168.1.5
no failover ip address intf2
no failover ip address intf3
no failover ip address intf4
no failover ip address intf5
failover link inside
pdm location bart 255.255.255.255 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 10 x.x.x.200-x.x.x.205 netmask 255.255.255.0
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 10 0.0.0.0 0.0.0.0 0 0
static (inside,outside) x.x.x.101 bart netmask 255.255.255.255 0 0
static (inside,outside) x.x.x.20 lisa netmask 255.255.255.255 0 0
static (inside,outside) x.x.x.50 apu netmask 255.255.255.255 0 0
static (inside,outside) x.x.x.51 flanders netmask 255.255.255.255 0 0
static (inside,outside) x.x.x.52 krusty netmask 255.255.255.255 0 0
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 x.x.x.3 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa authentication ssh console LOCAL
http server enable
http itchy 255.255.255.255 outside
http 192.168.1.0 255.255.255.255 inside
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-DES-MD5
crypto dynamic-map outside_dyn_map_1 20 match address outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map_1 20 set transform-set ESP-DES-MD5
crypto map inside_map interface inside
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map_1
crypto map outside_map client authentication LOCAL
crypto map outside_map interface outside
isakmp enable outside
isakmp identity address
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup scratchy address-pool vpnpool
vpngroup scratchy dns-server bart
vpngroup scratchy default-domain thesimpsons.com
vpngroup scratchy split-tunnel scratchy_splitTunnelAcl
vpngroup scratchy idle-time 1800
vpngroup scratchy password ********
telnet timeout 5
ssh itchy 255.255.255.255 outside
ssh 0.0.0.0 255.255.255.255 inside
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.200-192.168.1.205 inside
dhcpd dns x.x.x.52
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain thesimpsons.com
dhcpd enable inside
username homer password * encrypted privilege 15
vpnclient server 192.168.1.4
vpnclient mode network-extension-mode
vpnclient vpngroup scratchy password ********
terminal width 80
Cryptochecksum:*
: end
[OK]


0
Comment
Question by:ajaxpictures
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 8
  • 7
24 Comments
 
LVL 79

Expert Comment

by:lrmoore
ID: 13570845
2 quick questions
1 - is your home LAN where the client is also 192.168.1.x ? This is #1 problem
2 - Is the PIX - 192.168.1.4 the default gateway of everything that you are trying to access?
0
 

Author Comment

by:ajaxpictures
ID: 13570856
1- No, the primary LAN that will be accessing this is 10.x.x.x
We may have other remote users that are accessing this via 192.168.1.x LANS, but I won't worry about them right now.

2-Yes, 192.168.1.4 is the default gateway for all machines behind the firewall.
0
 
LVL 7

Expert Comment

by:minmei
ID: 13572140
crypto map inside_map interface inside

never seen this before.

is split tunnel scratchy_splitTunnelAcl same as ELM_splitTunnelAcl ? Why is it permit any any? This will force all traffic thru the tunnel and defeats the purpose of the split.

if you connect the vpn client, look at the statistics on the client (or on the server with a sh crypto ipsec sa) to see which way the packets are encrypted and decrypted. It should tell you which way the packets are going thru the tunnel. If none are encrypted or decrypted, nothing goes in the tunnel. If it goes one way, we'll have a clue as to what the problem is. Could you post the stats?
0
Get real performance insights from real users

Key features:
- Total Pages Views and Load times
- Top Pages Viewed and Load Times
- Real Time Site Page Build Performance
- Users’ Browser and Platform Performance
- Geographic User Breakdown
- And more

 
LVL 79

Expert Comment

by:lrmoore
ID: 13574161
Try adding this to the PIX

  isakmp nat-traversal 20

0
 

Author Comment

by:ajaxpictures
ID: 13577299
Yes, scratchy_splitTunnelAcl is te same as ELM_splitTunnelAcl.
Sorry, my fault.  

I don't know why it is permit any, this config was done entirely through the VPN Wizard.
The wizard has lost it's power!!!!

I tried adding isakmp nat-traversal 20, it didn't work.

Stats from the client indicate that packets are being encrypted, but not decrypted.  I also have a bunch of packets discarded.  
Many sent, but none received.
Output of sh crypto ipsec sa:

burns# sh crypto ipsec sa

interface: outside
    Crypto map tag: outside_map, local addr. x.x.x..4

   local  ident (addr/mask/prot/port): (0.0.0.0/0.0.0.0/0/0)
   remote ident (addr/mask/prot/port): (192.168.10.1/255.255.255.255/0/0)
   current_peer: itchy:35
   dynamic allocated peer ip: 192.168.10.1

     PERMIT, flags={}
    #pkts encaps: 0, #pkts encrypt: 0, #pkts digest 0
    #pkts decaps: 0, #pkts decrypt: 0, #pkts verify 0
    #pkts compressed: 0, #pkts decompressed: 0
    #pkts not compressed: 0, #pkts compr. failed: 0, #pkts decompress failed: 0
    #send errors 0, #recv errors 0

     local crypto endpt.: x.x.x.4, remote crypto endpt.: itchy
     path mtu 1500, ipsec overhead 56, media mtu 1500
     current outbound spi: 4a67434c

     inbound esp sas:
      spi: 0x61fb89c3(1643874755)
        transform: esp-des esp-md5-hmac ,
        in use settings ={Tunnel, }
        slot: 0, conn id: 1, crypto map: outside_map
        sa timing: remaining key lifetime (k/sec): (4608000/28658)
        IV size: 8 bytes
        replay detection support: Y

     inbound ah sas:

     inbound pcp sas:

     outbound esp sas:
      spi: 0x4a67434c(1248281420)
        transform: esp-des esp-md5-hmac ,
        in use settings ={Tunnel, }
        slot: 0, conn id: 2, crypto map: outside_map
        sa timing: remaining key lifetime (k/sec): (4608000/28649)
        IV size: 8 bytes
        replay detection support: Y

     outbound ah sas:

     outbound pcp sas:

interface: inside
    Crypto map tag: inside_map, local addr. 192.168.1.4


0
 
LVL 7

Expert Comment

by:minmei
ID: 13577496
Only thing I can think of is the ACL -

access-list outside_cryptomap_dyn_20 permit ip any 192.168.10.0 255.255.255.0

Can you change it to:

access-list outside_cryptomap_dyn_20 permit ip 192.168.1.0 255.255.255.0 192.168.10.0 255.255.255.0

(or 192.168.0.0 255.255.0.0 depending on how big your range is internally.)

Never used an "any" in a cryptomap ACL before...
0
 
LVL 7

Expert Comment

by:minmei
ID: 13577511
Tunnel is up. Client is encapsulating but we are not recognizing packets inbound to decapsulate them. Hmm.
0
 

Author Comment

by:ajaxpictures
ID: 13577582
Changed the line.  Still the same thing.  No packets are being decrypted.

0
 
LVL 7

Expert Comment

by:minmei
ID: 13577698
Pull these commands:

vpnclient server 192.168.1.4
vpnclient mode network-extension-mode
vpnclient vpngroup scratchy password ********

These are for easyvpn remote. The 515 Doesn't even support EasyVPN Remote, and you aren't using it anyway.



0
 

Author Comment

by:ajaxpictures
ID: 13577908
Nope.  Still not decrypting packets.

Here is the config in the current state.

Building configuration...
: Saved
:
PIX Version 6.3(4)
[interface commands]
enable password *
passwd *
hostname burns
domain-name thesimpsons.com
[fixup commands]
[names]
[object-groups]
[FW access lists]

access-list inside_outbound_nat0_acl permit ip any 192.168.10.0 255.255.255.0
access-list outside_cryptomap_dyn_20 permit ip 192.168.1.0 255.255.255.0 192.168.10.0 255.255.255.0
pager lines 24
logging on
mtu outside 1500
mtu inside 1500
mtu intf2 1500
mtu intf3 1500
mtu intf4 1500
mtu intf5 1500
ip address outside x.x.x.x.4 255.255.255.0
ip address inside 192.168.1.4 255.255.255.0
no ip address intf2
no ip address intf3
no ip address intf4
no ip address intf5
ip audit info action alarm
ip audit attack action alarm
ip local pool vpnpool 192.168.10.1-192.168.10.254
failover
failover timeout 0:00:00
failover poll 15
failover ip address outside x.x.x.x.5
failover ip address inside 192.168.1.5
no failover ip address intf2
no failover ip address intf3
no failover ip address intf4
no failover ip address intf5
failover link inside
pdm location bart 255.255.255.255 inside
pdm location itchy 255.255.255.255 outside
pdm location 192.168.1.0 255.255.255.255 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 10 67.133.34.200-67.133.34.205 netmask 255.255.255.0
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 10 0.0.0.0 0.0.0.0 0 0
static (inside,outside) x.x.x.101 bart netmask 255.255.255.255 0 0
static (inside,outside) x.x.x.20 lisa netmask 255.255.255.255 0 0
static (inside,outside) x.x.x.50 apu netmask 255.255.255.255 0 0
static (inside,outside) x.x.x.51 flanders netmask 255.255.255.255 0 0
static (inside,outside) x.x.x.52 krusty netmask 255.255.255.255 0 0
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 x.x.x.3 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa authentication ssh console LOCAL
http server enable
http krusty 255.255.255.255 outside
http 192.168.1.0 255.255.255.255 inside
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-DES-MD5
crypto dynamic-map outside_dyn_map_1 20 set transform-set ESP-DES-MD5
crypto map inside_map interface inside
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map_1
crypto map outside_map client authentication LOCAL
crypto map outside_map interface outside
isakmp enable outside
isakmp identity address
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup ELM address-pool vpnpool
vpngroup ELM dns-server charlie
vpngroup ELM default-domain elmresources.com
vpngroup ELM split-tunnel ELM_splitTunnelAcl
vpngroup ELM idle-time 1800
vpngroup ELM password ********
telnet timeout 5
ssh krusty 255.255.255.255 outside
ssh 0.0.0.0 255.255.255.255 inside
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.200-192.168.1.205 inside
dhcpd dns x.x.x.52
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain elmresources.com
dhcpd enable inside
username
terminal width 80
Cryptochecksum:*
: end
[OK]
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 13577912
> the primary LAN that will be accessing this is 10.x.x.x
What is on that LAN that is between the Cisco VPN client and the Internet? Does it support IPSEC passthrough or nat-traversal?

0
 

Author Comment

by:ajaxpictures
ID: 13577939
A PIX 506.  
We have people vpn'ed to other sites all day long from this location.
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 13577965
Make sure you have this on both ends. I don't see it in your last complete config posted..
 isakmp nat-traversal 20
0
 

Author Comment

by:ajaxpictures
ID: 13578123
Cool.  Now I can access all of the servers ion the inside network!!!!

Adding the isakmp nat-traversal 20 line to both my routers did the trick.

Unfortunately, split tunneling isn't working, I can ONLY access the servers on the internal network.

I also can't ping the internal interface (not that this is a requirement).

What do I need to do to get a split tunnel?

0
 
LVL 79

Expert Comment

by:lrmoore
ID: 13578157
Good progress!

Now, for split-tunneling to work:

 access-list split_tunnel_acl permit ip 192.168.1.0 255.255.255.0 192.168.10.0 255.255.255.0
 no access-list inside_outbound_nat0_acl permit ip any 192.168.10.0 255.255.255.0
 access-list inside_outbound_nat0_acl permit ip 192.168.1.0 255.255.255.0 192.168.10.0 255.255.255.0
 vpngroup ELM split-tunnel split_tunnel_acl

0
 
LVL 79

Expert Comment

by:lrmoore
ID: 13578160
>I also can't ping the internal interface (not that this is a requirement).
Correct. You can't. Period.
0
 

Author Comment

by:ajaxpictures
ID: 13578604
Added the following lines and now I can tunnel out over my network when I connect to the VPN, but I can't see the machines on the inside of the VPN.

access-list split_tunnel_acl permit ip 192.168.1.0 255.255.255.0 192.168.10.0 255.255.255.0
 no access-list inside_outbound_nat0_acl permit ip any 192.168.10.0 255.255.255.0
 access-list inside_outbound_nat0_acl permit ip 192.168.1.0 255.255.255.0 192.168.10.0 255.255.255.0
 vpngroup ELM split-tunnel split_tunnel_acl

I am getting the following error in the PDM:
The PDM did not understand the following commands while parsing the running configuration of your firewall.
....

access-list inside_outbound_nat0_acl permit ip 192.168.1.0 255.255.255.0 192.168.10.0 255.255.255.0
access-list outside_cryptomap_dyn_20 permit ip 192.168.1.0 255.255.255.0 192.168.10.0 255.255.255.0


0
 
LVL 79

Expert Comment

by:lrmoore
ID: 13579208
What version PDM? 3.02?
Did you lose the nat-traversal line?
While connected, open the VPN client, Statistics, and check the Route Details tab. You should only see 192.168.1.0 in the Secured Routes
Try "clear xlate" and try it again

If that doesn't work, let's try reversing the nat0 acl again:

access-list inside_outbound_nat0_acl permit ip any 192.168.10.0 255.255.255.0
no access-list inside_outbound_nat0_acl permit ip 192.168.1.0 255.255.255.0 192.168.10.0 255.255.255.0
0
 
LVL 7

Expert Comment

by:minmei
ID: 13579237
PDM needs pdm commands for everything you have in the config - add a PDM location 192.168.10.0 outside.
0
 

Author Comment

by:ajaxpictures
ID: 13579597
Tried clear xlate.

Reversed the line.  

Still not able to get to the internal network but able to use the split pipe (my internet connection) when connected.

Current config:

Building configuration...
: Saved
:
PIX Version 6.3(4)
[interfaces]
[nameifs]
enable password *
passwd *
hostname burns
domain-name thesimpsons.com
[no fixups]
[names]
[object groups]
[firewall rules]
access-list inside_outbound_nat0_acl permit ip any 192.168.10.0 255.255.255.0
access-list outside_cryptomap_dyn_20 permit ip 192.168.1.0 255.255.255.0 192.168.10.0 255.255.255.0
access-list split_tunnel_acl permit ip 192.168.1.0 255.255.255.0 192.168.10.0 255.255.255.0
pager lines 24
logging on
mtu outside 1500
mtu inside 1500
mtu intf2 1500
mtu intf3 1500
mtu intf4 1500
mtu intf5 1500
ip address outside x.x.x..4 255.255.255.0
ip address inside 192.168.1.4 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool vpnpool 192.168.10.1-192.168.10.254
failover
failover timeout 0:00:00
failover poll 15
failover ip address outside x.x.x.5
failover ip address inside 192.168.1.5
no failover ip address intf2
no failover ip address intf3
no failover ip address intf4
no failover ip address intf5
failover link inside
[pdm locations]
spdm groups]
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 10 x.x.x.200-x.x.x.205 netmask 255.255.255.0
nat (inside) 10 0.0.0.0 0.0.0.0 0 0
static (inside,outside) x.x.x.101 bart netmask 255.255.255.255 0 0
static (inside,outside) x.x.x.20 lisa netmask 255.255.255.255 0 0
static (inside,outside) x.x.x.50 apu netmask 255.255.255.255 0 0
static (inside,outside) x.x.x.51 flanders netmask 255.255.255.255 0 0
static (inside,outside) x.x.x.52 krusty netmask 255.255.255.255 0 0
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 x.x.x.3 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa authentication ssh console LOCAL
http server enable
http krusty 255.255.255.255 outside
http 192.168.1.0 255.255.255.255 inside
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-DES-MD5
crypto dynamic-map outside_dyn_map_1 20 set transform-set ESP-DES-MD5
crypto map inside_map interface inside
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map_1
crypto map outside_map client authentication LOCAL
crypto map outside_map interface outside
isakmp enable outside
isakmp identity address
isakmp nat-traversal 20
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup ELM address-pool vpnpool
vpngroup ELM dns-server bart
vpngroup ELM default-domain thesimpsons.com
vpngroup ELM split-tunnel split_tunnel_acl
vpngroup ELM idle-time 1800
vpngroup ELM password ********
telnet timeout 5
ssh krusty 255.255.255.255 outside
ssh 0.0.0.0 255.255.255.255 inside
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.200-192.168.1.205 inside
dhcpd dns 65.205.217.52
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain elmresources.com
dhcpd enable inside
username *
terminal width 80
Cryptochecksum:*
: end
[OK]
0
 
LVL 7

Expert Comment

by:minmei
ID: 13579619
Lost the crypto map command:

crypto dynamic-map outside_dyn_map_1 20 match address outside_cryptomap_dyn_20

When you get rid of an access-list, the PIx happily gets rid of related commands for you. Isn't that great?

Put it back in.
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 13579624
Ahso.. we lost something.
Add this back in:

nat (inside) 0 access-list inside_outbound_nat0_acl
0
 
LVL 7

Assisted Solution

by:minmei
minmei earned 1000 total points
ID: 13579631
Couldn't do it without you, man!
0
 
LVL 79

Accepted Solution

by:
lrmoore earned 1000 total points
ID: 13579641
Ditto! we make a good team!
0

Featured Post

Four New Appliances. Same Industry-leading Speeds.

But don't take it from us.  The Firebox M370 is Miercom tested and Miercom approved, outperforming its competitors for stateless and stateful traffic throughput scenarios.  Learn more about the M370, M470, M570 and M670 and find the right solution for your organization today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

To setup a SonicWALL for policy based routing to be used with the Websense Content Gateway there are several steps that need to be completed. Below is a rough guide for accomplishing this. One thing of note is this guide is intended to assist in the…
The DROP (Spamhaus Don't Route Or Peer List) is a small list of IP address ranges that have been stolen or hijacked from their rightful owners. The DROP list is not a DNS based list.  It is designed to be downloaded as a file, with primary intention…
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…
Suggested Courses
Course of the Month14 days, 12 hours left to enroll

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question