?
Solved

How to enable pop up windows in IE

Posted on 2005-03-18
17
Medium Priority
?
10,246 Views
Last Modified: 2011-08-18
Hi,
I am using Windows XP but I do not know where to enable Internet explorer to allow all popup windows.
I understand sometimes IE block certain popup windows for some websites based on security level set in Internet option.
I am accessing a government website that warns me to enable all popup windows before filling up some forms over their website in order to submit the form successfully.
How do I go about to enable popup windows?
Thanks.
0
Comment
Question by:dna33
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
  • 3
  • +4
17 Comments
 
LVL 14

Expert Comment

by:JohnK813
ID: 13575978
Tools menu -> Pop Up blocker -> Turn Off Pop Up Blocker

If you don't want to turn it completely off:
When you go to a site, and the information bar comes up saying a popup was blocked, you can right click on the bar and select "Allow Popups for this Site"
0
 

Author Comment

by:dna33
ID: 13576618
Under Tools menu, I do not find any Pop up blocker. What should I do?
0
 
LVL 2

Expert Comment

by:keenemarin
ID: 13576778
Upgrade your Internet Explorer to the most recent version (IE6.0 sp1) from http://www.microsoft.com/downloads/details.aspx?FamilyID=1e1550cb-5e5d-48f5-b02b-20b602228de6&DisplayLang=en

You can also get the latest version by running windows update (http://windowsupdate).

Once installed, the Pop Up Blocker menu will be available in your tools menu.

Keene
0
Want to be a Web Developer? Get Certified Today!

Enroll in the Certified Web Development Professional course package to learn HTML, Javascript, and PHP. Build a solid foundation to work toward your dream job!

 
LVL 14

Expert Comment

by:JohnK813
ID: 13577222
>> Under Tools menu, I do not find any Pop up blocker. What should I do?

As keenemarin suggested, it doesn't look like you have it installed.  Do you have XP Service Pack 2?  If you don't have it installed, you obviously don't have to worry here.

If you have any IE toolbars installed (especially Google, Yahoo, MSN), those may have a pop-up blocker feature, too, that you would have to turn off.
0
 

Author Comment

by:dna33
ID: 13577444
keen, I have tried both, it does not work.

john, I do not have SP2 installed. I do not want to install any additional toolbar.

How do I make pop up blocker appear in IE?
0
 
LVL 2

Expert Comment

by:keenemarin
ID: 13577810
Simplest way. Go to Microsoft.com website, and search for Internet Explorer version 6, sp1. Follow the instructions on the website to install this.

That is the ONLY way to do this. Internet Explorer includes this Pop Up Blocker functionality as part of version 6 and above. The only way to use it is to have version 6 and above. It is important to get the latest version.

Keene
0
 
LVL 14

Expert Comment

by:JohnK813
ID: 13578010
>> How do I go about to enable popup windows?

>> How do I make pop up blocker appear in IE?

I am a bit confused.  If you do not have a popup blocker installed (and it sounds like you don't), popup windows are already "enabled," since you don't have anything to stop them from popping up.


If you do want a popup blocker, Keene is correct.  But, then you would have to configure the blocker to allow popups from the government sites you mentioned.
0
 
LVL 23

Expert Comment

by:gecko_au2003
ID: 13578527
Have you got zone alarm installed, that has a pop up blocker inbuilt into it and you need to disable it, it is under the privacy section.

Also what about a different web browser like fire fox or opera ??

Opera :

http://www.opera.com/download/

Fire Fox :

http://www.mozilla.org/products/firefox/

I hope this helps :)
0
 
LVL 7

Expert Comment

by:concretesailors
ID: 13580792
Tools-->Internet Options-->Security-->Custom Level-->Use Pop Up Blocker = Disable

If this isn't in your Internet Tools then you don't have SP2 and you don't have a pop up blocker
If the sites still are popping up then do the following
Internet Explorer --> Tools-->Internet Options --> Delete Cookies --> Delete Files (be sure to check mark "All Offline Content")
Also in Internet Explorer click on View point to Toolbars and uncheck and Toolbar listed there
There only thing that should be checked is Standard Buttons and Address Bar
One more thing to check is;

Tools-->Internet Options --> Advanced tab --> Reuse WIndows For Launching Shortcuts
if this is checkmarked try uncheck marking it and try your links again

Beyond this then it has to be issues with Java APPLETS. If this is the case then more needs to be done

0
 
LVL 7

Expert Comment

by:concretesailors
ID: 13580795
<<If the sites still are popping up then do the following>>
I meant to say If the sites still "aren't" popping up then do the following

0
 
LVL 7

Expert Comment

by:concretesailors
ID: 13580802
Jeez I messed this up
<<click on View point to Toolbars and uncheck and Toolbar listed there>>
this was to say click on View point to Toolbars and uncheck "any" Toolbar listed there
0
 

Expert Comment

by:b0nd38372
ID: 13581307
Hi dna33.

By chance are you running a registered copy of adware ( http://www.lavasoft.de/support/download/ )?  Adware includes a program that runs resident in memory on your system tray by the clock.  If you might be running this or another program that includes a spyware monitor, its possible that these type of programs could be blocking certian popup's on certian pages.

By default AdWatch (adware), is set to block certian tracking cookies within its database, as well as "questionable websites".  If this is the case and you are running adwatch, try loading up adware and disabling the adwatch service.  Hope this helped! :)
0
 

Author Comment

by:dna33
ID: 13582689
Thanks for all your helpful suggestions. :)
I am asking this question on behalf for my friend.
In my case, I'm not running SP2 and Win SP1 is pre-installed IE 6 SP1 (6.0.2800.1106.xpsp2_gdr.040517-1325 ) Does this provide any info why I do not have Use Pop Up Blocker??
When I surf net, an privacy eyes will appear on right side bottom of the IE, when I double click on it, this particular website was automatically blocked.
I do not have zone alarm and adware installed.

0
 
LVL 23

Expert Comment

by:gecko_au2003
ID: 13582716
What about using firefox or opera like I suggested earlier ?
0
 
LVL 7

Expert Comment

by:concretesailors
ID: 13585720
Try this,
open Internet Explorer
click on TOOLS
click on Security Tab
Click on Custom Level
scroll down to Use Pop-Up Blocker and select the DISABLE option

If you don't see this, do try to find it first, then at the bottom of the screen is a RESET CUSTOM SETTINGS
try setting this to LOW and see if it helps


Keep in touch, and let us know what's happening
0
 

Author Comment

by:dna33
ID: 13588068
I just started to use firefox, not so familar with it.

I have checked it before, I can't find anything related to Use Pop-Up Blocker and select the DISABLE option in IE.
Strange, I am using local admin account but I couldn't set to the low. After apply the changes, it is still switch back to Medium.
0
 
LVL 1

Accepted Solution

by:
Jimmy_Lau earned 150 total points
ID: 13596180
You may enable/disable the popups in Firefox here: Tools->Options->Web Features and check/uncheck the "Block Popup Windows" option

Since you own the IE 6.0.2800.1106 version, there is no Pop-Up Blocker included and popups should appear. Here is a test page where a popup is executed: http://www.javascript-coder.com/window-popup/javascript-popup-example3.html   (don't worry, its a small page with an empty popup, no inmoral contents). As you can see, the word Javascript is mentioned in that page, that is because Javascript, scripting code embedded in HTML pages, executes popups even without the user's acceptance. So if you can't see any popup page after testing that URL above, maybe your Javascript is disabled.
To enable/disable Javascript under IE
    Tools->Internet Options->Security TAB->Custom Level Button
     Look for the "Scripting" menu (near the end) and make sure the "Active Scripting" option is "ENABLED"., if not, enable it and Refresh the page.

This options only work for IE (that is, if Javascript was disabled under IE, it doesnt mean it WILL under Firefox too) so you can use Firefox too to find out what's causing the non popups problem.

To enable/disable Javascript under Mozilla,  Tools->Options->Web Features and check/uncheck the "Enable Javascript" option

So finally, if popups do not work on neither browser, your friend might be using a memory resident popup blocker which he/she can disable temporarily using Task Manager (CTRL -ALT- DEL).



BTW the privacy eye icon you mention can me managed here (but it is related to cookies, not popups):
Tools->Internet Options->Privacy TAB
0

Featured Post

Want to be a Web Developer? Get Certified Today!

Enroll in the Certified Web Development Professional course package to learn HTML, Javascript, and PHP. Build a solid foundation to work toward your dream job!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Stuck in voice control mode on your Amazon Firestick?  Here is how to turn it off!!!
Digital marketing agencies have encountered both the opportunities and difficulties that emerge from working with a wide-ranging organizations.
Articles on a wide range of technology and professional topics are available on Experts Exchange. These resources are written by members, for members, and can be written about any topic you feel passionate about. Learn how to best write an article t…
Saved searches can save you time by quickly referencing commonly searched terms on any topic. Whether you are looking for questions you can answer or hoping to learn about a specific issue, a saved search can help you get the most out of your time o…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question