Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 202
  • Last Modified:

Hyperlinks in email will not open a web browser

All of a sudden in the past several weeks or so, the hyperlinks in the emails that I receive will not open a browser to go to the site that they are linked to. The only change that I have made recently was to change my mail format from Rich Text to HTML. My OS is Win 2000 Pro, the mail client is Outlook 2000 and we have an Exchange Server 2000 that is directing our mail traffic. I do not know if anybody else is having this problem or not. Several times now I have gone through all of the Option settings for my client and for the life of me I do not see any setting. This is very frustrating.
0
dwielgosz
Asked:
dwielgosz
  • 5
  • 5
1 Solution
 
Christopher McKayMicrosoft Network AdministratorCommented:
If you hold down shift while clicking on the link, it should ask you where to locate the link browser.
Browse to C:\program files\internet explorer\ and specify "Iexplore.exe"

Hope this helps!

:o)

Bartender_1
0
 
dwielgoszAuthor Commented:
Nothing happens when I do this.
0
 
Christopher McKayMicrosoft Network AdministratorCommented:
Is Internet Explorer set as your default browser?

(the following is for Outlook Express, but it should be similar for your situation)

http://support.microsoft.com/kb/q177054/

:o)

Bartender_1
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
Christopher McKayMicrosoft Network AdministratorCommented:
You could also try doing a repair of IE
(Go into Add/Remove programs in the control panel, find IE, click "configure" (or remove) and choose to repair it.)

:o)

Bartender_1
0
 
kind4meCommented:
It is because you have HTML as your mail reader.  Switch back to Rich Text or use word as your e-mail editor.

0
 
dwielgoszAuthor Commented:
Why wouldn't links work if they are in an HTML email???
I changed the HTML Editor from Frontpage to Word without it having any impact on the situation. Yes, I closed and reopened everything.
0
 
dwielgoszAuthor Commented:
I tried the repair of Internet Explorer (I was hopefull) and the restart with any luck with that either.
0
 
dwielgoszAuthor Commented:
should have been "without any luck"

I have doubled the point value to entice the Experts to try harder. :=)
0
 
Christopher McKayMicrosoft Network AdministratorCommented:
~grins~ I'll continue to try, but if I push the keys on my keyboard any harder, they may break.

Have you double checked to make sure that IE is your default browser?

Also, do you have the latest updates for Microsoft Office? (http://office.microsoft.com)
you could also repair Office. (In the control panel, Add/Remove Programs.)

Hope this helps!

:o)

Bartender_1
0
 
dwielgoszAuthor Commented:
Good news. (Darn I should have held off on doubling the points,because right after I raised the points, I tried an older suggestion and it worked)

Bartender_1's suggestion of the Microsoft article led me to the solution. File associations were the problem. The "open" command's path had a goofy "~hom" at the end of it and after rerouting the path, everything worked. Thanks all.

Dave
0
 
Christopher McKayMicrosoft Network AdministratorCommented:
I'm glad you got it sorted out.

Thanks for the points!

Cheers!

:o)

Bartender_1
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 5
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now