?
Solved

ppp multilink T1s with WIC-2T cards in Cisco 3640 router.

Posted on 2005-03-18
7
Medium Priority
?
1,549 Views
Last Modified: 2008-03-10
I have a Cisco 3640. It has been running with a single WIC-2T that is connected to an Adtran IQ710 running at the hub of our frame relay WAN. The frame relay port is a full T1 attached to Serial0/1.

We want to replace the frame relay network with MPLS, and this MPLS cicuit is using three full T1's. The frame relay T1 will eventually go away, but during the transition we need to keep the old frame T1 up as well as the three new MPLS T1's.

The MPLS T1's are also using Adtran IQ710 CSU/DSU's.

We have purchased a second WIC-2T and installed it in the 3640 router.  The MPLS serial ports are Serial0/0, Serial0/2 and Serial0/3. We are using multilink PPP to bind them together.

With the original (old) WIC-2T in the [s0/0,s0/1] slot the frame relay (s0/1) port comes up and the s0/0 MPLS T1 comes up. But s0/2 and s0/3 do not. In other words when we do a show ppp multilink; serial0/2 and serial0/3 both show inactive.

With the original (old) WIC-2T in the [s0/2,s0/3] slot the frame relay port (s0/1) also comes up. But now the MPLS situation is reversed. Serial0/2 and serial0/3 both come up but now when we do a show ppp multilink; serial0/0 shows inactive.

Suspecting that we may have a bad new WIC-2T card, we obtained another. With the two new WIC-2T cards installed, only the frame relay T1 on serial0/1 would come up. All three of the MPLS T1 serial ports showed inactive.

Thinking that there may be some kind of bandwidth limit that was limiting us to three full T1's, we unplugged the frame T1 and put the old card on the [s0/2,s0/3] slot. Only s0/2 & s0/3 came up, s0/0 was still inactive.

The three bonded MPLS T1's are using HDLC to connect to the MPLS network per telco's recommendation. We were told frame relay encapsulation was also an option, but with frame relay encapsulation, one T1 going down would bring the whole link down. The Adtran IQ710's are CSU's with features geared for frame relay monitoring and traffic shaping. But I cannot find anything that says they will not work as simple CSU's. And in fact all three of the Adtran CSU's have worked on the MPLS circuit (just not all at the same time).

Right now I have put the old card in the [s0/2,s0/3] slot and have those two T1s active on the ppp multilink. I am looking for what I need to do to get the third and final (s0/0) T1 on the multilink to come up.
0
Comment
Question by:pzerkel
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 79

Expert Comment

by:lrmoore
ID: 13579575
I think it may be a limitation of the network module slot of the 3640. If memory serves me, even though you can physically put 4 interfaces, the total capability per module is 2Mb, 4Mb per NM. If both are full T1's, that makes it 3Mb per module, 6Mb for all 4 T1's..

The NM-4T supports up to 8Mb, or full T1/E1 on all 4 ports..
You might think about trying one of these modules.

Do you have the NM-1E2W module, or newer NM-1FE2W ?
0
 
LVL 79

Accepted Solution

by:
lrmoore earned 1491 total points
ID: 13579589
We might infer from this reference that you can only use a total of 2 serial connections on a 2-slot network module.
http://www.cisco.com/en/US/products/hw/modules/ps3129/products_tech_note09186a00800b0858.shtml
0
 
LVL 1

Author Comment

by:pzerkel
ID: 13592760
We have the NM-2FE2W network module. This page  http://www.cisco.com/en/US/customer/products/hw/modules/ps2797/products_tech_note09186a00800b1155.shtml says that the NM-2FE2W "Supports 8 Mbps aggregate across 4 ports." When I ran the software selection tool on cisco web site, my hardware configuration (Two Wic-2T's in a single NM-2FE2W) was validated.

Despite that, after reading the WIC-2T page that lrmoore referenced it does appear that I can only have one WIC-2T in any single network module.

I would caution others not to make the same mistake I did. I.e.  Do not assume that just because your hardware configuration is validated online,  it is truly supported.

 I have currently opened a case with TAC to confirm that the addition of another network module (probably a NM-2W) will fix this.
0
Ransomware Attacks Keeping You Up at Night?

Will your organization be ransomware's next victim?  The good news is that these attacks are predicable and therefore preventable. Learn more about how you can  stop a ransomware attacks before encryption takes place with our Ransomware Prevention Kit!

 
LVL 79

Expert Comment

by:lrmoore
ID: 13593894
Thanks for the update. I think this is the kicker. Apparently you can certainly put 2xWIC-2T modules in the chassis and use them for low-speed connections, but not all at the same time for high speed....

"Supports two ports at 4 Mbps each when used in NM-1FE1R2W, NM-1FE2W, NM-2FE2W, or NM-2W, or Cisco 2600 chassis WIC slots.   **All other WIC ports on that network module or Cisco 2600 chassis must not be used**."

"Supports 8 Mbps on all ports simultaneously on 2691, 3725, and 3745. No restrictions. Maximum six ports at 8 Mbps each" -- obviously not on a 3640 w/NM-2FE2W

I'm curious to hear what TAC says about it...

0
 
LVL 1

Author Comment

by:pzerkel
ID: 13601895
TAC has told me that the NM-2FE2W should indeed support two WIC-2T cards, so long as we are under 8Mbps aggregate bandwidth. If you have 8 Mbps on a single WIC-2T, then that WIC must be the only one installed in a single network module.

We have taken our current mission critical frame relay T1 off of this router, so we can troubleshoot the new MPLS T1s without interuption to our business.

Cisco is replacing the NM-2FE2W and both WIC-2T's. That after they had us move the NM-2FE2W to a different router slot which caused a boot loop.

lrmoore, even though this is not yet resolved for us,.No one else has answered, and you did refer me to some useful pages that led to an "interesting" discussion with the TAC support person, I am awarding you the points. Thank you for your assistance.
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 13602978
Thanks! Good luck with it. Let me know what the final result is...
0
 
LVL 1

Author Comment

by:pzerkel
ID: 13615712
Replacing the network module and both WIC-2T's resoved the problem. All three T1 circuits came up the first time with the replacements from Cisco. Once we got it working we stopped experimenting with different combinations of old and new parts. But the consensus is that we likely had a faulty NM-2FE2W network module.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Suggested Courses
Course of the Month11 days, 2 hours left to enroll

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question