exchange 2000

I have exchange 2000 installed on windows  2000 advanced server. one of information store is not mounted. i have hard time mounting . any idea
mmaerufAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
ikm7176Commented:
Is  your exchange 2000 server is having  exchange- sp3 and post-sp3 patches ?

well, you need to proviDe us the error message generated.

Hope you already tried mounting the store by going  to exchange system manager-> Administrative group->Servers-> <your exchange server>-> First storage group -> mailbox store, rt click the mailbox store and click mount.

Do comeback for further assistance .

cheers !!
0
 
mmaerufAuthor Commented:
it shows an error c107.....
0
 
mmaerufAuthor Commented:
When I tried to mount the first group from exchange system manager, I get the following error . an internal error has occured. Please restart information store or
exchange system manager or both
id no: c1041724 exchange system manager.

now i did the following:

moved the database and stm file from c drive to e drive, also, i moved the  eo3 log files and tmp.edb to e drive. and I tried to mount still did'nt work.

I need your help

thank you
0
All Courses

From novice to tech pro — start learning today.