event id 3001 and 1008

I have been having some trouble with the apple mac protocol in 2000 sbs so I have removed the protocol completely but still get these error messages in event viewer.

Any ideas

Event Type:      Error
Event Source:      Perflib
Event Category:      None
Event ID:      1008
Date:            21/03/2005
Time:            10:19:03
User:            N/A
Computer:      SRVSBS
Description:
The Open Procedure for service "AppleTalk" in DLL "C:\WINNT\system32\atkctrs.dll" failed.  Performance data for this service will not be available. Status code  returned is data DWORD 0.
Data:
0000: 02 00 00 00               ....    

Event Type:      Error
Event Source:      atkctrs
Event Category:      None
Event ID:      3001
Date:            21/03/2005
Time:            10:19:01
User:            N/A
Computer:      SRVSBS
Description:
Unable to open ATK device for R access. Returning IO Status Block in Data.
Data:
0000: 58 b2 ea 10 00 00 00 00   X²ê.....
LVL 6
Sid_FAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Nirmal SharmaSolution ArchitectCommented:
Did you add any counter for this service in Performance monitor?
0
Nirmal SharmaSolution ArchitectCommented:
Please check this: -
You receive Application Center Event ID: 1008 Perflib error messages on Performance Data Counters
http://support.microsoft.com/kb/299059
And this also: -
http://support.microsoft.com/kb/226494

Let me know.

Thanks
SystmProg
0
Sid_FAuthor Commented:
No I didn't add any counters
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Nirmal SharmaSolution ArchitectCommented:
So when you add this protocol again do you get the same problem?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Sid_FAuthor Commented:
No I added it again and the service for macintosh through add/remove programs and no more events were reported
0
Nirmal SharmaSolution ArchitectCommented:
Good.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.