• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 351
  • Last Modified:

Help setting Exchange server to outbound to dynamic dns service

We are running an exchange server, and our ISP(insightbb.com) will not grant us a static IP(we find out after the fact that it's what they refer to as a "sticky" IP which is a dynamic IP just guaranteed to always remain the same)  The problem with this is that the reverse DNS appears as 'client.insightbb.com' which has put our IP address on a list  for spam.  To get removed we have to have a satisfactory reverse DNS.  We have elected to utilize dyndns.org mailhop outbound service.  

http://www.dyndns.org/services/mailhop/outbound.html

We have already subscribed, now we just need to configure the exchange server to send email to this service.  I received instructions, but they dont match my options in exchange server.  Their directions tell me to do the following:
https://www.dyndns.org/support/kb/mailserveroutbound.html
   1.      Go to "Start/All Programs/Microsoft Exchange" and click on "System Manager".
   2.      Expand the "Connectors" item.
   3.      By default, Exchange uses SMTP for outbound connections, so you should find an "Internet Mail SMTP Connector" already there. Right click on it and select "Properties".
   4.      On the "General" tab, select "Forward all mail through this connector to the following smart hosts" and enter "outbound.mailhop.org" in the field below.
   5.      On the "Advanced" tab, click on the "Outbound Security" button to get to "Outbound Security" dialog box.
   6.      By default, exchange sets up security to use "Anonymous Access". Change this to "Basic authentication (password is sent in clear text)" then click the "Modify" button, enter the dyndns.org username and password, and click "OK".
   7.      Back at the "Outbound Security" dialog box, enable "TLS Encryption" and click "OK".

Unfortunately I dont have a "Connectors" Item when I open the system manager ... so i'm kind of stuck.  Anyone familiar with this process or got other ideas??

0
SCCHIS
Asked:
SCCHIS
1 Solution
 
SembeeCommented:
Your problem is by no means unique, however there is much simpler solution than the one you are trying to use. Simply use your ISP as an outbound SMTP server. This will pass the reverse DNS tests and allow email to flow correctly.

Take a look at my web site at http://www.amset.info/exchange/smtp-connector.asp to see how to configure an SMTP Connector.

For future reference though it would help if you said which version of Exchange you were using.

Simon.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now