Internet connection down after ATI Theater 550 Pro install

Hi,

I recently installed ATI Theater 550 Pro (a TV card) into one of my four available PCI slots (note that none of them were being used prior to installation).

My operating system is Windows XP Service Pack 2.

Upon installation, my internal, factory-installed network card (Realtek RTL8139/810X Family PCI Fast Ethernet) would not access the Internet (normally, the LED light on the network card flashes green to indicate connection; when I instsalled the ATI Theater, there was no light).

I tried right-clicking my Network icon and clicking "Repair", but it could not successfully assign me a new IP address.

I believe there must be some kind of hardware conflict between my network card and my ATI Theater card and would be grateful for any assistance.

Thank you.

Sincerely,
Kenneth
kenneth022597Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gpriceeeCommented:
Go to Start --> Settings --> Control Panel
Double click System
Clcik the Hardware Tab
Click Device Manager
Are any yellow yeild signs present?
If so, where, and what is the conflict?
0
rindiCommented:
Use other PCI slots for either your network card or your Graphic card.
0
sciwriterCommented:
If there was a yellow !, it would not create the conflict.

What you have here is a standard default installation of the ATI card -- and unless you FORCE an IRQ change of either the NW card or the ATI, it won't work.

Fortunately, neither is that difficult.  Go into device Mgr (rt. ckick my computer, properties, hardware, device manager, and sort the display by IRQ -- menu choice at the top.  Take some time to peruse the settings, in full well realizing that windows can report a "virtual" IRQ for any device, which does NOT match its real BASE IRQ setting (too long to explain, just trust me).

So if there is any IRQ left in the range 9, 10, 11, 12,  choose that IRQ and FORCE the ATI card to use that IRQ.  Now windows will complain bitterly, thinking you don't know what you are doing, but fight it, until you win.

Now reboot, and stop it at the BIOS -- go in and see if you can "disable IRQ for VGA"  - the theater is like a VGA, and reboot.  See what happens.  When you have "won the battle" with the OS and BIOS, the network card will be humming right along, as it did before....
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kenneth022597Author Commented:
thanks for all your comments.

sciwriter -- thanks for the IRQ help. that's what i was looking for ... cheers.
0
sciwriterCommented:
Glad to help -- remember, you can adjust the IRQ of either card until you get the right balance.  XP will hold this better than 98 used to.  Network cards prefer 9,10,11  video cards prefer 11,10,3 in that order.  Sound cards will prefer 5 for some functions, 10 or 11 for others, and modems should be foreced to 3, but the PCIs like 10 for some reason.  G. L.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.