?
Solved

Routing between Cisco 1721 and 2620

Posted on 2005-03-22
4
Medium Priority
?
384 Views
Last Modified: 2012-08-13
Dear All,

Let's assume that a company has 2 network segments, 192.168.1.0 & 192.168.50.0.. Initially, they had the 1721 for the routing, 192.168.50.0 to int fa0 (100BaseT) and 192.168.1.0 to eth0 (modular, 10BaseT). Now, users from the 192.168.1.0 segment are complaining that their access is crawling and there seems to be a bottleneck between the peak hours of 10am-12am & 2pm-4pm.

This company has an extra 2620 and my question now is assuming that I have 192.168.1.0 network on 1721 and 192.168.50.0 on the 2620 and connecting both routers through serial cable, how should I configure both routers? an example config would certainly help..

thanks and regards,
rex.
0
Comment
Question by:rex68
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 3

Expert Comment

by:j3ggs
ID: 13601917
Hi rex,

Assuming that the connection between serial interfaces is a back to back serial cable (and the DCE end is the 2600), the configs would be similar too:

Cisco 1721:

interface fas0
description Connection to 192.168.1.0 network
ip address 192.168.1.1 255.255.255.0
no shut

interface serial 0
description Connection to 2620 router
ip address 10.1.1.1 255.255.255.252
encapsulation hdlc
bandwidth 2048
no shut

ip route 192.168.50.0 255.255.255.0 10.1.1.2


Cisco 2620:

interface fas0/0
description Connection to 192.168.50.0 network
ip address 192.168.50.1 255.255.255.0
no shut

interface serial 0/0
description Connection to 1721 router
ip address 10.1.1.2 255.255.255.252
encapsulation hdlc
bandwidth 2048
clock rate 2000000
no shut

ip route 192.168.1.0 255.255.255.0 10.1.1.2


regards

j3ggs

PS Is this actually what you want to do though... Are you doing this to relieve the bottleneck?
0
 

Author Comment

by:rex68
ID: 13602087
hey j3ggs..

yea you got that right.. and thank you for your quick response.

well, i did actually found a 100BaseT module for 1721, WIC-4ESW however it requires IOS ver 12.3XC while I have 12.3XA on my 1721. So, I thought I'd come up with another temp solution for now until the vendor gets back to me on that.

hmm, would you probably have a better suggestion before I close this?

cheers =)

REX
0
 
LVL 3

Accepted Solution

by:
j3ggs earned 1600 total points
ID: 13602239
I dont think that will solve your problem, in fact it would make it worse as you would be pumping all that data through a 2mb line.

However I would check the following:

1) are the speed/duplex settings correct on the switch(es) that the existing 1700 is connected too? Are there any errors?
2) Have you enabled fast switching or CEF on the router?

The first would make a huge difference if there is a mismatch in speed/duplex between the router and switch, if it is a hub, ensure that both router interfaces are set to half duplex, if switch then either ensure they are both set to auto (i.e. switch and router), or hard set to something but both the same (best would be full duplex 100Mb on your 100mb side, and if the 10bt supports full duplex go for 10Mb Full duplex on that  side too).

The second would make the switching between router interfaces much faster if there is a lot of traffic. CEF is better than fast switching. To enable CEF:

global config:
ip cef

interface config (both of them)
ip route-cache cef

or try ip cef (I think it is the above)

If you want to go with fast switching:

interface config:
ip route-cache


regards

j3ggs
0
 

Author Comment

by:rex68
ID: 13607958
hey j3ggs,

yea i've checked the duplex settings and they seemed allright..

thanks for the fast switching and CEF tip,i'll try that out..

here's an extra 50 for your great assistance..

cheers,
REX

0

Featured Post

Don't Cry: How Liquid Web is Ensuring Security

WannaCry is just the start. Read how Liquid Web is protecting itself and its customers against new threats.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When it comes to security, there are always trade-offs between security and convenience/ease of administration. This article examines some of the main pros and cons of using key authentication vs password authentication for hosting an SFTP server.
I had an issue with InstallShield not being able to use Computer Browser service on Windows Server 2012. Here is the solution I found.
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
Suggested Courses
Course of the Month11 days, 16 hours left to enroll

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question