• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 518
  • Last Modified:

VPN

Wonder if someone can help meout.

I am trying to set up a VPN between my laptop and my W2k3 server.

I am having to run it from home to test so am getting my laptop to dial up. All goes OK it dials up to internet then logs onto my domain. I see my desktop, but Outlook wont connect and I cant access any of my Network Drives?

I am forwarding port 1723 to my server.

Any help please
0
alanheaton
Asked:
alanheaton
  • 3
  • 2
1 Solution
 
aindelicatoCommented:
Need some more info... Are you running DNS/DHCP on 2K3 ?

How did you setup VPN on 2K3?  Does your account have valid Dial-In Access ??

Your port forwarding on 1723 is OK. If you want to use Remote Desktop, you must also open port 3389.

If you will use your local client, simply dialup to internet, make a VPN connection to your Ext. IP of your LAN.

You should be authenticated, then you should receive an IP address of your LAN. (you must be running DHCP for this)

If you've authenticated to your DOMAIN, then you can map drives by accessing shares normally. START --> RUN --> \\SERVER\SHARENAME

If it fails, try accessing by IP .. (ie. \\192.168.1.1\sharename )

If you are having trouble resolving, check your DNS.

0
 
alanheatonAuthor Commented:
When you say remote desktop, does that mean to use my roaming profile?

I am running DHCP and DNS, but I seem to be having trouble with my dial up.

Is there no way to test this from within my LAN?

Do I have to connect my Laptop to my phone line and do it that way.

My roaming profile has links to my network drives is this were port 3389 comes in. I read somewhere I need to forward port 27 as well is this correct?
My profile is activated for Dial up and is a member of Remote Desktop Group?
0
 
sciwriterCommented:
You have to setup on the 2003 server a whole bunch of additional "rules" to allow access.  It is all in the 2003 server VPN access "wizard"  (it is no better wizard than 98's dial up wizard), which shows you the settings that it is cahnging.  often, you have to go back and correct the settings that it forgot to set correctly.  Once you do this, you will have file sharing.  

Also, in the shared floders, make sure you ADD the remote login option.  IN the USers and GROUPS, you must also set the login for your laptop as -- ALSO ALLOW this user to connect remotely.  Without finding that well hidden, absolutely crucial check box, you are dead in the water.  Typical of MS, the most critical settings are hidden the best.....
0
The Firewall Audit Checklist

Preparing for a firewall audit today is almost impossible.
AlgoSec, together with some of the largest global organizations and auditors, has created a checklist to follow when preparing for your firewall audit. Simplify risk mitigation while staying compliant all of the time!

 
aindelicatoCommented:
Hmmm sciwriter... My 2003 setup out of the box was rather simple.

I ran through the Remote Access Wizard, chose CUSTOM (I only have 1 NIC) and setup VPN. That's all.

On my firewall, I opened 1723 and 3389.

On my 2003 box, right clicked on My Computer, from REMOTE tab, checked off allow Remote Desktop connections.

The only tweaking I've had to do is under the Terminal Services options to allow audio forwarding, etc...
0
 
alanheatonAuthor Commented:
Cheers Mate

I have just done what you said, maybe it was because I wasn't forwarding port 3389

Enable Remote Desktop like you said

Will let u know later if it has worked

Can someone please tell me if I can test this from within my lan or do I have to dial in from exterenal?
0
 
aindelicatoCommented:
The best test would be from outside your LAN (ie Dialup to internet)
0

Featured Post

Firewall Management 201 with Professor Wool

In this whiteboard video, Professor Wool highlights the challenges, benefits and trade-offs of utilizing zero-touch automation for security policy change management. Watch and Learn!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now