SBS 2003 Monitoring & Reporting error

The Monitoring & Reporting function of our SBS 2003 server functioned for a few weeks when we configured out server about 6 months ago.  Sometime soon after it was configured (first couple weeks in service), monitoring & reporting stopped working and has not worked since then.  We were too busy at the time to worry about it, however, now we really need to get it working.

When we go to the monitoring & reporting section on the Server Management, we get a "The page cannot be displayed" error.  And at the bottom of the page, it says "Cannot find server or DNS error".  All other internal website are functioning properly.

Also, we have already checked to make sure that there is no host header in the Advanced properties of the Default Website.  And we have reinstalled the Intranet and Monitoring Components of SBS 2003.  The MSSQL$SBSMonitoring Service is running.

Thanks so much for your help.

Chris
LVL 1
s1162282Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
EE_AutoDeleterConnect With a Mentor Commented:
s1162282,
Because you have presented a solution to your own problem which may be helpful to future searches, this question is now PAQed and your points have been refunded.

EE_AutoDeleter
0
 
s1162282Author Commented:
I solved the problem.  It ended up being that in IIS, when I went to the Default Web Site properties and set the default website from the local IP address to "All Assigned", the problem corrected itself.

If somebody would like to post any "answer" here, I would be happy to chose your answer.  Thanks again.
0
All Courses

From novice to tech pro — start learning today.