Photoshop CS File Browse: How do I get my .xmp file to show up in EDIT/APPEND METADATA/

I have created a template on one of my company's machines to append the correct metadata into the IPTC info.  I cannot seem to get it to work on the other machine.  

Both are running XP with CS, and I have tried to recreate it on the second machine but it still does not come up.  When I am on the first machine I can open the file browser and click on multiple images and append the metadata to all the files easily by going to EDIT/APPEND METADATA/COPYRIGHT 2005, of which "COPYRIGHT 2005" is the name of the .xmp file that i created.  
burnemAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

freeman118Commented:
Your problem is relatively simple and u'll prob kick your self after I tell u. The edit append dialog in the file browser appends only metadata saved as templates, not the metadata saved as an xmp file. To fix your prob, just open a PSD image(doesn't matter what it is, ur just using it to get at the File Info dialog) and go File->File Info... Then in the File info window go to the advanced tab and click append, select your xmp file. Now the random PSD file should have your xmp data loaded, now look for the little triangle at the top right of the File Info Window(A little triangle in a circle pointing right). Click on it and a menu will  pop up, click save metadata template. Done now u should be able to access it from the browser.

Oh, there is actually an easier way, outside of photoshop. Go to application data in Documents and Settngs folder, it will be hidden, so u will have to set explorer to show hidden files/dir. Go to: c:\Documents and Settings\freeman(your user name here obviously)\Application Data\Adobe\XMP\Metadata Templates\ and copy your xmp file into the Metadata Templates directory. Done, should also work fine.

For explorer click Tools->Folder Options, View Tab, Hidden Files and Folders option. So u can see hidden files.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Creative Suite CS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.