Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 181
  • Last Modified:

Text Files

Running Win98. Suddenly unable to open files that I have saved with the extension .TXT.
Thanks
0
Irv9
Asked:
Irv9
1 Solution
 
blue_zeeCommented:

Have you tried right-clicking the file and selecting Open with... Notepad or Wordpad?

Zee
0
 
Irv9Author Commented:
Thanks ZEE. I can open these files with notepad by right clicking.
My question is. I have had these files in my machine for three years and have used them daily, all of a sudden I can not open anything that has an extension of .TXT. Have I lost a file or something?
Will stand by for further comment.
Irv
0
 
nedvisCommented:
You have to tell Win98 to "reassociate" appliaction with file-name .extension.
There are two workarounds:
Press Shift key and right-click on any of your *.TXT files , select otion (from context menu) Open With... , navigate to appliaction executable ( WinWord.exe , Notepad.exe, edit.com , Wordpad.exe , writer.exe and so on) place the checkmark in check box and that's it: WIndows98 should "remember" what is your preferred application for *.txt type of files.
If that does not work : open Run-->Settings--Folder options and in File Types change the settings for *.TXT files .

good luck
 nedvis

0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now