Joining Windows 2000 member server to a Windows 2003 domain

Currently attempting to Join a Windows 2000 member server to a Windows 2003 domain but it keeps returning an access denied error, credentials are correct as I have tested a Windows XP workstation which works fine.  Is there something I'm missing, any security template that doesn't allow windows 2000 server to join, or licensing perhaps, any ideas out there.

The process to get where I did was the Windows 2000 member server was a member of a windows 2000 domain, I took the windows 2000 domain off line, as the client wanted it to be left untouched as a roll back plan, joined a workgroup, then attempted to rejoin the domain which had the same name as the windows 2000 domain, but it returns the above error of access denied.

The Windows 2003 server has had all updates applied, but I'm not too sure about the Windows 2000 server.

Assistance in any form would be appreciated
blueenergyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

satyatechCommented:

Check the registry here:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\LSA crashonauditfail
[REG_DWORD] = 0x2

Change crashonauditfai to 0x0

You must empty the event logs and check/change the setting in the default domain
controller policy to make sure that it is not reset back to 2 on reboot.

In the policy edit default domain controller policy, then go to computer
configuration, then windows settings, then security settings, then local policies,
then security options, then Audit: Shut down system immediately if unable to log
security audits, click define policy setting, then set to disable.
0
satyatechCommented:
Would like to know if you go to Computer properties>Network Identification>More>make sure that the domain name is not there.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.