• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 201
  • Last Modified:

eTower power issue

I have a client that has an eTower 400i3.  The power button works to turn the machine off, but not to turn it on.  The only way to turn it on is to switch on the power of the surge protector it's plugged into.  I've tested the box in a different outlet with similar results.  I've eye-balled the power button and it isn't jammed or broken. I've also tested with different power cords but with the same result.  When it does turn on, it boots fine.  I believe it's the power supply.  Any thoughts?
0
071171
Asked:
071171
1 Solution
 
amiurchaudryCommented:
If the power button plugs into the motherboard, the problem could lie there.  Just a suggestion to consider as I am not familiar with the eTower systems.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now