?
Solved

point to point interface problems

Posted on 2005-03-27
5
Medium Priority
?
1,948 Views
Last Modified: 2013-12-12
Both sites have Cisco 1721 with T1 CSU/DSU.  

Description:

ISSDepot is main site, has internet connection and VPN to other company sites
POATrailer is a trailer located at a project site, only point to point t1 connection back to depot

Cannot get Serial 0 on either router to come up, when I manage to get the interface up the line protocal is down.
Cannot ge the subs (serial0.1) up at all....

any help is appreciated.

*********************  Site 1 **************************
! ******************************************************************
! ISSDepot.cfg - Cisco router configuration file
! Hostname: ISSDepot
! Model: 1721
! ******************************************************************
!
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname ISSDepot
!
enable password xxxxxx <deleted for security
!
ip name-server 192.168.50.10
!
ip subnet-zero
ip domain-lookup
ip routing
!
interface FastEthernet 0
 no shutdown
 description connected to CorporateNetwork
 ip address 192.168.50.5 255.255.255.0
 ip nat outside
 no keepalive
!
interface Serial 0
 no shutdown
 no description
 service-module t1 clock source internal
 service-module t1 data-coding normal
 service-module t1 remote-loopback full
 service-module t1 framing esf
 service-module t1 linecode b8zs
 service-module t1 lbo none
 service-module t1 remote-alarm-enable
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
!
interface Serial 0.1 point-to-point
 no shutdown
 description connected to POATrailer
 ip unnumbered FastEthernet 0
 ip nat inside
 frame-relay interface-dlci 61
!
! Access Control List 1
!
no access-list 1
access-list 1 permit 192.168.61.0 0.0.0.255
!
! Dynamic NAT
!
ip nat translation timeout 86400
ip nat translation tcp-timeout 86400
ip nat translation udp-timeout 300
ip nat translation dns-timeout 60
ip nat translation finrst-timeout 60
ip nat inside source list 1 interface FastEthernet 0 overload
!
router rip
 version 2
 passive-interface FastEthernet 0
 no auto-summary
!
!
ip classless
!
! IP Static Routes
ip route 0.0.0.0 0.0.0.0 FastEthernet 0
ip route 192.168.61.0 255.255.255.0 Serial 0.1 1 permanent
ip http server
no snmp-server location
no snmp-server contact
!
line console 0
 exec-timeout 0 0
 password xxxxxx
 login
!
line vty 0 4
 password xxxxxx
 login
!
end
***********************************************************

and site 2

! ******************************************************************
! POATrailer.cfg - Cisco router configuration file
! Hostname: POATrailer
! Model: 1721
! ******************************************************************
!
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname POATrailer
!
enable password 802j7c
!
ip name-server 192.168.50.10
!
ip subnet-zero
ip domain-lookup
ip routing
!
interface FastEthernet 0
 no shutdown
 description connected to Trailer LAN
 ip address 192.168.61.1 255.255.255.0
 no keepalive
!
interface Serial 0
 no shutdown
 no description
 service-module t1 clock source line
 service-module t1 data-coding normal
 service-module t1 remote-loopback full
 service-module t1 framing esf
 service-module t1 linecode b8zs
 service-module t1 lbo none
 service-module t1 remote-alarm-enable
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
!
interface Serial 0.1 point-to-point
 no shutdown
 description connected to ISSDepot
 ip unnumbered FastEthernet 0
 frame-relay interface-dlci 61
!
! DHCP Server
!
service dhcp
ip dhcp excluded-address 192.168.61.1 192.168.61.99
ip dhcp pool 1
 network 192.168.61.0 255.255.255.0
 domain-name icrcsolutions.com
 default-router 192.168.61.1
 dns-server 192.168.50.10
!
router rip
 version 2
 network 192.168.61.0
 no auto-summary
!
!
ip classless
!
! IP Static Routes
ip route 192.168.61.0 255.255.255.0 FastEthernet 0 1 permanent
ip route 192.168.50.0 255.255.255.0 Serial 0.1 1 permanent
ip route 192.168.15.0 255.255.255.0 Serial 0.1 1 permanent
ip route 192.168.14.0 255.255.255.0 Serial 0.1 1 permanent
ip route 192.168.1.0 255.255.255.0 Serial 0.1 1 permanent
no ip http server
snmp-server location Port of Anchorage - ICRC Trailer
snmp-server contact Christopher Willis,7034883487,cwillis@icrcsolutions.com
banner motd #******DO NOT MODIFY WITHOUT PERMISSION*****

#
!
line console 0
 exec-timeout 0 0
 password xxxxxx
 login
!
line vty 0 4
 password xxxxxxx
 login
!
end

0
Comment
Question by:ChrisWillis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 32

Expert Comment

by:harbor235
ID: 13643233
Did you talk to your Telco, they should provide you all relevant settings for your T-1, framing, linecoding etc......
These settings differ Telco to Telco. Because of your up, down status one possible reason for your trouble could be the framing.
There is a signal reaching the interface but thats all, no keep alives are being sent. Ahhhhh, did you try using the "frame-relay map" command to map a remote DLCI to the remote IP ?

frame-relay map IP x.x.x.x dlci

harbor235
0
 
LVL 79

Accepted Solution

by:
lrmoore earned 1500 total points
ID: 13643429
Is this a direct point-to-point T1? Is it supposed to have frame-relay encapsulation?
Can you post up result of "show frame-relay pvc" and "show frame-relay map"
Can you post up result of "show interface"
Since you are providing clocking on one end, I assume that this is a p-to-p T1 and you don't necessarily need frame-relay.
If this is true, then put this on both serial interfaces to disable LMI

  interface serial 0
  no keepalive
0
 
LVL 1

Author Comment

by:ChrisWillis
ID: 13647995
Turns out the technician that installed the circut was *cough* new.....

There was no fram relay encapsulation....it was a direct point to point (PPP) setup.....routers are fine now.....all i have to figure out now is how to get the router to see the internet since it sits on the ethernet....oh well...another post....
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 13648115
>all i have to figure out now is how to get the router to see the internet since it sits on the ethernet....oh well...another post....
Simply add a default route pointing to the local firewall
  ip route 0.0.0.0 0.0.0.0 <ip of firewall>
0
 
LVL 1

Author Comment

by:ChrisWillis
ID: 13648432
got it....that's what I get for asking before I search....

0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This solves the problem of diagnosing why an internet connection is no longer working. It also helps identify the likely cause of the lost connection if the procedure fails to re-establish your internet connection. It helps to pinpoint the likely co…
Sometimes you have to pull out old tricks to get a new firewall to work… While we were installing a new Sonicwall at a customers site we found that sites they were able to visit before were not working.  It seemed random and we could not understa…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…
Suggested Courses
Course of the Month10 days, 8 hours left to enroll

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question