?
Solved

FTP PROBLEM

Posted on 2005-03-27
4
Medium Priority
?
157 Views
Last Modified: 2011-10-03
I have xp pro with sp2 installed with zone alarm firewall.I have forwarded my internal i.p address inside my router and tested that port is open.The problem I am having is once i try to type access the ftp I created I can not access it.I am getting a "windows cannot access this folder error message" any solutions would greatly be a appreciated.
0
Comment
Question by:ltbullit
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 5

Expert Comment

by:mrwaqar
ID: 13642884
you need to setup and IIS server on your XP machine. Check the link for more details

http://support.microsoft.com/default.aspx?scid=kb;en-us;323384

hope this helps
0
 

Author Comment

by:ltbullit
ID: 13647044
I have IIS Installed and mapped to a folder.But once I attempt to login to ftp I cant establsih connection.The error "cannot access folder error message" prompts me.Any thing I might be overlooking?

0
 
LVL 14

Accepted Solution

by:
Joseph Hornsey earned 500 total points
ID: 13649936

It sounds to me like you need to open FTP on your software firewall.  I'm not all that familiar with Zone Alarm firewall, but here's how you do it in the Windows firewall (the steps will be different, but the concept is the same):

1. Go to the properties of your Local Area Connection.
2. Click on the "Advanced" tab.
3. In the list of connections under "Network Connection Settings", select your Local Area Connection and click on the "Settings..." button to the right of it.
4. In the list of services on the Services tab, there will be a check box for "FTP Server".

By putting a check here, you're telling Windows that you're going to allow FTP connection requests that are INBOUND.  The default behavior of the Windows firewall is to allow all inbound traffic that is a response to an outbound request but to block all inbound traffic that originates from somewhere else.  You've got your router pointed to the right address, so now you have to tell your computer's firewall to allow the request.

Hope this helps.

<-=+=->
0
 

Author Comment

by:ltbullit
ID: 13657419
Hey thanks, I have zone pro, and yes there was a setting that I had over looked.Thanks
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Downtime reduced, data recovered by utilizing an Experts Exchange Business Account Challenge The United States Marine Corps employs more than 200,000 active-duty Marines with operations in four continents, all requiring complex networking system…
Enterprise networks where VoIP phones have been deployed frequently use port configurations that allow both a computer and an IP phone to be plugged into the same switch port but use different VLANs. On Cisco equipment I'm referring to the "native V…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question